Pc wont boot wont BIOS after BSOD


  1. Posts : 80
    Windows 10 Pro-: x64
       #1

    Pc wont boot wont BIOS after BSOD


    Hi my pc is a win10 machine it seemed to break last night bios while trying to restore it as it was corrupt, bios and before that the startup had 2 PEs n I was trying to get Ted of disk genius PE to leave MACRIUMs PE, n said it was restoring BIOS from the backup GIGABYTE H77M-D3H rev1. 0 and it seemed to work, then I tried to restore the SSD with macrium backups on the 2tb drive and it worked, but upon reboot a BSOD appeared saying DRIVER OVERRAN STACK BUFFER. And ever since bios won't appear, ps2 or USB keyboard, no drives or USB devices, new cmos battery after 30 minutes to discharge.. No joy.. Iy just completely turns itself on and off and every 4 times or so the word. atheros something or other appears then it goes blue screen and Has gigabyte dual uefi bios at the top with no options, pressing keys does nothing and 5 seconds later its rinse n repeat, I can't live without me pc, I'm already isolated with no friend or family.. If some could fix this I would PayPal them a drink or 5
    Thanks
      My Computer


  2. Posts : 392
    W10
       #2

    In short, you can't get a BSOD until Windows has started to load.
    As such, your UEFI/BIOS must be working to get that far.

    When the Atheros thing shows up - is there anything resembling PXE mentioned?
    If so, that's the system trying to boot from a network - which usually means that it couldn't find the boot drive.

    I'd suggest you start these troubleshooting procedures (although it's an older link, it's still relevant): Hardware Stripdown Troubleshooting

    As you've mentioned restoring backups, I'd shy away from that right now and see if you can simply install W10 from a USB drive. Then, if that works, try the backup restore (it might be corrupted).
      My Computer


  3. Posts : 80
    Windows 10 Pro-: x64
    Thread Starter
       #3

    , sorry I've confused you this is due to me having to use a mobile phone with tiny little buttons that I cannot see or press and the right order due to my sight, at first it was something to do with atheros but later there was no no BSOD what happens is now now it starts it's nothing comes on screen it then reboots and this time I'm the BIOS boot screen appears for milliseconds then changes to the the aforementioned screen about dual BIOS etc, pressing any buttons or anything does nothing it stays on screen for about 6 seconds or so and then shuts off rinse and repeat almost as if both the back up and the the master both corrupted, but if that was the case no screen would appear at all so something's I miss here and I need help I've had to use the the microphone option to get this message up up I cannot use mobiles period I spend all my time online on my PC I cannot use phones I'm on the verge of buying a new PC I cannot afford yeah my dad says he knew somebody that replaced a BIOS for 20 in Perth I live in Whitley Bay North Tyneside with the current lock down nowhere has anything available or of decent priced no can I get it fixed please please help thank you very much

    - - - Updated - - -

    Just to add I checked your links above and and it implies that you can be in the machine to run software and other links for hardware are outdated it says oops we've run into a problem
      My Computer

  4. Samuria's Avatar
    Posts : 6,209
    windows 10
       #4

    Its almost impossible for duel bios to be corrupted as its has the backup bios and as you get bsod in windows its nothing to do with the bios quick fix is to download the latest free win10 iso from media creation site and do a clean install of 10
      My Computer


  5. Posts : 80
    Windows 10 Pro-: x64
    Thread Starter
       #5

    Nobody understands I cannot get into bios to boot from USB CD hard drive SSD anything so I cannot install Windows 10 or change settings and BIOS cos I can't get into bios I understand that the backup is there to restore the original but it doesn't seem to have done so in this case every second boot the screen appears the BIOS 4 or 500 milliseconds then disappears and the screen appears that says gigabyte uefi dual BIOS on a blue screen and it stays there for 5 seconds then disappears the computer then shuts off nothing on the screen it then reboot again but this time the screen appears again pressing buttons on PS2 or USB keyboard does nothing delete escape F12 F2 end (reflashbios) I've tried everything and nothing works

    - - - Updated - - -

    Samuria said:
    Its almost impossible for duel bios to be corrupted as its has the backup bios and as you get bsod in windows its nothing to do with the bios quick fix is to download the latest free win10 iso from media creation site and do a clean install of 10
    , I don't know what you mean about haven't used the BIOS QuickFix to download The Creation tool all this has nothing to do with my problem I cannot get into the BIOS. Period. Has zero to do wit Media creation tool that is for when you're in Windows not when you're trying to get into the BIOS

    - - - Updated - - -

    Read above please
      My Computer


  6. Posts : 392
    W10
       #6

    We're trying to understand here.
    What I think you should do is:
    - strip the system down to only the barest essentials (mobo, PSU, CPU, onboard graphics only (if possible - if not, use the graphics card), monitor, keyboard (mouse only if needed), one drive (to format and install W10))
    - double check ALL connections
    - install W10 from USB as suggested by Samuria: https://www.microsoft.com/en-us/soft...load/windows10

    You may want to contact Gigabyte support to see if they're familiar with this sort of problem: gigabyte support - Bing
      My Computer


  7. Posts : 80
    Windows 10 Pro-: x64
    Thread Starter
       #7

    Thanks fir that reply,
    I have zero other pc or laptop to get stuff off, I have Win10 installer on a 64Gb usb3 stick and Macrium reflect on another..
    OH BTW... JUST Remembered, before this happened I was also trying to secure erase my SSD and it said thi SSD is ubsupuryed (Samsung magician in 859 evo that's worked before) probably unrelated as the disc I used may need updating?

    - - - Updated - - -

    ... I also mentioned I tried everything and more what samurai suggested, I been fixing pcs 15 years.. This is a first!!
      My Computer


  8. Posts : 392
    W10
       #8

    If that's the case, then I definitely would suggest contacting Gigabyte support for further assistance: Service / Support - GIGABYTE Global
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:59.
Find Us




Windows 10 Forums