New pc build random crashes  


  1. Posts : 5
    10 pro
       #1

    New pc build random crashes


    Hey there, hoping to get some quick help with a new pc build for my son. For some reason it has random crashes/hangs and reboots from blue screen to bios. Which then cannot see the nvme drive until I physically hold case power button to shut down, then let it sit for a couple seconds and everything comes up clean. Very stumped and very frustrated. I've double checked all connections and including removing and reinserting ram and gpu. Here is my list of hw. ( not also updated bios and all drivers along with win 10 updates.)

    Case: corsair 220t
    CPU: ryzen 5 3600
    Mb: msi b450 tomahawk max
    Ram: corsair Vengeance RGB 16GB (2x8) 3600 mhz (in slots 2 and 4)
    Gpu: sapphire nitro+ rx5700xt
    Psu: corsair rx 650 gold etc
    CPU cooler: hyper 212 black rgb
    Nvme drive: sabrent rocket Q 1TB

    Totally stumped on what's causing the probs. 1/5 times the systems works perfect, then the other 4 it gets a blue screen with critical process died or something like that. Also tried a fresh install of win 10 pro and home with same results.
      My Computer


  2. Posts : 27
    Windows 10
       #2

    can you go into the bios and verify it is recognizing the hardware you listed.
      My Computer


  3. Posts : 5
    10 pro
    Thread Starter
       #3

    DarkArmy said:
    can you go into the bios and verify it is recognizing the hardware you listed.
    Hi there, yes in bios it shows everything except right after crash it boots itself to bios, after the blue screen and doesn't show the m.2/nvme drive. Then when I hold the power button and reboot everything works fine. If I soft restart and go into bios the drive shows up. Just following a crash the drive doesn't show.
      My Computer


  4. Posts : 27
    Windows 10
       #4

    Is there another M2 drive slot on the motherboard? did you try to reseat the M2 Drive?
      My Computer


  5. Posts : 5
    10 pro
    Thread Starter
       #5

    DarkArmy said:
    Is there another M2 drive slot on the motherboard? did you try to reseat the M2 Drive?
    Only one m2 slot in mobo. Also I have removed and reseated. I have rand the sabrent control panel software and reports everything is 100% with the drive. Also running userbenchmark it reports drive is running way above expectations (230%) so that's a good thing.

    Wondering what else could be causing the crashes. Using corsair cl18 3600 ram in slots 2 and 4 (dimma2 & dimmb2) are my timings normal?


    18-22-22-42

    Edit: I disabled xmp in bios and for the hell of it decided to plug the pc directly into the wall instead of through the surge protector just because I thought why not. Lol. As of now son is playing rust with no crashes. When he's done I'll try to re-enable xmp to get ram speeds up to par and have him try again.. If still no crashes maybe it's very possible the surge protector/multi outlet adapter at the wall is the cause. Will see.
    Last edited by Sdmf; 21 Jan 2020 at 11:00.
      My Computer


  6. Posts : 27
    Windows 10
       #6

    hmm interesting - yeah keep us updated
      My Computer


  7. Posts : 5
    10 pro
    Thread Starter
       #7

    UGH. System ran fine most of the day yesterday until the evening. I had installed a few programs (office, some RGB software for the fans "corsair iCue" and a few other small things. Then the issue started again. BSOD, with messages like "a critical process died" and back to the symptoms in the original post. Is there any good logging software that can tell me what the hell the problem is? Nothing much showing up in event viewer.

    Im wondering if the problem is my nvme drive? Its brand new and figured the changes are extremely slim that it would be faulty but who knows;.

    - - - Updated - - -

    On way home, bought a new 1TB adata Nvme drive to try instead of the sabrent.... Installed everything and will not post my findings today Becuase I don't want to jinx anything. Will report back. Lol
      My Computer


  8. Posts : 27
    Windows 10
       #8

    hahaha yeah don't jinx it now. Hopefully the new M2 drive fixes your issue!
      My Computer


  9. Posts : 5
    10 pro
    Thread Starter
       #9

    Welp, figured I can post now. Problem was the nvme drive. New one still working great. - phew
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:21.
Find Us




Windows 10 Forums