Windows 10: Stupid annoying iaStorA.sys BSOD


  1. Posts : 2
    Windows 10 Home 64 bit
       09 Aug 2015 #1

    Stupid annoying iaStorA.sys BSOD


    I have downloaded windows debugger to try find what causes this BSOD and it tells me its always isStorAsys.

    This is what I get in WinDbg

    BugCheck D1, {0, 2, 0, fffff80110ee4aac}

    Warning: Unable to verify timestamp for iaStorA.sys
    Error: Module load completed but symbols could not be loaded for iaStorA.sys
    Probably caused by : iaStorA.sys ( iaStorA+63aa8 )


    I recently did the upgrade to windows 10 and everything worked fine in seven I regret the decision I have seen other people with errors like this and they have all had to reinstall windows and have also had to change over to IDE in BIOS.

    I hope there is a way I don't have to and I can fix it that way otherwise here I go with a proper reinstall and format.

    Found my windows 10 key and downloaded the windows 10 copy that i have and have it waiting on USB.

    Anyway's here is all the BSODs this make about 10 I have solved the others this is the only ******* that keeps coming back. I'm guessing its using some corrupt driver left from windows 7.

    Thanks for any help in advance.

    [Edit] 10/08/2015

    Other things I Have tried today are...

    I found my asmedia drivers for USB 3.0 were still on my system I also noticed the driver for sata and uninstalled them both windows 10 replaced it with its own.

    I also found for some stupid reason windows still tries to defrag SSD's.... Never defrag an SSD. So this is now disabled.

    Found Error logs in Event Viewer for Readyboot. That's now disabled. My PC runs fast enough without it.

    I hoping it was just the old sata drivers that were from windows 7 conflicting with the driver windows 10 installed.

    This BSOD is intermittent so it could take a while but will keep this post updated.
    Last edited by CabalAi; 09 Aug 2015 at 22:47.
      My ComputerSystem Spec


  2. Posts : 11,546
    Windows 10 Pro
       03 Sep 2015 #2

    Hi CalabAi,

    I'm very sorry for the delay, there aren't many people in this section.
    Are you still requiring help?
    If so, please use the tool again and upload a new zip file.

    Please fill in your system specs
    Please go to this site and download the tool. The tool will give you detailed information about your system specs, please fill in your system specs more completely.
    How to fill in your system specs:

      My ComputersSystem Spec


 

Related Threads
I don't like how the clock is not vertically centered within the taskbar. This is in "Use small taskbar buttons" mode. 26484
Hello All, So I am happily running Windows 10 build 10240, and I' m loving it. There is so much talk here at The Windows Ten Forum regarding exactly what will happen on July 29th, and how each person is going to receive and activate their public...
Hi there I seem to have a really annoying fault on ANY windows OS (doesn't happen on Linux). Sometimes the HDD's seem to be "quiesced" and if say I use Windows explorer it takes (or seems to take) ages for the program to work (or any other...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:28.
Find Us