Windows 10: BSOD on windows 10 and 7 but not on XP Solved

Page 3 of 4 FirstFirst 1234 LastLast
  1.    15 Aug 2015 #21

    Uhm... may this be a problem?
      My ComputerSystem Spec


  2. Posts : 1,634
    W7 Pro x64 | W10 IP x64 | Linux Mint VM
       15 Aug 2015 #22

    It's certainly not good. What CPU cooler do you have?
      My ComputerSystem Spec

  3.    15 Aug 2015 #23

    one that rotates and makes wind
      My ComputerSystem Spec


  4. Posts : 1,634
    W7 Pro x64 | W10 IP x64 | Linux Mint VM
       15 Aug 2015 #24

    Sounds like my arse. Seriously though, I'd order some MX-5 and get your cooler some new thermal paste. Clean the old stuff off with some Arctic ArctiClean compound remover.
      My ComputerSystem Spec

  5.    16 Aug 2015 #25

    I got some questions:
    1. Why does it say 3.9C at CPU0 temp? (I doubt that there is any component in my PC that has a lower temp than 20C)
    2. Does the temp of the package even matter if the cores themselves keep down at 50C on full load?
    3. How can the temp of the package go up from 50C to 90C in like 2 seconds?
      My ComputerSystem Spec

  6.    17 Aug 2015 #26

    uploaded 5 new BSODs
    CPU heat doesn't seem to be a problem, I ran a stress test without crashes and it also still doesn't BSOD on win XP.
      My ComputerSystem Spec


  7. Posts : 1,634
    W7 Pro x64 | W10 IP x64 | Linux Mint VM
       17 Aug 2015 #27

    Your graphics driver has shown up in two of your dumps. Download the latest driver for your card from here and save it to your desktop. Download DDU and follow Display Driver Uninstaller: How to use - Windows 7 Help Forums to remove all traces of your current driver. Reboot and install the downloaded driver.

    Code:
    ffffd000`208d5828  fffff801`b1b21fa2Unable to load image \SystemRoot\system32\DRIVERS\atikmdag.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for atikmdag.sys
    *** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
     atikmdag+0x131fa2
    
    3: kd> lmvm atikmdag
    start             end                 module name
    fffff801`b19f0000 fffff801`b2efa000   atikmdag T (no symbols)           
        Loaded symbol image file: atikmdag.sys
        Image path: \SystemRoot\system32\DRIVERS\atikmdag.sys
        Image name: atikmdag.sys
        Timestamp:        Thu Jul 16 02:37:09 2015 (55A70AC5)
        CheckSum:         014A8B0F
        ImageSize:        0150A000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4

    Also your Realtek Network driver has been flagged. Check with your motherboard manufacturer or on the Realtek website to see if there's an updated version available.

    Code:
    ffffd000`21ea74f8  fffff800`23cd6b7cUnable to load image \SystemRoot\System32\drivers\rt640x64.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for rt640x64.sys
    *** ERROR: Module load completed but symbols could not be loaded for rt640x64.sys
     rt640x64+0x16b7c
    
    0: kd> lmvm rt640x64
    start             end                 module name
    fffff800`23cc0000 fffff800`23d53000   rt640x64 T (no symbols)           
        Loaded symbol image file: rt640x64.sys
        Image path: \SystemRoot\System32\drivers\rt640x64.sys
        Image name: rt640x64.sys
        Timestamp:        Wed Apr 01 15:34:31 2015 (551C01F7)
        CheckSum:         0009D4EA
        ImageSize:        00093000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
      My ComputerSystem Spec

  8.    22 Aug 2015 #28

    Updated everything and it didn't BSOD for two days.
    Now it just BSODed 5 times in a row.
    Last edited by noname42; 22 Aug 2015 at 11:47.
      My ComputerSystem Spec

  9.    23 Aug 2015 #29

    ok so the CPU temps seem to be fine, but this:
    Attachment 33337
      My ComputerSystem Spec


  10. Posts : 1,634
    W7 Pro x64 | W10 IP x64 | Linux Mint VM
       24 Aug 2015 #30

    What iteration of Prime95 running? Small FFTs?
      My ComputerSystem Spec


 
Page 3 of 4 FirstFirst 1234 LastLast

Related Threads
BSOD during Windows 10 installation in BSOD Crashes and Debugging
So I can't upgrade to windows 10. I keep getting a SYSTEM_THREAD_EXCEPTION_NOT_HANDLED (wdf01000.sys) error. Then I am stuck until my PC restarts a few times and rolls back to Windows 7 Pro. I am attaching the debug to see if anyone can help me...
Windows 10 reset BSOD? in BSOD Crashes and Debugging
So I'm on the latest Windows 10 build (RTM) 10240 and today I wanted to reset my PC since I was getting some pretty poor gaming performance. Anyway I ran the reset and after it finished resetting, it got constant BSODs of inaccessible_boot_device....
BSOD during update from Windows 10 TP in BSOD Crashes and Debugging
In first, sorry for any English mistakes, I'm Dutch. I'm experiencing a BSOD during the update from Windows 10 TP build 10074 to 10122 or the newer 100130. When the install is at 32% it crashes with the error CRITICAL_PROCESS_DIED or...
Windows 10 BSOD Analysis in BSOD Crashes and Debugging
Hello all, Just wondering if there is any fundamental differences between analyzing Windows 10 dumps in comparison to Windows 7/Windows 8 dumps? If there is, is there are link with more information on it or are we kind of at the forefront of...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:53.
Find Us