Intermittent BSOD with differing errors


  1. Posts : 6
    Microsoft Windows 10 Pro
       #1

    Intermittent BSOD with differing errors


    Evening All,

    I installed a new CPU cooler this afternoon and also added a couple of mods to DayZ and have been getting random BSOD events with differing stop codes ever since.

    My initial thoughts were that I had inadvertently knocked something so I have had everything apart and back together which didn't help.

    I then assumed it was something to do with the mods I had installed as on trying to play the game it shut down unexpectedly. I uninstalled the mods again to no effect. I have even uninstalled the game and reinstalled (via steam) to no use.

    Judging by the stop codes, I assumed a driver error and tried resetting/reinstalling both the graphics card drivers and BIOS - I couldn't find a BIOS update for windows 10 mind.

    It crashed several times when I opened Chrome full screen. I changed to a small window, it worked for a bit then crashed again. I'm looking for patterns that just aren't there!!

    Diagnostics are here - DESKTOP-3H7FQUS-(2019-10-18_23-36-32).zip - Google Drive

    winver:1903(OS Build 18362.418)

    Hope someone can figure something out as it's driving me nuts!

    Kind regards and thank you in advance,

    James

    - - - Updated - - -

    Just to add to the above, I did remove each stick of RAM in turn to check if this made a difference so any mention in the logs of 4GB is that.
      My Computer


  2. Posts : 13,960
    Windows 10 Pro X64 21H1 19043.1503
       #2

    Hi theurbanninja , welcome to tenforums.

    Th first thing I noticed in msinfo32 is this:

    Coprocessor PCI\VEN_10DE&DEV_0753&SUBSYS_82E71043&REV_A2\3&267A616A&0&0B
    The drivers for this device are not installed.

    This is related to your Nvidia GPU. I also see this in a couple of the dumps:
    FAILURE_ID_HASH_STRING: km:av_nvlddmkm!unknown_function

    You currently have version 430.86 dated 22/05/2019

    Get the latest driver for your Nvidia card here: NVIDIA Driver Downloads
    Completely uninstall the current Nvidia display drivers using Display Driver Uninstaller (DDU) from WagnardMobile here: Official Download Here. Do this in Safe Mode.

    Then do a custom install of only the Nvidia Graphics and PhysX driver.

    See if that gets rid of the problem.

    THe current available is:

    Version:
    436.48 WHQL
    Release Date: 2019.10.1
    Operating System: Windows 10 64-bit
    Language: English (US)
    File Size: 570.94 MB
      My Computers


  3. Posts : 6
    Microsoft Windows 10 Pro
    Thread Starter
       #3

    Thanks Rich,

    Seems I may have been getting a little complacent in trusting things like the Geforce experience to do everything driver related for me.

    I have done a clean uninstall and install of the latest drivers as suggested and will see how I get on. Current signs are good though things are running a bit slow.

    Spoke too soon! Just BSOD'ed with an "IRQL NOT LESS OR EQUAL" and now whilst trying to save diagnostics "MEMORY MANAGEMENT" and again this time "SYSTEM SERVICE EXCEPTION" (twice) just getting a diagnostics was difficult.

    DESKTOP-3H7FQUS-(2019-10-19_03-21-40).zip - Google Drive

    Kind regards,

    James

    - - - Updated - - -

    Right, Some more updates.

    I replaced the GPU with my old GT 240 and updated this to its latest drivers. I am still getting the BSOD.

    Diagnostics - DESKTOP-3H7FQUS-(2019-10-19_11-37-05).zip - Google Drive

    Device manager still shows a coprocessor driver missing.

    I have tried to load a couple of games with either GPU but they fail to load with the message "unsupported GPU, drivers or directx"

    James

    - - - Updated - - -

    Right, last update for a while as I'm going to take in some sea air for a week and relax without having to think PC for a bit!

    I went on a software cleanup binge and got rid of everything I don't use.

    I ran a registry clean up as I hadn't done one for ages (418 things to sort...)

    I cleared trackers and junk files.

    I have ran antivirus and rootkit scans.

    Still BSOD.

    Every now and again on boot the BIOS beeps at me with vigour! many short beeps continuously for 5 - 10 seconds which then become a 5 - 10 second continuous beep. I see a message saying "CMOS settings wrong, time and date not set" then it asks how to proceed (F2 to load defaults)

    Having typed this I wonder if my ~9 year old CMOS battery is dead, I can't say I ever remember replacing it. New battery on order, worth a try.

    If this fails I suppose a fresh install of windows is in order, followed by new innards. A 9 year old motherboard and CPU have probably just had enough abuse from me.

    Any thoughts would be greatly appreciated as I'm out of ideas!

    Kind regards,

    James
      My Computer


  4. Posts : 13,960
    Windows 10 Pro X64 21H1 19043.1503
       #4

    If you haven't left yet, upload a new V2 log collector. I'll look at the dumps and other data while you're gone.

    Definitely needs a new CMOS battery.

    Enjoy your time at the shore.
      My Computers


  5. Posts : 6
    Microsoft Windows 10 Pro
    Thread Starter
       #5

    Ztruker said:
    If you haven't left yet, upload a new V2 log collector. I'll look at the dumps and other data while you're gone.

    Definitely needs a new CMOS battery.

    Enjoy your time at the shore.
    The Joys of Google drive, thought I'd posted it earlier

    DESKTOP-3H7FQUS-(2019-10-19_12-44-59).zip - Google Drive

    Thanks for taking a look!

    James
      My Computer


  6. Posts : 13,960
    Windows 10 Pro X64 21H1 19043.1503
       #6

    All I'm seeing is more Nvidia problems. Something else has to be going on here as well. I'll keep looking.
      My Computers


  7. Posts : 6
    Microsoft Windows 10 Pro
    Thread Starter
       #7

    Right. Update time...

    Sorry for the lack of updates, I had lots of work on so resorted to the laptop until I had time to go over everything again.

    I have solved the problem...

    It was me all along, I thought I'd better retrace my steps and re-seat the CPU and heatsink. On closer inspection, I found a bent pin which, with great care, bent back straight and re-seated perfectly. Now all is working again. I must have not been as careful as I thought when cleaning the stubborn 9 yr old heatsink paste.

    The pin in question was the CPU present pin so not sure why it would even boot occasionally.

    [edit] - It was the MB_DQS_L[3] pin, I was reading the socket specs, not the processor pinout. I believe this is related to RAM so could explain the BSODs

    I'm thinking the NVIDIA issues were separate, I'm still showing a missing co-processor driver in device manager but on further reading, it seems to be an issue that happened on updating to windows 10.

    I was kinda looking forward to a shiny new PC build but glad to have her back up and running, I'll be dragging her kicking and screaming into the next decade then!

    Thanks for the help along the way!

    James
      My Computer


  8. Posts : 13,960
    Windows 10 Pro X64 21H1 19043.1503
       #8

    Glad you found the problem. Mark the thread a as solved please.
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:30.
Find Us




Windows 10 Forums