BSOD right after Windows loading screen (PFN_LIST_CORRUPT) Solved

Page 1 of 2 12 LastLast

  1. Posts : 2
    Windows 10 Pro 64-bit
       #1

    BSOD right after Windows loading screen (PFN_LIST_CORRUPT)


    Since 2PM today I have had to deal with my system having a random BSOD with the PFN_LIST_CORRUPT error code and every attempt at booting the system normally has resulted in the same error being presented right after the Windows 10 loading screen went away.

    I have tried the following:
    • chkdsk /f /r - no issues found, but: "Failed to transfer logged messages to the event log Status 50"
    • sfc /scannow - no issues found
    • mdsched.exe - no issues found
    • booting in safe mode to update any driver that was out of date - I could do it, but the issue persists

    At the end of the day I still have the same issue. I'm typing from that computer while booted in safe mode, which I suppose is somewhat of a silver lining, and I'd rather get useful advice from far more expert users in here than proceed with a more drastic approach.

    Attached below you'll find logs retrieved by the beta log collector. I hope the information I've provided proves helpful and I'm ready to provide further data wherever possible, if necessary.
    BSOD right after Windows loading screen (PFN_LIST_CORRUPT) Attached Files
      My ComputerSystem Spec

  2. philc43's Avatar
    Posts : 3,978
    64bit Win 10 Pro ver 1809 Build 17763.379 and W10 Insider Build 18362 and 18860
       #2

    Hello Redzy,

    Welcome to TenForums

    All crash dump files point to a driver causing the issue with your system.

    Code:
    *** WARNING: Unable to verify timestamp for AVer330USB.sys
    
    FAILURE_ID_HASH_STRING:  km:0x4e_9a_aver330usb!unknown_function
    
    
    1: kd> kL
     # Child-SP          RetAddr           Call Site
    00 fffff20e`3415ce98 fffff800`81a0f6f0 nt!KeBugCheckEx
    01 fffff20e`3415cea0 fffff800`818ad9ae nt!MiInsertNonPagedPoolOnSlist+0xf57b0
    02 fffff20e`3415cf80 fffff800`81aff65c nt!ExFreeLargePool+0x5ae
    03 fffff20e`3415d030 fffff808`eac82290 nt!ExFreePoolWithTag+0x5fc
    04 fffff20e`3415d110 ffffdb84`06a9fb90 AVer330USB+0x82290
    05 fffff20e`3415d118 00000000`00000014 0xffffdb84`06a9fb90
    06 fffff20e`3415d120 00000000`06dbd000 0x14
    07 fffff20e`3415d128 ffffdb84`76726471 0x6dbd000
    08 fffff20e`3415d130 fffff20e`3415d338 0xffffdb84`76726471
    09 fffff20e`3415d138 fffff808`eac58bb0 0xfffff20e`3415d338
    0a fffff20e`3415d140 ffffdb84`06dbd000 AVer330USB+0x58bb0
    0b fffff20e`3415d148 fffff808`00040000 0xffffdb84`06dbd000
    0c fffff20e`3415d150 ffffdb84`06dbd000 0xfffff808`00040000
    0d fffff20e`3415d158 00000000`00008000 0xffffdb84`06dbd000
    0e fffff20e`3415d160 ffffdb84`00000000 0x8000
    0f fffff20e`3415d168 00000000`00000001 0xffffdb84`00000000
    10 fffff20e`3415d170 ffff0a06`02000000 0x1
    11 fffff20e`3415d178 ffffffff`00000000 0xffff0a06`02000000
    12 fffff20e`3415d180 00000000`00000000 0xffffffff`00000000
    Driver Description: Avermedia PC Tuner driver
    Driver Update Site: http://www.avermedia.com/tv_more/dow...tv_express_009

    Either update the driver or remove the device to see if it makes a difference.
      My ComputersSystem Spec


  3. Posts : 24,537
    windows 10 professional version 1607 build 14393.969 64 bit
       #3
      My ComputerSystem Spec


  4. Posts : 2
    Windows 10 Pro 64-bit
    Thread Starter
       #4

    philc43 said: View Post
    Hello Redzy,

    Welcome to TenForums

    All crash dump files point to a driver causing the issue with your system.

    Code:
    *** WARNING: Unable to verify timestamp for AVer330USB.sys
    
    FAILURE_ID_HASH_STRING:  km:0x4e_9a_aver330usb!unknown_function
    
    
    1: kd> kL
     # Child-SP          RetAddr           Call Site
    00 fffff20e`3415ce98 fffff800`81a0f6f0 nt!KeBugCheckEx
    01 fffff20e`3415cea0 fffff800`818ad9ae nt!MiInsertNonPagedPoolOnSlist+0xf57b0
    02 fffff20e`3415cf80 fffff800`81aff65c nt!ExFreeLargePool+0x5ae
    03 fffff20e`3415d030 fffff808`eac82290 nt!ExFreePoolWithTag+0x5fc
    04 fffff20e`3415d110 ffffdb84`06a9fb90 AVer330USB+0x82290
    05 fffff20e`3415d118 00000000`00000014 0xffffdb84`06a9fb90
    06 fffff20e`3415d120 00000000`06dbd000 0x14
    07 fffff20e`3415d128 ffffdb84`76726471 0x6dbd000
    08 fffff20e`3415d130 fffff20e`3415d338 0xffffdb84`76726471
    09 fffff20e`3415d138 fffff808`eac58bb0 0xfffff20e`3415d338
    0a fffff20e`3415d140 ffffdb84`06dbd000 AVer330USB+0x58bb0
    0b fffff20e`3415d148 fffff808`00040000 0xffffdb84`06dbd000
    0c fffff20e`3415d150 ffffdb84`06dbd000 0xfffff808`00040000
    0d fffff20e`3415d158 00000000`00008000 0xffffdb84`06dbd000
    0e fffff20e`3415d160 ffffdb84`00000000 0x8000
    0f fffff20e`3415d168 00000000`00000001 0xffffdb84`00000000
    10 fffff20e`3415d170 ffff0a06`02000000 0x1
    11 fffff20e`3415d178 ffffffff`00000000 0xffff0a06`02000000
    12 fffff20e`3415d180 00000000`00000000 0xffffffff`00000000
    Driver Description: Avermedia PC Tuner driver
    Driver Update Site: http://www.avermedia.com/tv_more/dow...tv_express_009

    Either update the driver or remove the device to see if it makes a difference.
    Hi philc43,

    First of all thank you for the welcome. Unplugging the device (it's a USB capture card) did the trick, thank you very much!!! I'll try and remove any previous software related to the device and fresh install everything to see if that's a definitive fix. I've contacted the company's support team with all the relevant info to see if there's maybe an issue with it, as it's under warranty.

    This is somewhat confusing to me. On the activation section it says Windows is activated with a digital license and there's no option to troubleshoot, and I've never incurred in activation issues. The PC is a pre-built unit that came with a licensed copy of Windows 8.1 (with the product key label on the case) and was updated to Windows 10 back when free upgrades were still available. I wasn't able to find anything in those links that I could really apply.
      My ComputerSystem Spec


  5. Posts : 24,537
    windows 10 professional version 1607 build 14393.969 64 bit
       #5
      My ComputerSystem Spec

  6. philc43's Avatar
    Posts : 3,978
    64bit Win 10 Pro ver 1809 Build 17763.379 and W10 Insider Build 18362 and 18860
       #6

    Redzy said: View Post
    Hi philc43,

    First of all thank you for the welcome. Unplugging the device (it's a USB capture card) did the trick, thank you very much!!! I'll try and remove any previous software related to the device and fresh install everything to see if that's a definitive fix. I've contacted the company's support team with all the relevant info to see if there's maybe an issue with it, as it's under warranty.



    This is somewhat confusing to me. On the activation section it says Windows is activated with a digital license and there's no option to troubleshoot, and I've never incurred in activation issues. The PC is a pre-built unit that came with a licensed copy of Windows 8.1 (with the product key label on the case) and was updated to Windows 10 back when free upgrades were still available. I wasn't able to find anything in those links that I could really apply.
    You are welcome! I hope you can resolve the issue with the Avermedia company.

    Regarding the unlicensed issue that @zbook refers to that is a normal result for a log collector run when in safe mode. There is no need to be concerned. As you pointed out you are legally activated with a digital license.
      My ComputersSystem Spec

  7. Ztruker's Avatar
    Posts : 7,476
    Windows 10 Pro X64 1809 17763.348
       #7

    philc43 said: View Post
    Regarding the unlicensed issue that @zbook refers to that is a normal result for a log collector run when in safe mode.
    I didn't know that either, thanks for the info.
      My ComputersSystem Spec

  8. philc43's Avatar
    Posts : 3,978
    64bit Win 10 Pro ver 1809 Build 17763.379 and W10 Insider Build 18362 and 18860
       #8

    @Spectrum can confirm but AFAIK safe mode with no networking can't complete the checks.
      My ComputersSystem Spec

  9. axe0's Avatar
    Posts : 14,018
    Windows 10 Pro
       #9

    philc43 said: View Post
    @Spectrum can confirm but AFAIK safe mode with no networking can't complete the checks.
    So can I
    You are correct, in safe mode this behavior is perfectly normal.
      My ComputersSystem Spec

  10. Ztruker's Avatar
    Posts : 7,476
    Windows 10 Pro X64 1809 17763.348
       #10

    I need to run the Beta collector in safe mode and normal boot and compare outputs so I'm aware of what the differences are.

    Thanks guys. Maybe we need a Readme.txt with any info the user might need? Something to look at.

    Could start it with instructions on how to run the log collector, known gotchas, work arounds (if any), quirks, like this safe mode thing.
      My ComputersSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
Computer BSOD PFN_LIST_CORRUPT in BSOD Crashes and Debugging
My computer seems to bluescreen out of no where with not much warning. I'm usually running a couple of applications but it tends to happen even when I'm not running games. Sorry for the discord link but i cant upload this dmp file anywhere for some...
BSOD PFN_LIST_CORRUPT ntoskrnl.exe in BSOD Crashes and Debugging
Hello all, This is a very fresh and extremely light install of Windows 10 - only critical/necessary chipset drivers, graphics drivers, and only Steam with CSGO are installed. There may be some tweaks (MarkC Windows 10 mouse fix). This machine...
Just got this BSOD awhile ago PFN_LIST_CORRUPT in BSOD Crashes and Debugging
So upon getting this I ran Who crashed and got this On Tue 8/9/2016 9:24:57 PM GMT your computer crashed crash dump file: C:\WINDOWS\Minidump\080916-18015-01.dmp This was probably caused by the following module: ntoskrnl.exe (nt+0x149F90) ...
This is ridiculous. After over a week and thinking I had all my problems solved in my other thread, https://www.tenforums.com/bsod-crashes-debugging/35707-driver_verifier_iomanager_violation-bsod-loop-starup.html, it's even worse now. This time my...
Hi, I have partially solved this issue and I am still working it. I get a BSOD PFN_List_Corrupt error about 3-5 minutes into working. I used MSConfig to go into safe mode and disabled all. No more BSOD. Off safe mode with normal startup and...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:51.
Find Us