BSOD upon computer start up

  1.    #1

    BSOD upon computer start up


    Hey,
    I recently got a "Page_Fault_In_Nonpaged_Area" upon start-up of my machine. This is not the first blue-screen I've gotten recently so I thought I'd post my log here. Unfortunately, I don't know how to re-create the problem.
    I've attached the output of the Beta Log collector.
    Thanks
    BSOD upon computer start up Attached Files
      My ComputerSystem Spec

  2. philc43's Avatar
    Posts : 3,978
    64bit Win 10 Pro ver 1809 Build 17763.379 and W10 Insider Build 18362 and 18860
       #2

    Hello and welcome to TenForums BSOD section

    The crash dump file shows the following problem:

    PRIMARY_PROBLEM_CLASS: AV_R_INVALID_RTKVHD64!unknown_function

    This indicates that at the time of the crash a driver was attempting to perform a function and the command was not recognised. This is usually due to a bad driver file which needs updating.

    The driver file is
    RTKVHD64.sys Tue Jul 3 03:42:07 2018 (5B3B52FF)

    There may be an update available from REALTEK or your motherboard website for this Audio driver.
    Code:
    9: kd> .load pde;!dpx
    =========================================================================================
     PDE v11.3 - Copyright 2017 Andrew Richards
    =========================================================================================
    Start memory scan  : 0xfffff58a47cd1f58 ($csp)
    End memory scan    : 0xfffff58a47cd3000 (Kernel Stack Base)
    
                   rsp : 0xfffff58a47cd1f58 : 0xfffff801fbe7a679 : nt!MiSystemFault+0xcf9
    0xfffff58a47cd1f58 : 0xfffff801fbe7a679 : nt!MiSystemFault+0xcf9
    0xfffff58a47cd1f98 : 0xfffff801fbead0a6 : nt!ObfDereferenceObjectWithTag+0xc6
    0xfffff58a47cd1fd8 : 0xfffff801fc30c5eb : nt!ObCloseHandleTableEntry+0x26b
    0xfffff58a47cd2098 : 0xfffff801fbe72238 : nt!MmAccessFault+0x1f8
    0xfffff58a47cd20c8 : 0xfffff801fc378152 : nt!_CmOpenDeviceRegKey+0xfe
    0xfffff58a47cd2178 : 0xfffff801fbfd2743 : nt!KiSystemServiceCopyEnd+0x13
    0xfffff58a47cd21a8 : 0xfffff801fc103300 : nt!ExFreePoolWithTag+0x2a0
    0xfffff58a47cd21d8 : 0xfffff801fc10332e : nt!ExFreePoolWithTag+0x2ce
    *** WARNING: Unable to verify timestamp for RTKVHD64.sys
    0xfffff58a47cd2200 : 0xfffff58a47cd2290 : 0xffffc889ac817040 :  !da "*SYSTEM*"
    0xfffff58a47cd2208 : 0xfffff801fbfcf7da : nt!KiPageFault+0x31a
    0xfffff58a47cd2210 : 0xffffc889aed163e0 :  Trap @ fffff58a47cd2210
    0xfffff58a47cd2288 : 0xfffff80ef85843c0 :  !du "AsusAmplifyLevel"
    0xfffff58a47cd2290 : 0xffffc889ac817040 :  !da "*SYSTEM*"
    0xfffff58a47cd22c8 : 0xfffff801fc316c00 : nt!ObpRemoveObjectRoutine+0x80
    0xfffff58a47cd22d8 : 0xfffff801fc316c00 : nt!ObpRemoveObjectRoutine+0x80
    0xfffff58a47cd2678 : 0xfffff801fc1ba748 : nt!ExpTaggedPoolLock
    0xfffff58a47cd2760 : 0xfffff801fc1fb8c8 : nt!NonPagedPoolDescriptor+0x8
    0xfffff58a47cd2830 : 0xffffe00075fed920 : 0xffffe00075fde2a0 : 0xfffff801fc1fba60 : nt!NonPagedPoolDescriptor+0x1a0
    0xfffff58a47cd2878 : 0xfffff80ef498116e : pci!PciBusInterface_GetBusData+0x15e
    0xfffff58a47cd2938 : 0xfffff80efa06afe5 : portcls!RegisterRuntimeManagement+0x29
    0xfffff58a47cd2940 : 0xffffc889ad1cf660 :  dtportcls!CResourceList
    0xfffff58a47cd2948 : 0xffffc889ad1cf660 :  dtportcls!CResourceList
    0xfffff58a47cd2968 : 0xfffff80efa06b55b : portcls!PnpStartDevice+0x11b
    0xfffff58a47cd2998 : 0xfffff80ef89c9b00 : UsbHub3!HUBSM_ExecuteEntryFunctionsAndPushPopStateMachinesForCurrentState+0x630
    0xfffff58a47cd29a0 : 0xfffff801fc280240 : nt!ExNode0
    0xfffff58a47cd29c0 : 0xfffff80efa06b3f0 : portcls!EnqueuedIoWorkItemCallback
    0xfffff58a47cd29d8 : 0xfffff80efa06b41d : portcls!EnqueuedIoWorkItemCallback+0x2d
    0xfffff58a47cd29e0 : 0xffffc889ad1cf660 :  dtportcls!CResourceList
    0xfffff58a47cd2a08 : 0xfffff801fbf36d9c : nt!IopProcessWorkItem+0x12c
    0xfffff58a47cd2a38 : 0xfffff801fc282400 : nt!KiInitialThread
    0xfffff58a47cd2a40 : 0xfffff801fc280240 : nt!ExNode0
    0xfffff58a47cd2a78 : 0xfffff801fbecdb25 : nt!ExpWorkerThread+0xf5
    0xfffff58a47cd2a90 : 0xfffff801fbf36c70 : nt!IopProcessWorkItem
    0xfffff58a47cd2ab8 : 0xffffe00070acce50 : 0xffffe00070ac0f80 : 0xfffff801fc1e6f40 : nt!MiSystemPartition
    0xfffff58a47cd2ad8 : 0xfffff801fc2cd6f7 : nt!PspDisablePrimaryTokenExchange+0x27
    0xfffff58a47cd2b00 : 0xfffff801fbecda30 : nt!ExpWorkerThread
    0xfffff58a47cd2b08 : 0xfffff801fbf482f7 : nt!PspSystemThreadStartup+0x47
    0xfffff58a47cd2b50 : 0xfffff801fc282400 : nt!KiInitialThread
    0xfffff58a47cd2b58 : 0xfffff801fbfc9536 : nt!KiStartSystemThread+0x16
    0xfffff58a47cd2b70 : 0xfffff801fbf482b0 : nt!PspSystemThreadStartup
      My ComputersSystem Spec

  3.    #3

    Thanks! This seems to have resolved the issue.
      My ComputerSystem Spec

  4. philc43's Avatar
    Posts : 3,978
    64bit Win 10 Pro ver 1809 Build 17763.379 and W10 Insider Build 18362 and 18860
       #4

    You are welcome! If you think it is solved please mark the thread as such by clicking on the button at the top.
      My ComputersSystem Spec


 

Related Threads
Hi Guys, So basically I built a new PC, and I have had various BSOD's within 10-30 minutes of starting it up not matter what the computer is doing. I can start it up, walk away and come back and it has BSODed or I can be playing a game. ...
BSOD on ACER computer. Random BSOD in BSOD Crashes and Debugging
The laptop computer is unstable from time to time. No specific action is done. On the usb ports, we have a dock station, mouse and keyboard. I don't know if the dock station could crash the computer. 118188
Solved Computer won't start up in General Support
When I went to start up the computer, It will not start up. The power indicator light won't light up. There is power going to the computer.as the light on the back is lite up. In July I upgraded to windows 10 Pro 64 bit from Windows Ultimate 64 bit....
Had BSOD upon computer start in BSOD Crashes and Debugging
So i had a BSOD upon computer startup, not sure what caused it my diagnostics says it was norton but i'm kind of suspicion on this as i have never had a issue with all the years i have used it, i collected the info from your own diagnostics...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:56.
Find Us