BSOD happening randomly after upgrading some components Solved

  1.    3 Weeks Ago #1

    BSOD happening randomly after upgrading some components


    Hello. I recently upgraded some of my components (everything except my PSU and GPU) and I've been getting these random BSOD crashes. They happen while just sitting browsing the internet, watching Twitch etc and once while gaming. I ran some stress tests, Prime 95, Memtest86, Furmark, Heaven they all passed and the system was stable and didn't crash. For the first 2-3 days I seemingly did not have any issues, aside one occasion where the system froze and then shutdown while watching a TV show. But today it's been pretty chaotic since this morning.

    My temps are all okay, even with Prime 95 running the CPU didn't go over 62c, was mostly around 55. GPU stays at 68c in Furmark.

    Thanks.
    BSOD happening randomly after upgrading some components Attached Files
      My ComputerSystem Spec

  2.    3 Weeks Ago #2

    Can you provide us with the kernel memory dump please? Its located in C:\Windows\MEMORY.DMP.
    You can upload it to an cloud service like dropbox or onedrive.
      My ComputerSystem Spec

  3.    3 Weeks Ago #3

    Hi, I can't seem to find the file in my Windows. I turned off my PC last night when going to bed could that be the cause? Is there a way I can generate it again? Thanks. I know it was there before. But now it seems missing.
      My ComputerSystem Spec

  4.    3 Weeks Ago #4

    Please check Windows settings below:
    Configure Windows 10 to Create Minidump on BSOD | Tutorials
    How To Configure Various Dump Files In Windows 10 - YouTube
    After doing this please wait for further crashes and post a new log collector zip.
      My ComputerSystem Spec

  5. philc43's Avatar
    Posts : 3,752
    64bit Win 10 Pro ver 1809 Build 17763.168 and W10 Insider Build 18290
       3 Weeks Ago #5

    In the absence of any memory.dmp file I am going to suggest you try changing the following driver (Realtek Network driver):

    rt640x64.sys Tue Aug 28 01:09:35 2018

    Look for a newer one or if you can see that it was updated recently you could try reverting to an older one.

    This was found in the hung processor for the most recent crash dump 112018-4609-01.dmp.

    Code:
    CLOCK_WATCHDOG_TIMEOUT (101)
    An expected clock interrupt was not received on a secondary processor in an
    MP system within the allocated interval. This indicates that the specified
    processor is hung and not processing interrupts.
    Arguments:
    Arg1: 0000000000000010, Clock interrupt time out interval in nominal clock ticks.
    Arg2: 0000000000000000, 0.
    Arg3: fffff80363ace180, The PRCB address of the hung processor.
    Arg4: 0000000000000000, The index of the hung processor.
    
    8: kd> !prcb 0
    PRCB for Processor 0 at fffff80363ace180:
    Current IRQL -- 0
    Threads--  Current fffff80364ef7400 Next 0000000000000000 Idle fffff80364ef7400
    Processor Index 0 Number (0, 0) GroupSetMember 1
    Interrupt Count -- 0066bc5a
    Times -- Dpc    00000e29 Interrupt 00000afa 
             Kernel 0002ee27 User      00001a7f 
    
    *** WARNING: Unable to verify timestamp for rt640x64.sys
    *** ERROR: Module load completed but symbols could not be loaded for rt640x64.sys
    
        0 TID:0001 kb kbn kbnL kn knL kpn kPn
     # Child-SP          RetAddr           Call Site
    00 fffff803`670afc20 fffff803`64a8c3fe nt!KxWaitForSpinLockAndAcquire+0x30
    01 fffff803`670afc50 fffff803`64a8bfa1 nt!KiInsertQueueDpc+0x44e
    02 fffff803`670afcf0 fffff803`6e305d6d nt!KeInsertQueueDpc+0x11
    03 fffff803`670afd30 fffff803`664ca62b ndis!NdisMQueueDpcEx+0x11d
    04 fffff803`670afdb0 00000000`00040000 rt640x64+0xa62b
    05 fffff803`670afdb8 00000000`00000000 0x40000
      My ComputersSystem Spec

  6.    3 Weeks Ago #6

    It seems to be a Realtek driver, a network one it appears. I will investigate this further, thank you! And @BSODHunter I've done that configuration now, not sure why my dumps went missing, I didn't do anything but turn the PC off last night.
      My ComputerSystem Spec


 

Related Threads
Solved BSOD happening shortly after Start-up. in BSOD Crashes and Debugging
I've been getting a BSOD occasionally. It appears to have something to do with "Microsoft-Windows-DistributedCOM", but I'm not sure. Can you please help? ...
Greetings, I bought a new computer a couple of months ago and I keep getting STOP: 0x00000139 BSODs randomly. I already did some diagnostics without any success, like: - Updating all drivers - Testing the RAM - Scan for malwares
Just put together an Asus P5Q-E with a nVidia GeForce GT 730 video card. Constantly getting black screens eventualy ending in a BSoD with a DPC Watchdog Violation with a Bug check code: 0x00000133 with hal.dll & ntoskrnl.exe being the main culprits....
Good morning to all, I was receiving the BSOD about 6 months ago at random times. After opting out of the Windows 10 Insiders Build program and successfully updating my operating system it went away until a few days ago. It is now happening more...
BSOD happening every day now in BSOD Crashes and Debugging
I started getting this bsod a few weeks ago. Lately the screen is unreadable when everything crashes however before it started doing that I would get WHEA_uncorrectable_error. Any help would be appreciated. I've attached the debug folder like...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:21.
Find Us