BSOD after booting and doing nothing, 13-15 minutes later

Page 3 of 3 FirstFirst 123

  1. Posts : 14
    Windows 10
    Thread Starter
       #21

    Update; still giving BSOD, with an AMD video card


    The NVIDIA GT440 video card stopped working altogether when I booted today. Previously, before I first started this thread last summer, I had tried replacing it with another, different NVIDIA card, with no success. The PC still gave blue screens.

    This time, I replaced it with a new, MSI AMD Radeon card, but the BSODs came back upon normal boot, and have been coming back, again, after about 13 minutes of doing nothing.

    I am beginning to think I might have to reinstall Windows 10 with “reset this computer”, and/or that it may be the motherboard that’s bad. It's curious, too, though, that Safe Mode still works with no BSOD.

    Could someone please look at the Memory dump and DM log collector file? I’m curious what they might say, this time.

    The DM log collector file is attached.

    The link to the latest memory dump is on Dropbox, as follows:
    Dropbox - MEMORY6.zip


    Thank you.
      My Computer


  2. Posts : 38,435
    windows 10 professional version 1607 build 14393.969 64 bit
       #22

    1) There are two log collectors: DM and BETA
    The BETA log collector will collect more useful files and folders
    Please run the BETA log collector and post a new zip into the thread.
    BSOD - Posting Instructions - Windows 10 Forums

    2) Open administrative command prompt and type or copy and paste:
    3) sfc /scannow
    4) dism /online /cleanup-image /restorehealth
    5) wmic RecoverOS set AutoReboot = False
    6) When these have completed > right click on the top bar or title bar of the administrative command prompt box > left click on edit then select all > right click on the top bar again > left click on edit then copy > paste into the thread

    7) chkdsk /r /v
    This command may take many hours to run so plan to run overnight.

    C:\WINDOWS\system32>chkdsk /r /v
    The type of the file system is NTFS.
    Cannot lock current drive.

    Chkdsk cannot run because the volume is in use by another
    process. Would you like to schedule this volume to be
    checked the next time the system restarts? (Y/N)

    Type: Y
    reboot

    8) Use the text and images in this link to find the chkdsk report in the event viewer > copy and paste > notepad > post a share link into the thread using one drive, drop box, or google drive
    Read Chkdsk Log in Event Viewer in Windows 10 | Tutorials

    9) Uninstall everything AMD using Display driver uninstaller and install new drivers from the AMD website.

    10) One the AMD web site be sure the "clean install" box is checked and only install the graphics driver.

    Official Display Driver Uninstaller DDU Download

    Display Driver Uninstaller Download version 18.0.0.8 (or newer version if available)

    Display Driver Uninstaller: How to use - Windows 7 Help Forums

    AMD Drivers and Support for Radeon, Radeon Pro, FirePro, APU, CPU, Ryzen, desktops, laptops

    How to Install Radeon™ Software on a Windows® Based System | AMD

    11) Uninstall and reinstall Acronis





    Code:
    Name	AMD Radeon R7 240
    PNP Device ID	PCI\VEN_1002&DEV_6613&SUBSYS_80941462&REV_87\4&1B775579&0&0010
    Adapter Type	AMD Radeon Graphics Processor (0x6613), Advanced Micro Devices, Inc. compatible
    Adapter Description	AMD Radeon R7 240
    Adapter RAM	(2,147,483,648) bytes
    Installed Drivers	C:\WINDOWS\System32\DriverStore\FileRepository\c0321058.inf_amd64_c0aa1a2b512afe19\aticfx64.dll,C:\WINDOWS\System32\DriverStore\FileRepository\c0321058.inf_amd64_c0aa1a2b512afe19\aticfx64.dll,C:\WINDOWS\System32\DriverStore\FileRepository\c0321058.inf_amd64_c0aa1a2b512afe19\aticfx64.dll,C:\WINDOWS\System32\DriverStore\FileRepository\c0321058.inf_amd64_c0aa1a2b512afe19\amdxc64.dll
    Driver Version	23.20.15002.11
    INF File	oem4.inf (ati2mtag_R501DS section)
    Color Planes	Not Available
    Color Table Entries	Not Available
    Resolution	Not Available
    Bits/Pixel	Not Available
    Memory Address	0xD0000000-0xDFFFFFFF
    Memory Address	0xFEAC0000-0xFEAFFFFF
    I/O Port	0x0000C000-0x0000CFFF
    IRQ Channel	IRQ 10
    Driver	c:\windows\system32\driverstore\filerepository\c0321058.inf_amd64_c0aa1a2b512afe19\atikmpag.sys (23.20.15002.11, 532.87 KB (545,656 bytes), 2/15/2019 4:25 PM)
    Code:
    atikmdag.sys Wed Dec  6 14:34:24 2017 (5A287070)
    atikmpag.sys Wed Dec  6 14:49:29 2017 (5A2873F9)
    Code:
    fltsrv.sys   Wed Feb 21 05:00:56 2018 (5A8D6D88)
    Code:
    snapman.sys  Wed May 23 13:06:39 2018 (5B05C9CF)


    Code:
    fltsrv.sys
    Acronis Storage Filter Management Driver
    Support: http://www.acronis.com/support/ 
    Download: http://www.acronis.com/support/?TS=4-0
    
    snapman.sys
    Acronis True Image Snapshot Manager driver also included in Seagate DiscWizard
    Support: http://www.acronis.com/support/ 
    Download: http://www.acronis.com/support/?TS=4-0
    Code:
    Event[11875]:
      Log Name: System
      Source: Ntfs
      Date: 2019-02-07T05:03:16.284
      Event ID: 55
      Task: N/A
      Level: Error
      Opcode: Info
      Keyword: N/A
      User: S-1-5-18
      User Name: NT AUTHORITY\SYSTEM
      Computer: Homebuilt2
      Description: 
    A corruption was discovered in the file system structure on volume C:.
    
    The exact nature of the corruption is unknown.  The file system structures need to be scanned online.
      My Computer


  3. Posts : 14
    Windows 10
    Thread Starter
       #23

    Beta log file attached as requested


    Thank you.
      My Computer


  4. Posts : 38,435
    windows 10 professional version 1607 build 14393.969 64 bit
       #24

    1) Run HD Tune and post images of the results for these tabs:
    a) Health (SMART)
    b) Benchmark
    c) Full error scan

    2) Run memtest86+ version 5.01 for at least 8 passes.
    Memtest86+ - Advanced Memory Diagnostic Tool
    This may take many hours and a substantial portion can be run overnight.
    a) Please make sure you use the Memtest86+ version 5.01 with the link below.
    Memtest86+ - Advanced Memory Diagnostic Tool
    The testing is done not by time but by passes.
    The more passes the better the testing conditions.
    There are a significant number of false negatives if fewer than 8 passes are made.
    A false negative is a test pass when there is malfunctioning RAM.
    There is 16 GB of RAM on the computer.
    Memtest86+ version 5.01 testing takes approximately 1 - 2 hours /GB RAM
    Just 1 error is a fail and you can abort testing.
    Then test 1 RAM module at a time in the same DIMM each for 8 or more passes.
    b) When Memtest86+ version 5.01 has completed 8 or more passes use a camera or smart phone camera to take a picture and post an image into the thread.
    Memory problems. - Microsoft Community
    MemTest86+ - Test RAM | Tutorials
      My Computer


  5. Posts : 934
    Windows 10 Pro
       #25

    Hi there,

    maybe I can help with some additional info I found in the logs. It seems that theres an problem with all the security software u are using. I think we have an compatibility problem here. As zbook already wrote you should uninstall various security suites. Several misbehaving drivers were found in MEMORY.DMP. The graphics driver is not relevant at first because it can be seen in almost every MEMORY.DMP. As u can see below the Acronis Software ist one of them. It should be removed for testing.

    Code:
    0x000000EF:    CRITICAL_PROCESS_DIED (2019-02-15 23:59:50) [Windows 10] 
     
    CAUSED BY:     atikmpag.sys [2017-12-06] * ATI Video driver (remove the Catalyst Control Center and only install the Display Driver) 
                   atikmdag.sys [2017-12-06] * ATI Video driver (remove the Catalyst Control Center and only install the Display Driver) 
                   fltsrv.sys [2018-02-21] * Acronis Storage Filter Management Driver 
                   snapman.sys [2018-05-23] * Acronis True Image Snapshot Manager driver also included in Seagate DiscWizard 
                   wl_hoo~1.dll [2013-12-25]  
     
    PROCESS:       svchost.exe
    Code:
    BugCheck EF, {ffffad0f98a94580, 0, 0, 0}
    
    
    *** ERROR: Module load completed but symbols could not be loaded for wl_hoo~1.dll
    Page 401feb not present in the dump file. Type ".hh dbgerr004" for details
    Page 8adb not present in the dump file. Type ".hh dbgerr004" for details
    Probably caused by : ntdll.dll ( ntdll!NtTerminateProcess+14 )

    As u can see the wl_hoo~1.dll is also shown. This files belongs to Outpost Firewall. This should also be removed.

    There is one more thing I found regarding the wl_hoo~1.dll.
    The current active process in "every" minidump is the svchost.exe process.In the Windows Errors Reports (WER) its linked to svchost.exe_RpcSs
    Code:
    Fault bucket 1878511102930505210, type 5 
    Event Name: CriticalProcessFault2 
    P1: svchost.exe_RpcSs 
    P3: f23cada5 
    P4: wl_hoo~1.dll 
    P6: 52baf71f

    U can see the exception location P4 showing the wl_hoo~1.dll again.

    So what does that mean?
    The same stop code (0x000000EF) is always displayed. The same process (svchost.exe) is always displayed in the respective dumps. In the WER data the connection svchost.exe <-> svchost.exe_RpcSs can be determined. The accompanying wl_hoo ~ 1.dll is probably the main cause of all system crashes.



    Finally, a few more information:
    Please dont use multiple security suites at the same time (I keep wondering why this is still done wrong). This will lead to system instability.

    So in addition, other software found which you have installed. Please remove all of them and see how it goes.
    - Outpost Firewall
    - Acronis Active Protect
    (this is part of Acronis True Image)
    - AVG Antivirus
    - Malewarebytes Anti-Malware

    Please follow this guide to remove all traces of Outpost:
    Proper Uninstall Guide - Agnitum Outpost Firewall Pro | Wilders Security Forums

    Uninstall AVG with this tool:
    Install AVG on your PC, Mac | AVG installation files

    Remove Acronis Suite completely or disable Acronis Active protect:
    Acronis True Image 2019 and 2018: how to disable Active Protection in Windows | Knowledge Base

    Remove Malwarebytes:
    Last edited by BSODHunter; 19 Feb 2019 at 08:02.
      My Computer


  6. Posts : 934
    Windows 10 Pro
       #26

    There are strange things going on in your system. U also have an disk/partition E:\ from where u are running tools and programs. Is it and older Windows installation on E:\? If yes its not recommended to run software from there. Or did u just install some of your tools on this partition/disk?

    So I found the location of wl_hoo~1.dll:
    LoadedModule[41]=e:\progra~1\agnitum\outpos~1\wl_hoo~1.dll


      My Computer


  7. Posts : 14
    Windows 10
    Thread Starter
       #27

    Thanks, BSODHunter and zbook. All these steps will take some time. I will attempt them and get back to you as appropriate. But I don't know how long they will take.

    BSODHunter: The computer was a Windows 7 PC, built in about 2011, upgraded to Win10 with the free upgrade in 2016. So far, I have already removed, or attempted to remove AVG, but apparently it was not successful. I was not able to completely uninstall Outpost firewall, but will try the uninstall tool.

    The computer has Windows on the C drive, Data and files on the D drive, and many programs on the E drive (labeled Apps). I had set up additional drives for Swap (drive F or G), and for additional Storage (drive F or G). I'm writing this from work, away from that computer at home, so I don't remember which one is which, for Swap and Storage.

    I can uninstall Acronis, but have been using it for all my backups for many years, and would like to continue using it if possible. I have a 2019 version that I can install again, later, at some point, and would prefer to use it for backups IF that it not the source of the problem.

    I have been running only Windows Defender since I removed AVG (or attempted to remove it). I can remove Malwarebytes, too.
      My Computer


  8. Posts : 14
    Windows 10
    Thread Starter
       #28

    Update, problems resolved


    I ended up doing a motherboard replacement, and upgraded the processor at the same time, and the computer no longer is giving BSODs. The PC has been booted several times, and has been stable for a few days now, as of 7/31/2019.

    I suspected it was the motherboard (and/or maybe the processor) because of the number of problems the computer had, and their persistent nature. It took me awhile to catch on because the computer had been running OK for over three years even though the motherboard had sustained what I thought was just minor damage, from me.

    In the process of removing the hard drive years ago, I had bumped a plugged-in data cable connected to a motherboard SATA connector. The mobo SATA connector had become partly dislodged from the motherboard, but the PC did not otherwise show any signs of problems in running for more than 3 years.

    Then, problems started with the blue screens, which were the topic of this thread.

    I'd like to thank everybody who contributed and tried to help me here. Your expertise is very good, and I learned a lot in the process.

    The computer is at the moment upgrading to version 1903, and I got a message about the drive having some errors, but no blue screens.

    So, thanks again, everybody. You do great work.
      My Computer


 
Page 3 of 3 FirstFirst 123

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 08:05.
Find Us




Windows 10 Forums