Page 1 of 2 12 LastLast

  1. Joined : Aug 2015
    Posts : 9
    10
       02 Aug 2015 #1

    BSOD constant crashing on Alienware M17xR3 new Win 10 update


    Like many others, I am getting BSOD crashes after updating to Windows 10. They are happening constantly and I am getting multiple different error codes.

    I have downloaded the DM Log Collector and ran it in safe mode. I am new to this so if I have done anything wrong, please advise.

    Thanks in advance, Trevor

    PS if more information is required, please let me know.

    Attachment 27731
    Last edited by ZombieTrev; 02 Aug 2015 at 08:27. Reason: More information
      My System SpecsSystem Spec


  2. Joined : Aug 2015
    Posts : 9
    10
       02 Aug 2015 #2

    Anybody?
      My System SpecsSystem Spec

  3.    02 Aug 2015 #3

    This looks like a conflict between the Killer network manager and your AV (Avast),

    Code:
    BugCheck 1E, {ffffffffc0000005, fffff800f13e3f74, fffff8032250bf88, fffff8032250b7a0}
    
    *** WARNING: Unable to verify timestamp for bflwfx64.sys
    *** ERROR: Module load completed but symbols could not be loaded for bflwfx64.sys
    
    
    CUSTOMER_CRASH_COUNT:  1
    
    
    DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
    
    
    PROCESS_NAME:  AvastSvc.exe
    Code:
    BugCheck D1, {1, 2, 8, 1}
    
    *** WARNING: Unable to verify timestamp for bflwfx64.sys
    *** ERROR: Module load completed but symbols could not be loaded for bflwfx64.sys
    
    PROCESS_NAME:  AvastSvc.exe
    
    
    CUSTOMER_CRASH_COUNT:  1
    
    
    DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
    
    
    BUGCHECK_STR:  AV
    Since removing the network manager will most likely remove the driver, your best bet is removing Avast and run Defender and see if that helps.
      My System SpecsSystem Spec


  4. Joined : Aug 2015
    Posts : 9
    10
       02 Aug 2015 #4

    Thank you for the reply derekimo,

    I have just uninstalled Avast and activated Defender but am still having BSOD problems.

    Anything else that I can try?

    Thanks
      My System SpecsSystem Spec

  5.    02 Aug 2015 #5

    Run the log collector again so we can have a look.
      My System SpecsSystem Spec


  6. Joined : Aug 2015
    Posts : 9
    10
       02 Aug 2015 #6

    derekimo said: View Post
    Run the log collector again so we can have a look.
    Just ran it again. Here are the files

    Attachment 27815Attachment 27815
      My System SpecsSystem Spec

  7.    02 Aug 2015 #7

    Still the same driver,

    Code:
    BugCheck FC, {ffffe000841b5040, 80000001004009e3, ffffd000a6873270, 3}
    
    *** WARNING: Unable to verify timestamp for bflwfx64.sys
    *** ERROR: Module load completed but symbols could not be loaded for bflwfx64.sys
    Loaded symbol image file: bflwfx64.sys
        Image path: \SystemRoot\system32\DRIVERS\bflwfx64.sys
        Image name: bflwfx64.sys
        Timestamp:        Tue Feb 14 11:28:54 2012 (4F3AB5F6)
        CheckSum:         0001A6A6
        ImageSize:        00157000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
    I don't see an updated driver for that either,

    Product Support | Dell US


    Try removing this startup program from starting with windows,

    Code:
    Qualcomm Atheros Killer Network Manager  C:\PROGRA~1\QUALCO~1\KILLER~1\KILLER~1.EXE -minimized                            Public
    The driver being flagged is the bandwidth monitor driver which is part of the network manager software.
      My System SpecsSystem Spec


  8. Joined : Aug 2015
    Posts : 9
    10
       02 Aug 2015 #8

    Am I correct in presuming that if I prevent the Killer Network Manager from starting then I will not be able to get online?

    *EDIT*

    I have disabled Killer Network Manager from opening on startup but still getting the errors

    I am now off to the cinema so can not upload another log file until I get back but is there anything else that I can try once I get home?

    I really need to get this sorted asI have a short film to edit. Thanks for all of your help.

    *ANOTHER EDIT*

    Just got in. Here are the new files. Cheers

    Attachment 27916
    Last edited by ZombieTrev; 02 Aug 2015 at 17:15. Reason: Update
      My System SpecsSystem Spec

  9.    02 Aug 2015 #9

    When you edit a post there is no notification so just make a new post.

    Your latest two dumps show the Avast driver,

    Code:
    BugCheck D1, {ffffffff00000000, 2, 0, fffff801434668d1}
    
    *** WARNING: Unable to verify timestamp for aswStm.sys
    *** ERROR: Module load completed but symbols could not be loaded for aswStm.sys
    Did you reinstall it? Uninstall it using the uninstall tool,

    Avast Uninstall Utility | Download aswClear for Avast Removal
      My System SpecsSystem Spec


  10. Joined : Aug 2015
    Posts : 9
    10
       03 Aug 2015 #10

    When deleting the first time, I clicked uninstall Avast in the Avast folder option from the start menu.

    I didn't reinstall it, but I am guessing that it did not fully uninstall? Anyway, I have now ran the Avast Uninstall Utility that you linked me to, but am still getting BSOD. Will post the logs again below.

    I also just searched for Avast in drive C and got about 40 results. Should I delete everything in the search results?

    Attachment 28024

    Attachment 28025
      My System SpecsSystem Spec


 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Solved constant windows updates loading
Hello, I've been experiencing issues with My Windows Updates working properly.. when i open it up to check for updates, it's constantly just loading like this and doesn't change even after i wait for awhile... any fix would be appreciated.
Windows Updates and Activation
BSOD during update from WP 8.1 to Windows 10 Mobile build 10149
I tried to install Windows 10 Mobile build 10149 on my Lumia 435 (update from 8.1). Everything went well until I got to the cogs. At the cogs screen, the bar got about 3 quarters filled and then I got a sad face BSOD and the phone rebooted,...
BSOD Crashes and Debugging
BSoD with 4 different crash errors in 1 week...
Hi Y'all. Ok. I've been having the BSoD with multiple errors causing the crashes. May 31st: NETIO.SYS Jun 2nd: CNG.SYS Jun 3rd: WMILIB.SYS Jun 6th: NTFS.SYS I have dmp files for all 3 crashes if requested.
BSOD Crashes and Debugging
BSOD during update from Windows 10 TP
In first, sorry for any English mistakes, I'm Dutch. I'm experiencing a BSOD during the update from Windows 10 TP build 10074 to 10122 or the newer 100130. When the install is at 32% it crashes with the error CRITICAL_PROCESS_DIED or...
BSOD Crashes and Debugging
Solved Constant BSODS After getting new parts.
So here is my story. I had an old PC with a first Gen i5 and some other parts and-... Well long story short I replaced my mobo, Processor and video card. Didnt get bluescreens till I replaced the parts. I did memcheck and the mem comes up clear, I...
BSOD Crashes and Debugging
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:58.
Find Us
Twitter Facebook Google+



Windows 10 Forums