Page 1 of 2 12 LastLast
  1.    01 Aug 2015 #1
    Join Date : Aug 2015
    Posts : 7
    windows 10

    BSOD DRIVER_IRQL_NOT_LESS_OR_EQUAL (L1C62x64.sys)


    hello

    i have a driver problem and its pointing to L1C62x64.sys the driver from the qualcomm atheros AR8171/8175 PCI-E gigabit Ethernet Controller (ndis 6.20) but i dont know how to fix it or if it realy is that driver.

    before windows 10 my pc was windows 7 home premium.

    i hope someone can help me if there are more questions then ask it to me.

    greetings
    stefan

    Attachment 27595
    Last edited by stefantje; 01 Aug 2015 at 16:59.
      My ComputerSystem Spec
  2.    01 Aug 2015 #2
    Join Date : Oct 2013
    Wolves, England
    Posts : 1,634
    W7 Pro x64 | W10 IP x64 | Linux Mint VM

    Your logs are completely empty, can you run the tool linked in the BSOD posting instructions and upload new logs.
      My ComputerSystem Spec
  3.    01 Aug 2015 #3
    Join Date : Aug 2015
    Posts : 7
    windows 10
    Thread Starter

    now its full
      My ComputerSystem Spec
  4.    01 Aug 2015 #4
    Join Date : Oct 2013
    Wolves, England
    Posts : 1,634
    W7 Pro x64 | W10 IP x64 | Linux Mint VM

    Your Qualcomm Atheros 8171/8175 PCI-e Gigabit ethernet controller driver has been flagged. It coud do with updating, check here for an updated version.

    Code:
    BugCheck D1, {0, 2, 0, fffff80064486c9b}
    
    *** WARNING: Unable to verify timestamp for L1C62x64.sys
    *** ERROR: Module load completed but symbols could not be loaded for L1C62x64.sys
    Probably caused by : L1C62x64.sys ( L1C62x64+6c9b )
    
    1: kd> lmvm L1C62x64
    start             end                 module name
    fffff800`64480000 fffff800`644a2000   L1C62x64 T (no symbols)           
        Loaded symbol image file: L1C62x64.sys
        Image path: \SystemRoot\System32\drivers\L1C62x64.sys
        Image name: L1C62x64.sys
        Timestamp:        Tue Jul 16 07:56:44 2013 (51E4EEAC)
        CheckSum:         0002912C
        ImageSize:        00022000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4

    This driver is Agnitum Firewall driver, it's used by Bullguard.

    Code:
    ffffd000`2a580228  fffff800`620a2800Unable to load image \SystemRoot\system32\DRIVERS\afw.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for afw.sys
    *** ERROR: Module load completed but symbols could not be loaded for afw.sys
     afw+0x2800

    Uninstall Bullguard and use native Defender coupled with MalwareBytes.

    Note   Note
    Make sure you uncheck the 'Enable Free Trial' box when installing.

    Attachment 27600


    1. Uninstall Daemon Tools via Add/Remove Programs.
    2. Download the SPTD standalone installer and perform the following steps.
    3. Double click the executable to open it.
    4. Click the button shown below.



    information   Information
    If the button it is grayed out as shown in the image, there is no more SPTD installation on your system and you can just close the window.
      My ComputerSystem Spec
  5.    01 Aug 2015 #5
    Join Date : Aug 2015
    Posts : 7
    windows 10
    Thread Starter

    i wil try it tomorrow hope it wil work thanks
      My ComputerSystem Spec
  6.    01 Aug 2015 #6
    Join Date : Oct 2013
    Wolves, England
    Posts : 1,634
    W7 Pro x64 | W10 IP x64 | Linux Mint VM

    Hopefully that will cure the issues, keep us posted.
      My ComputerSystem Spec
  7.    02 Aug 2015 #7
    Join Date : Aug 2015
    Posts : 7
    windows 10
    Thread Starter

    there was no update for it i have reinstalled it now i get
    BSOD DRIVER_IRQL_NOT_LESS_OR_EQUAL (L1C63x64.sys)

    i have made a new check in the zip

    i have deinstalt BG and Deamon and installed anti malware
      My ComputerSystem Spec
  8.    03 Aug 2015 #8
    Join Date : Oct 2013
    Wolves, England
    Posts : 1,634
    W7 Pro x64 | W10 IP x64 | Linux Mint VM

    It's the Atheros driver again, not sure why it's showing a different number reference maybe it's just part of the same driver package.

    Make a Restore Point and try the AR8171 Windows 8 driver from here.
      My ComputerSystem Spec
  9.    03 Aug 2015 #9
    Join Date : Aug 2015
    Posts : 7
    windows 10
    Thread Starter

    i saw that number but a log says mrxsmb20.sys is the problem
      My ComputerSystem Spec
  10.    03 Aug 2015 #10
    Join Date : Oct 2013
    Wolves, England
    Posts : 1,634
    W7 Pro x64 | W10 IP x64 | Linux Mint VM

    I didn't see that driver anywhere in the dumps. That's a Windows driver so it's probably a false positive.
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Solved My first BSOD in ten.
It happened after I just have installed Speccy and let it run for the first time. When it is "Analyzing", the BSOD happened. The screen says it is cpuz138_x64.sys that caused the BSOD. I dont have CPUz Installed. The later runs of Speccy...
BSOD Crashes and Debugging
Solved BSOD: Can Some Please Take A Look
My computer blue screened upon updating, can someone have a look and see what needs to be done, please?
BSOD Crashes and Debugging
My First Win 10 BSOD
Throwing it out here for everyone. A lot of symbols can't be found. Seems to blame my graphics driver and the stack indicates the driver got caught up in some type of loop. A few minutes before that, Facebook was open and a video played,...
BSOD Crashes and Debugging
BSOD problem
I'm not sure if my issue is the same, but i have been crashing alot since the new build, sometimes i get BSOD, sometimes my video locks up then everything freezes causing me to hard reboot.
BSOD Crashes and Debugging
Bsod help please
Hey all getting bsod on windows 10 tech preview here is my debug info 12754 help much appreciated. I have run mem test overnight no ram errors. cheers Just a bit more info the error bcc is 0xc000021a and the cause is "ntoskrnl.exe" address...
BSOD Crashes and Debugging
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:06.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums