Several BSOD after fresh system install while streaming w/ OBS

Page 2 of 2 FirstFirst 12

  1. Posts : 180
    Windows 10 Pro
       #11

    Please do try the lower memory settings. Also, the dumps says the motherboard is a "X470 AORUS ULTRA GAMING-CF" but I'm having trouble finding that exact motherboard model. Can you confirm which motherboard you're using?
      My Computer


  2. Posts : 9
    Windows 10
    Thread Starter
       #12

    cwsink said:
    Please do try the lower memory settings. Also, the dumps says the motherboard is a "X470 AORUS ULTRA GAMING-CF" but I'm having trouble finding that exact motherboard model. Can you confirm which motherboard you're using?
    When I bought it, it was branded as X470 AORUS Ultra Gaming, not sure what the CF is for.
      My Computer

  3. Ztruker's Avatar
    Posts : 10,242
    Windows 10 Pro X64 1909 18363.815
       #13
      My Computers


  4. Posts : 9
    Windows 10
    Thread Starter
       #14

    Haven't had any crashes since I lowered my ram speed, will come back if something else happens but gonna hope it's solved for now.
      My Computer


  5. Posts : 180
    Windows 10 Pro
       #15

    Thank you for the update and please do let us know if the problem returns.
      My Computer


 

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:46.
Find Us




Windows 10 Forums