BSOD when I open OBS/SLOBS. 2webcams & 1mic.

Page 2 of 2 FirstFirst 12

  1. Posts : 9
    windows10
    Thread Starter
       #11

    Thank you so much for all your help. I have already checked the Logitech site to update my driver. When done so it still has the same issue. I can use it on my camera app just fine. But not on OBS or StreamlabsOBS.
      My Computer


  2. Posts : 9
    windows10
    Thread Starter
       #12

    Techjourney said:
    I apologize, I must of mixed up your reply with another users post. It looks like the driver that is most likely causing the issue is Lvuvc64.sys which belongs to the Logitech Webcam Software.

    Look for any updates to this software from the following link: If there are no updates to this software then consider uninstalling to test and then you can possibly use the Windows 10 Camera app to control your webcam.

    lvuvc64.sys Logitech USB Video Class Driver (WebCam) http://www.logitech.com/index.cfm/su...oads/&cl=us,en
    Code:
    Probably caused by : Unknown_Image ( lvuvc64.sys+34061f )
    Code:
    FAULTING_IP: lvuvc64.sys+34061f

    Also perform the following so I can check for any other outdated drivers. It looks like you have a few more.

    List all Drivershttp://www.nirsoft.net/utils/driverview.html

    1. Download the correct version for your computer (32 or 64 bit)
    2. Extract and Run the file
    3. Select View Menu and Check

    1. Mark Non-Microsoft Drivers
    2. Hide Microsoft Drivers
    3. Add Header Line To CVS/Tab-Delimited File

    4. Select Edit menu and choose Select All or use (Ctrl + A)
    5. Select File menu and choose Save Selected Items
    6. Save as Drivers or other known name
    7. Save As Type Comma-delimited text file (.csv)
    8. Compress the Drivers.csv file to a compressed Zip file
    9. Upload the file to your next reply
    Thank you so much for all your help. I have already checked the Logitech site to update my driver. When done so it still has the same issue. I can use it on my camera app just fine. But not on OBS or StreamlabsOBS.
    Also added the attachment below.
      My Computer

  3. dmccoy's Avatar
    Posts : 158
    Windows 10
       #13

    I do not see an attachment or are you talking about the drivers.rar?
      My Computer

  4. dmccoy's Avatar
    Posts : 158
    Windows 10
       #14

    I am not sure why it is happening when only all three are connected. However as you can see your Logitech drivers are way out of date and so I can only assume that is the issue.
    Code:
    lvrs64.sys Logitech Kernel Audio Improvement Filter Driver 13.80.853.0 Logitech Inc. Logitech Webcam Software 10/26/2012 17:42
    lvuvc64.sys Logitech USB Video Class Driver 13.80.853.0 Logitech Inc. Logitech Webcam Software 10/26/2012 17:42
      My Computer


  5. Posts : 9
    windows10
    Thread Starter
       #15

    Techjourney said:
    I am not sure why it is happening when only all three are connected. However as you can see your Logitech drivers are way out of date and so I can only assume that is the issue.
    Code:
    lvrs64.sys Logitech Kernel Audio Improvement Filter Driver 13.80.853.0 Logitech Inc. Logitech Webcam Software 10/26/2012 17:42
    lvuvc64.sys Logitech USB Video Class Driver 13.80.853.0 Logitech Inc. Logitech Webcam Software 10/26/2012 17:42
    Yeah thats really strange. I've uninstalled and reinstalled them multiple times to try to fix the issue but its still all the same issue. :/
      My Computer

  6. dmccoy's Avatar
    Posts : 158
    Windows 10
       #16

    They must not offer a newer driver for these cams. Will they work with any or webcam software?
      My Computer



 

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:43.
Find Us




Windows 10 Forums