Windows 10: Graphical glitch and BSOD on clean installed Windows 10.

Page 7 of 12 FirstFirst ... 56789 ... LastLast
  1.    16 Nov 2015 #61

    What do I do now? I noticed that it still does that thing where the desktop picture dissapears and when I hover over icons they are highlighted in black. Does this mean an OS corruption since the GPU seems to be eliminated from the picture?
      My ComputerSystem Spec


  2. Posts : 8,183
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       16 Nov 2015 #62

    I would see if I could borrow another Graphics card from someone and give it a try for a day or two. It sounds to me like your graphics card is completely dead or there is a problem with your PCIe slot. Another card is the only way to know for sure.
      My ComputersSystem Spec

  3.    16 Nov 2015 #63

    If I don't get any more BSOD's would that mean that the GPU was the problem the whole time? I'm going to play it by ear at this point and wait for something to happen and report back here.
      My ComputerSystem Spec


  4. Posts : 8,183
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       16 Nov 2015 #64

    sounds good. I would think if you get no more BSODs, the GPU was your issue.
      My ComputersSystem Spec

  5.    16 Nov 2015 #65

    Do you know why those minor glitches still happen though? Like the highlight graphic staying on icons and the desktop background sometimes going black? It feels like weird corruptions in the OS or something, how would I diagnose that?
      My ComputerSystem Spec


  6. Posts : 8,183
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       16 Nov 2015 #66

    I have no idea. But if we can get the sfc /scannow and DISM commands to run successfully, they should fix it.
      My ComputersSystem Spec

  7.    16 Nov 2015 #67

    So would I just run the sfc until it gives me a "no corruption" message? And then run the DISM until it gives me the all clear?
      My ComputerSystem Spec


  8. Posts : 11,501
    Windows 10 Pro
       16 Nov 2015 #68

    DISM isn't necessary if SFC fixes the corruption.
    Only if SFC says it can't fix the problems, after a few tries, you'll need to run DISM to restore SFC. If SFC can't fix it after a few tries it usually means the source is corrupted what can be resolved with DISM.
    Just a FYI
      My ComputersSystem Spec

  9.    16 Nov 2015 #69

    Something strange just happened. I turned the PC off after using it and when I came back to turn it on the screen was black, same problem. So I plugged the DVI cord form the MB port to the GPU port and heard a successful ding sound and the screen was back to normal. Desktop background was black but still works fine.

    Checked GPU-Z and the GPU shows up there. Weird?
      My ComputerSystem Spec


  10. Posts : 8,183
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       16 Nov 2015 #70

    Look in BIOS and see what the values are for the +12V, +5V and +3.3V.
      My ComputersSystem Spec


 
Page 7 of 12 FirstFirst ... 56789 ... LastLast

Related Threads
Clean install - random BSOD in BSOD Crashes and Debugging
Hey guys Did a clean install this morning. I am getting the error INTERNAL_POWER_ERROR and it BSODs/reboots. This happens every 30-40 mins. I have installed and updated all drivers and installed the latest BIOS revision (which I don't normally do...
Clean install BSOD during sleep? in BSOD Crashes and Debugging
Just did a clean install of Windows 10 pro x64 last night. Everything was going well it seemed. Installed all my essentials and drivers. I put my PC to sleep last night. Woke up this morning and my PC was turned on for some reason, checked event...
25517 That's what I see on booting. I want to see the legacy screen. This is my BCDfile: Windows Boot Manager -------------------- identifier {bootmgr} device partition=C:
Hello! Today, I got a new monitor to add to my setup. After setting up the monitor, I noticed my old main monitor (now my secondary) has strange glitches. My monitors: Main: BenQ XL2420T @ 1920x180 145Hz on GTX 760 Secondary: Samsung T24C350...
Toolbar Glitch in General Support
Hi there If you've set the Auto hide on the bottom tool / taskbar it doesn't re-appear unless you point your mouse a little bit AWAY from the left hand corner. OK a Gripe but it is a bit irritating if you are used to pointing the mouse at the...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:13.
Find Us