Page 3 of 12 FirstFirst 12345 ... LastLast

  1. Joined : Aug 2015
    Australia
    Posts : 52
    Windows 10 Home X64
       17 Aug 2015 #21

    Well I've got a secondary hard drive. It used to have Windows installed onto it but I upgraded to one with more storage. Other than that I only have my headphones, mouse and keyboard plugged in. I'll run that scan on both HDDs just incase.

    Perhaps that driver error is because of my GPU? I'm not sure if reseating it would fix this. I've pretty much tried everything other than that.

    Is it to safe to game while I am running those commands?
      My System SpecsSystem Spec


  2. Joined : Oct 2013
    NW Florida
    Posts : 6,787
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       17 Aug 2015 #22

    I wouldn't game while running them. The sfc scan will only take a few minutes to run. The other one can take a while, but not always.
      My System SpecsSystem Spec


  3. Joined : Aug 2015
    Australia
    Posts : 52
    Windows 10 Home X64
       17 Aug 2015 #23

    "Windows Resource Protection found corrupt files but was unable to fix some
    of them. Details are included in the CBS.Log windir\Logs\CBS\CBS.log. For
    example C:\Windows\Logs\CBS\CBS.log. Note that logging is currently not
    supported in offline servicing scenarios."

    So what do I do now? Is this most likely the problem?
      My System SpecsSystem Spec


  4. Joined : Oct 2013
    NW Florida
    Posts : 6,787
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       17 Aug 2015 #24

    Did you run it 3 times with reboots between each time?
      My System SpecsSystem Spec


  5. Joined : Aug 2015
    Australia
    Posts : 52
    Windows 10 Home X64
       17 Aug 2015 #25

    Was about to do that. Just making sure. I'll also run the Dism /Online /Cleanup-Image /RestoreHealth after.
      My System SpecsSystem Spec


  6. Joined : Oct 2013
    NW Florida
    Posts : 6,787
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       17 Aug 2015 #26

    OK, great.
      My System SpecsSystem Spec


  7. Joined : Aug 2015
    Australia
    Posts : 52
    Windows 10 Home X64
       18 Aug 2015 #27

    Ran the sfc /scannow command 5 times and it still gives that error message.

    I also ran the Dism /Online /Cleanup-Image /RestoreHealth command and within 5 minutes it gave this error message:


    "Deployment Image Servicing and Management tool
    Version: 10.0.10240.16384

    Image Version: 10.0.10240.16384

    [==========================100.0%==========================]

    Error: 0x800f081f

    The source files could not be found.
    Use the "Source" option to specify the location of the files that are required to restore the feature. For more information on specifying a source location, see Configure a Windows Repair Source.

    The DISM log file can be found at C:\Windows\Logs\DISM\dism.log"


    Should I upload the DISM and CBS logs?
      My System SpecsSystem Spec


  8. Joined : Oct 2013
    Wolves, England
    Posts : 1,634
    W7 Pro x64 | W10 IP x64 | Linux Mint VM
       18 Aug 2015 #28

    I'm not sure whether this is relevant but I get the exact same results when I run sfc /scannow and DISM so whether that's part of the problem or not I wouldn't like ot hazard a guess. Do you have onboard graphics you could use for testing purposes? I'm just thinking of ruling out the GPU altogether.
      My System SpecsSystem Spec


  9. Joined : Aug 2015
    Australia
    Posts : 52
    Windows 10 Home X64
       18 Aug 2015 #29

    As in Intel HD graphics? I don't have a spare GPU to use.
      My System SpecsSystem Spec


  10. Joined : Oct 2013
    NW Florida
    Posts : 6,787
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       18 Aug 2015 #30

    Yes, I'm sure that's what he means. Could you remove the graphics card from the computer and connect the monitor to the Onboard graphics and see if you get the same results?
      My System SpecsSystem Spec


 
Page 3 of 12 FirstFirst 12345 ... LastLast


Similar Threads
Thread Forum
Clean install - random BSOD
Hey guys Did a clean install this morning. I am getting the error INTERNAL_POWER_ERROR and it BSODs/reboots. This happens every 30-40 mins. I have installed and updated all drivers and installed the latest BIOS revision (which I don't normally do...
BSOD Crashes and Debugging
Clean install BSOD during sleep?
Just did a clean install of Windows 10 pro x64 last night. Everything was going well it seemed. Installed all my essentials and drivers. I put my PC to sleep last night. Woke up this morning and my PC was turned on for some reason, checked event...
BSOD Crashes and Debugging
Boot menu graphical (standard) instead of Legacy
25517 That's what I see on booting. I want to see the legacy screen. This is my BCDfile: Windows Boot Manager -------------------- identifier {bootmgr} device partition=C:
General Support
Graphical glitches with multimonitor setup
Hello! Today, I got a new monitor to add to my setup. After setting up the monitor, I noticed my old main monitor (now my secondary) has strange glitches. My monitors: Main: BenQ XL2420T @ 1920x180 145Hz on GTX 760 Secondary: Samsung T24C350...
Graphic Cards
Toolbar Glitch
Hi there If you've set the Auto hide on the bottom tool / taskbar it doesn't re-appear unless you point your mouse a little bit AWAY from the left hand corner. OK a Gripe but it is a bit irritating if you are used to pointing the mouse at the...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:54.
Find Us
Twitter Facebook Google+



Windows 10 Forums