Windows 10: Graphical glitch and BSOD on clean installed Windows 10.

Page 11 of 12 FirstFirst ... 9101112 LastLast
  1.    11 Jan 2016 #101

    This won't change anything will it? I got all my settings just right and don't want any data to be damaged or my OneDrive to be changed. I'm doing it now.
      My ComputerSystem Spec


  2. Posts : 11,501
    Windows 10 Pro
       11 Jan 2016 #102

    It won't affect your files, it only removes installed updates but nothing else will change.
    Of course it is always a good idea to backup just in case

    How long it might take I can't say, I have never needed to use it and hope it stays that way.
    If I had to guess, I don't think it'll take long looking at the specs of your hard drive and the amount of used space.
      My ComputersSystem Spec


  3. Posts : 8,183
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       11 Jan 2016 #103

    Did you download the ISO from Techbench? If not, look in your sources folder and see whether you have an install.wim or an install.esd.
      My ComputersSystem Spec

  4.    11 Jan 2016 #104

    Okay did the in-place upgrade. Yeah essenbe it was definitely an install.wim.
      My ComputerSystem Spec

  5.    11 Jan 2016 #105

    Great success! Just ran SFC and got this: Attachment 58390

    Thanks for the help. Hopefully I won't bluescreen as much now..
      My ComputerSystem Spec


  6. Posts : 8,183
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       11 Jan 2016 #106

    Let us know, I'm sure @axe0 will be happy about your results.
      My ComputersSystem Spec

  7.    12 Jan 2016 #107

    Thanks for all the help essenbe. By the way did my install file seem in order?
      My ComputerSystem Spec

  8.    13 Jan 2016 #108

    BSOD happened again. Report enclosed.
      My ComputerSystem Spec


  9. Posts : 8,183
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       13 Jan 2016 #109

    Please run the sfc /scannow again and make sure there are no corrupted files.

    You are getting the same errors

    Code:
    Use !analyze -v to get detailed debugging information.
    BugCheck 9C, {0, fffff8034866eba0, 0, 0}
    Probably caused by : ntkrnlmp.exe ( nt!KxMcheckAbort+7b )
    Followup:     MachineOwner
    ---------
    0: kd> !analyze -v
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    MACHINE_CHECK_EXCEPTION (9c)
    A fatal Machine Check Exception has occurred.
    I know you ran Prime95 and an error occurred. When you ran Memtest86+, did you download it from http://www.memtest.org/ and did you run it for a complete 8 passes which should have taken 9-10 hours?
      My ComputersSystem Spec

  10.    13 Jan 2016 #110

    Yeah it ran for 9-10 hours and turned up all good. Ran sfc and there were no corrupt files. I assume it's just the GPU?
      My ComputerSystem Spec


 
Page 11 of 12 FirstFirst ... 9101112 LastLast

Related Threads
Clean install - random BSOD in BSOD Crashes and Debugging
Hey guys Did a clean install this morning. I am getting the error INTERNAL_POWER_ERROR and it BSODs/reboots. This happens every 30-40 mins. I have installed and updated all drivers and installed the latest BIOS revision (which I don't normally do...
Clean install BSOD during sleep? in BSOD Crashes and Debugging
Just did a clean install of Windows 10 pro x64 last night. Everything was going well it seemed. Installed all my essentials and drivers. I put my PC to sleep last night. Woke up this morning and my PC was turned on for some reason, checked event...
25517 That's what I see on booting. I want to see the legacy screen. This is my BCDfile: Windows Boot Manager -------------------- identifier {bootmgr} device partition=C:
Hello! Today, I got a new monitor to add to my setup. After setting up the monitor, I noticed my old main monitor (now my secondary) has strange glitches. My monitors: Main: BenQ XL2420T @ 1920x180 145Hz on GTX 760 Secondary: Samsung T24C350...
Toolbar Glitch in General Support
Hi there If you've set the Auto hide on the bottom tool / taskbar it doesn't re-appear unless you point your mouse a little bit AWAY from the left hand corner. OK a Gripe but it is a bit irritating if you are used to pointing the mouse at the...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:13.
Find Us