Windows 10: BSoD on ASUS T100TA when detaching tablet from dock Solved

  1.    31 Jul 2015 #1

    BSoD on ASUS T100TA when detaching tablet from dock


    Greetings All:

    I installed Windows 10 on a fully compatible ASUS Transformer T100TA yesterday. All is working great except, whenever I remove the tablet from the dock I get the BSoD (kmode_exception_not_handled) and the tablet reboots.

    I have done a clean boot and it did the same thing.

    I do a proper media eject prior to removing the tablet. I never did this in Windows 8.1 and never had a problem. Media ejected or not the tablet would work properly. In Windows 10 it gives the BSoD regardless which procedure I follow to remove the tablet from the dock.Attachment 27183
      My ComputerSystem Spec


  2. Posts : 1,634
    W7 Pro x64 | W10 IP x64 | Linux Mint VM
       31 Jul 2015 #2

    Welcome to TF. I've taken a look at your dumps and they're all blaming the ASUS Touch Service. The driver looks like it's up to date so it may be worth checking with ASUS for any updates to the software, worst case it may not be playing nice with Windows 10 at the moment. Is there any possibility of uninstalling the software if an updated version isn't available?

    Code:
    BugCheck 1E, {c0000005, 0, 8, 0}
    
    Unable to load image \SystemRoot\system32\DRIVERS\AsusSGDrv.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for AsusSGDrv.sys
    *** ERROR: Module load completed but symbols could not be loaded for AsusSGDrv.sys
      My ComputerSystem Spec

  3.    31 Jul 2015 #3

    Thank you


    With some fighting with Windows, I uninstalled the touchpad driver. Once uninstalled the problem ceased to exist. Windows forced me to reinstall on the next boot and it appears the problem did not return.

    Thanks for such a speedy solution.
      My ComputerSystem Spec


  4. Posts : 1,634
    W7 Pro x64 | W10 IP x64 | Linux Mint VM
       31 Jul 2015 #4

    You're more than welcome, glad to see you're running smooth.

    If you feel the issue is resolved would you mind marking the thread as Solved? You can always mark it Unsolved if the issue returns.
      My ComputerSystem Spec


 

Related Threads
Solved Fan not working Asus TP500LN? in Drivers and Hardware
I have an Asus laptop with a Nvidia 840M, and after it shut down during Limbo I realized my fan wasn't working. I could not hear it running, so I tried Speedfan. But Speedfan is unable to recognize any internal fans, and CPUID just says that the CPU...
Asus Xonar D2X drivers in Drivers and Hardware
I have a Asus Xonar D2X sound-card and although it will run using a third party driver the sound is not half as good as in other versions of Windows. There is a lot of echo that I cannot turn off and the software says it is turned off. To be...
asus p8h610mx r2.0 issues in Drivers and Hardware
Hi guys, Installed Windows 10 today. All appears to be working great apart from my sound and mic. I have the asus p8h610mx r2.0 and have downloaded whatever drivers I can find from the manufacturor, and I've also seen the sticky thread about...
Wondering if anyone has had video issues with Dell docks? My Latitude E7450 is "unsupported" by Dell, however...works great in Windows 10 with this (glaring) exception. I have removed the filler plate from the dock, plugged in HDMI and a mini...
Hi All, I've seen some post's in here concerning user's and their desire to try out windows 10 technical preview on a variety of different device's. I'm in that same group..of course I'm using the tech. preview (build 10049) on the my main laptop...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:28.
Find Us