Windows 10: BSOD System_Service_Exception when playing Games

Page 1 of 5 123 ... LastLast
  1.    31 Jul 2015 #1

    BSOD System_Service_Exception when playing Games


    I get the BSOD when playing games. It only occurs when something big happens, (for example on Dragon Age: Inquisition when a dragon scorches the entire field). It happens both when my system is overclocked and when it is not overclocked (I tried both.)

    I figured it was a driver issue so I used the driver verification tool and it found an error on a driver. Unfortunately, I was unable to write down the driver in time and using the tool is a giant pain that heats up my cpu so I turned it off as soon as I could. The driver error is logged in the form of the latest BSOD dump log included in the post.
    I will appreciate the help in determining the issue and taking steps on how to resolve it.


    Attachment 27162

    p.s Hardware info found in my profile.
      My ComputerSystem Spec


  2. Posts : 5,579
    Windows 10 Pro x64
       31 Jul 2015 #2

    I've just had a quick look at your dumps and two mention McAfee, I'd get rid of that while waiting for somebody to do a full analysis.
      My ComputersSystem Spec

  3.    31 Jul 2015 #3

    Alright, though I have the All Access version subscription. Any thoughts on a possible replacement AV for the future?
      My ComputerSystem Spec


  4. Posts : 5,579
    Windows 10 Pro x64
       31 Jul 2015 #4

    I'd just use Windows built in antivirus while you get your system stable.
      My ComputersSystem Spec

  5.    31 Jul 2015 #5

    Just as an update, I've played about 3 hours of diablo III at ultra settings and haven't crashed yet. Before this I uninstalled McAfee and cleaned out my registry.
      My ComputerSystem Spec

  6.    31 Jul 2015 #6

    So i did get the error again from Skyrim on Ultra Settings.
      My ComputerSystem Spec


  7. Posts : 1,634
    W7 Pro x64 | W10 IP x64 | Linux Mint VM
       31 Jul 2015 #7

    Can you post up new logs to capture the latest dump file please.
      My ComputerSystem Spec

  8.    31 Jul 2015 #8

    Updated Dump Files

      My ComputerSystem Spec


  9. Posts : 1,634
    W7 Pro x64 | W10 IP x64 | Linux Mint VM
       31 Jul 2015 #9

    The latest one is still blaming McAfee so there must still be traces of it on your system.

    Code:
    BugCheck 3B, {c0000005, fffff801cc0e0d72, ffffd00023e29160, 0}
    
    *** WARNING: Unable to verify timestamp for mfeavfk.sys
    *** ERROR: Module load completed but symbols could not be loaded for mfeavfk.sys
    Probably caused by : mfeavfk.sys ( mfeavfk+1fe4f )
    
    Followup: MachineOwner

    Download the McAfee Removal Tool linked below and run it. I don't think it's been tested in W10 yet but it should work.

    download
      My ComputerSystem Spec

  10.    31 Jul 2015 #10

    Alright, it should be completely removed. I'm going to poke the bear with a stick and see if I still get the error. If so I'll record it and post it.
      My ComputerSystem Spec


 
Page 1 of 5 123 ... LastLast

Related Threads
Hi there, I upgraded to Windows 10 a couple of days ago. And when I shutdown and turned it on the next morning or after few hours, I straight away had BSOD after passing the bios right just after the windows logo. This has happened twice (since I...
I have Computer with this specs : Procesor: Core 2 Duo 2.80 E7400 RAM: 4GB Graphics: Intel HD graphics 4500m When I now download FIFA 15 for XBOX360 whether I can play.
Done
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:52.
Find Us