Page 2 of 6 FirstFirst 1234 ... LastLast
  1.    04 Aug 2015 #11
    Join Date : Oct 2013
    Wolves, England
    Posts : 1,634
    W7 Pro x64 | W10 IP x64 | Linux Mint VM

    Can you post up a new log to catch the latest dump.
      My ComputerSystem Spec
  2.    04 Aug 2015 #12
    Join Date : Jul 2015
    Posts : 22
    Windows 10
    Thread Starter

    Quote Originally Posted by Boozad View Post
    Can you post up a new log to catch the latest dump.
    Attachment 28415

    Crashed again like 10 minutes ago so it wasn't the power strip I guess.
      My ComputerSystem Spec
  3.    04 Aug 2015 #13
    Join Date : Oct 2013
    Wolves, England
    Posts : 1,634
    W7 Pro x64 | W10 IP x64 | Linux Mint VM

    More 0x124s, it's definitely hardware. Did you run through the other tests listed?
      My ComputerSystem Spec
  4.    04 Aug 2015 #14
    Join Date : Jul 2015
    Posts : 22
    Windows 10
    Thread Starter

    Quote Originally Posted by Boozad View Post
    More 0x124s, it's definitely hardware. Did you run through the other tests listed?
    Yes, all of them, I just don't understand why it's so random. The only thing I don't know how to test would be the PSU. (voltages seem fine in BIOS) No way to tell if it's a faulty core causing it?

    I'm just gonna stay on my linux installation until I get a kernel panic. Thank you for going through this with me. Appreciate it. Luckily I have an old refurbished laptop in case the desktop stops booting in its entirety.
      My ComputerSystem Spec
  5.    04 Aug 2015 #15
    Join Date : Oct 2013
    Wolves, England
    Posts : 1,634
    W7 Pro x64 | W10 IP x64 | Linux Mint VM

    I'll ask a hardware expert to drop in and see if he can point you in the right direction.
      My ComputerSystem Spec
  6.    04 Aug 2015 #16
    Join Date : Oct 2013
    NW Florida
    Posts : 9,691
    Windows 10 Pro and Windows 10 Pro Insider

    Hello, oldage. I would appreciate it if you would go to your last post and at the bottom left, click on 'My System Specs' and fill that out in as much detail as possible. We need the Manufacturer and Model of all your components. Please be sure to include tour PSU, Hard drives and anything else you have installed. Also be sure to click save when you are finished.

    How are you doing with the Linux? Is it a live CD or an installed OS? I briefly scanned this thread and the one thing that makes me not believe it is your CPU is the fact that you can run in safe mode and seem to run OK in memtest. Memtest runs straight out of ram and safe mode does not load most of the drivers. an 0X124 does mean a hardware failure or it can mean a driver is causing the hardware to act as though it is failing or failed. The CPU is always blamed because it is the component that recognizes the failure and the component that calls for the shutdown. So, don't think that just because the CPU may be named, it is the problem. When you run in safe mode, as I understand it, you do OK. That is because only the bare minimum of drivers are loaded. If it was the CPU. The CPU is running in safe mode too. Please do not disable any cores at this time. When you run Prime95, can you tell me the temps of each core? Do you happen to have a screenshot of the test just before it fails or you shut it down?

    As soon as you answer my questions I asked and complete your system specs, I have something I would like to try just to see if it is a driver. If anything I say you do not understand or need more information, feel free to ask.
      My ComputersSystem Spec
  7.    05 Aug 2015 #17
    Join Date : Jul 2015
    Posts : 22
    Windows 10
    Thread Starter

    Quote Originally Posted by essenbe View Post

    As soon as you answer my questions I asked and complete your system specs, I have something I would like to try just to see if it is a driver. If anything I say you do not understand or need more information, feel free to ask.
    I have completed filling the specs in, I copy pasted the names that came on my invoice (it is a PC built by https://www.alternate.be/)

    It's a complete install on a second partition. (Xubuntu 14.04) Seems to be doing alright so far, no crashes bar some minor issues with the GPU drivers.

    The safe mode part might have been a fluke because sure I lasted a long time in there, the next day I had an uptime of 8 hours without any problems when I then went to bed. The next day it crashed fairly quickly after startup after which I then started another prime95 test (in normal mode this time) and I left it to run for 4 hours. No issues, had to end it because I wanted to watch TI5.

    The core temperatures never went over 47C (that's the max temp HWMonitor reported). No screenshots unfortunately. What I did notice was during the tests, in task manager, windows reported that my CPU was being utilized for 93% only. The core speed also fluctuated from anywhere from 3.19GHz to 3.50GHz. Meanwhile HWMonitor and Process Explorer said it was being utilized 100%.
      My ComputerSystem Spec
  8.    05 Aug 2015 #18
    Join Date : Oct 2013
    NW Florida
    Posts : 9,691
    Windows 10 Pro and Windows 10 Pro Insider

    oldage, would you please go to add/remove programs and post a screenshot of all the programs you have installed. It will probably take you several screenshots to do that. this will tell you how https://www.tenforums.com/tutorials/1...en-forums.html

    If you would, please download and install CPUz http://www.cpuid.com/softwares/cpu-z.html and post screenshots of the CPU, Mainboard, Memory and SPD tabs. On the SPD tabs you can select each Dimm Slot with a dropdown menu in the upper left of the window. Just post screenshots of the Dimm Slots that are Populated with Ram.

    Please also go into BIOS and tell me what your +12V, +5V and +3.3V values are. Also look and tell me what your Sata Controller is set to. (IDE, AHCI or Raid)

    Also please right click the Start Button, select command prompt (Administrator) give admin permission and copy/paste this into the window and tap enter sfc /scannow . Let it run. We want it to say No integrity Violations were found. If it says corrupt files were found but couldn't be repaired, reboot and run it again the same way. You may have to run it 3 times with reboots in between.

    I would like you to run Prime95 again. After about 2 hours, please post a screenshot of the Prime95 window expanded so I can see each core, CPUz open to the CPU tab and HWMonitor set on the sensor tab. Please take the screenshots of all 3 programs at the same time.

    Just so you know, I am just trying to see what is going on inside your computer right now. I do not think it is the CPU. You can run Linux OK and run Memtest OK. With both of those, the CPU is working too. If it was the CPU, it should BSOD with them too. If you have a Live Linux CD, please run that for several hours and let me know how it goes. I am using a Live Linux because that takes drivers and everything out of the equation. A live Linux CD/USB runs completely out of ram, but your hardware is running too. Take your time and you can do each of these things one at a time. If it takes you several days, that is OK.

    Whenever you have the chance, please upload another DM Log file for us. If during any of this you get a BSOD please upload a new DM Log file. If you have any questions, please feel free to ask. I don't mind explaining anything.
      My ComputersSystem Spec
  9.    05 Aug 2015 #19
    Join Date : Jul 2015
    Posts : 22
    Windows 10
    Thread Starter

    Installed programs: https://i.imgur.com/LlN7aUf.png, https://i.imgur.com/uxK0Vfk.png

    CPU-Z: https://i.imgur.com/yMM6tAr.png, https://i.imgur.com/0YuMxiD.png, https://i.imgur.com/YqJujgP.png, https://i.imgur.com/V2dlI8I.png (both slots are identical)

    BIOS: BIOS - Album on Imgur

    As for the SFC, I thought I mentioned it, guess I forgot. I made a thread on reddit about it finding some stuff that it couldn't repair. Here if you're interested in that. I kind of brushed it off because I didn't think some .NET 4 thing could cause a supposedly hardware BSOD. If this is actually able to cause it... well shit, never did found out if they were trouble. I was planning on re installing windows again later on (aswell as create a bigger linux partition in the process) because of it. Would be odd though that it only started BSODing this week.

    Code:
    00005267 [SR] Cannot repair member file [l:72{36}]"_dataperfcounters_shared12_neutral.h" of NetFx4-_dataperfcounters_shared12_neutral_h, Version = 4.0.10240.16384, pA = amd64, , PublicKeyToken = {l:8 b:b03f5f7f11d50a3a} in the store, hash mismatch
    0000526b [SR] This component was referenced by [l:248{124}]"Microsoft-Windows-NetFx-Shared-Perfcounters-Client~31bf3856ad364e35~amd64~~10.0.10240.16384.NetFx-Shared-Perfcounters-Client"
    0000526e [SR] Could not reproject corrupted file [ml:104{52},l:102{51}]"\??\C:\WINDOWS\Inf.NET Data Provider for SqlServer"[l:72{36}]"_dataperfcounters_shared12_neutral.h"; source file in store is also corrupted
    I will begin running prime95 again. I suppose I'll do small FFTs as I've already tested the RAM.
      My ComputerSystem Spec
  10.    05 Aug 2015 #20
    Join Date : Oct 2013
    NW Florida
    Posts : 9,691
    Windows 10 Pro and Windows 10 Pro Insider

    If you've already started small FFT's OK. If not try running the blend test.
      My ComputersSystem Spec

 
Page 2 of 6 FirstFirst 1234 ... LastLast


Similar Threads
Thread Forum
Cannot run any files, get error File System Error (-1073741819)
So I just updated to ten, and have all the updates, but whenever I try to run a .exe file, it gives me the error File System Error (-1073741819)
General Support
Windows Mail sync error - Error 0x80072726
Hi, Since upgrading from windows 8.1 to 10 I am unable to sync any of my email addresses with Windows mail. Every time I click sync, it tries and after a while returns an error code: 0x80072726. I have tried deleting the accounts and recreating...
Browsers and Email
Upgrade from 7: Update Error Code 80200053, & MediaCreationTool error
http://puu.sh/jj8wQ/4cad6d8add.png I have tried what I believe to be everything at this point. Clearing out the update download folder and retrying the update does not help whatsoever. Forcing the update through a command prompt just gets the...
Windows Updates and Activation
Solved Can I play XBOX games for pc games
I have Computer with this specs : Procesor: Core 2 Duo 2.80 E7400 RAM: 4GB Graphics: Intel HD graphics 4500m When I now download FIFA 15 for XBOX360 whether I can play.
Gaming
Solved Error on shutdown concerning explore.exe Application Error
Upon every shutdown I get the following error message: The title bar states: I am running Windows 10 Build 10130. I have already tried the default troubleshooting procedures(clean boot, etc.) I attached an image of the error below: ...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:15.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums