Windows 10: Dell Vostro 3559 won't boot to Windows 10 or USB PE Solved

Page 1 of 4 123 ... LastLast
  1.    23 Mar 2018 #1

    Dell Vostro 3559 won't boot to Windows 10 or USB PE


    Hi Guys,

    Here is a weird one that I cannot figure out.

    Wife's laptop, Dell Vostro 3559, Windows 10 Pro, 8GB RAM.
    Stuck in boot errors one of two:
    1-Loading windows from hard drive get the error - Memory Management.
    2-Trying to boot from USB (Windows or rescue) it give the following - Page Fault Error in non-paged area.
    Can boot in Hiren's or similar for DOS (not Windows PE) and it is fine, but even trying to load mini XP or Windows PE causes the page fault error.

    Memory test OK.

    She cannot remember what she did the last time it was OK!

    I took the SSD out, and re-imaged it from a couple of recent back ups, but it still gives same error.

    Any ideas gratefully received.

    The BIOS is up to date, and I thought of downgrading it to previous BIOS but it will not let me, says BIOS downgrade not allowed!

    Cannot run the forum exe file for system information as cannot get into Windows.
      My ComputerSystem Spec


  2. Posts : 3,464
    64bit Win 10 Pro ver 1803 Build 17134.165 and W10 Insider Build 17713
       23 Mar 2018 #2

    How did you run the memory test? Which one?
      My ComputersSystem Spec

  3.    23 Mar 2018 #3

    Used the internal Dell memory checker. Also took out each 4GB stick and booted with only one stick and each time (with either stick) got the same messages!

    I should say that I tried booting to USB with no HDD, and can boot but when trying to load Win PE or Windows setup/repair USB, get the same error 2 as above.
      My ComputerSystem Spec

  4.    24 Mar 2018 #4

    Update.

    Did a swap of Hard Disk and Memory with friends laptop - and with the HDD and memory from wife's laptop the friend's laptop booted into windows without errors.

    The swap also revealed that with the HDD and memory from friend's laptop in the wife's Dell, same error messages as originally!

    Does that lead to the conclusion that the wife's laptop BIOS is corrupt/broken?
    If so, can that be fixed, bearing in mind that the error message in my original post.
    Last edited by lafargeotte; 24 Mar 2018 at 02:35.
      My ComputerSystem Spec


  5. Posts : 3,464
    64bit Win 10 Pro ver 1803 Build 17134.165 and W10 Insider Build 17713
       24 Mar 2018 #5

    If you can boot into the BIOS and check all the settings then the BIOS is probably OK. Have you reset the BIOS just to double check? Otherwise it would seem to be a motherboard problem.
      My ComputersSystem Spec

  6.    24 Mar 2018 #6

    I can get into BIOS ok.

    My wife now remembers that she got a message about installing Dell BIOS update.

    I think the BIOS update broke it and it will not let me reinstall the previos BIOS.
      My ComputerSystem Spec


  7. Posts : 3,464
    64bit Win 10 Pro ver 1803 Build 17134.165 and W10 Insider Build 17713
       24 Mar 2018 #7

    In that case it could just be a case of getting all the BIOS settings to their optimum. One of the Fn keys is usually set to load optimised defaults, you could start there and then try adjusting settings for memory, a common one is whether XMP has been set or not. Use the manual to go through the BIOS settings and note any that could impact system stability or memory performance.
      My ComputersSystem Spec

  8.    24 Mar 2018 #8

    Thanks for all your advice.

    Been through the BIOS over and over, reset,tried everything.

    It seems like it is the updated BIOS causing the problem, but it will not let me downgrade to the previous (working) BIOS!
      My ComputerSystem Spec


  9. Posts : 3,464
    64bit Win 10 Pro ver 1803 Build 17134.165 and W10 Insider Build 17713
       24 Mar 2018 #9

    I suggest you contact DELL who might have a way of reverting back to the previous BIOS.

    I noticed there is a previous version 1.2.8 available on their website dated 24 Jan 2018. I assume you are currently on ver 1.3.1 dated 6 Feb 2018 but if not that is the latest one to try.
      My ComputersSystem Spec

  10.    24 Mar 2018 #10

    Yes, was on 1.2.8 and it upgraded to 1.3.1.

    I cannot find a way to force it to downgrade!
      My ComputerSystem Spec


 
Page 1 of 4 123 ... LastLast

Related Threads
ok before i take this laptop to a repair shop i needed to ask for help. This is my huge problem, i installed rollbax rx trail to test it, when it rebooted i saw the BSOD. I created a iso backup using macrium so i thought i was safe but i guess not....
Dell 3847 Inspiron with Windows 10 Home OS. I can change the BIOS to boot from ODD as the primary but system still boots to Windows. Dell support had me update chipset drivers but no luck. After an hour of trial and error they then wanted to...
How can I boot my Dell Studio 1749 Laptop from either a USB or External HP CD/DVD drive in order to bypass a disabled internal CD/DVD (with stuck disk)? And how do I create the USB Boot Drive? The F12 boot options freeze up trying to boot my...
Solved problem upgrading dell vostro 1000 laptop in Windows Updates and Activation
Tried upgrading my vostro 1000 to Windows 10, but got an message window saying that Dell has an issue with ati Radeon xpress 1150 not sure if it's a driver issue or hardware.. is is there anything I can do ? thanks
I have two older Dell Vostro laptops: Vostro 1720 Windows 7 Home Premium x64 Vostro 3550 Windows 7 Home Premium x64 For each one, when I go to the Dell product support site and enter the service tag, I get the following warning. I suspect that...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:43.
Find Us