Windows 10: Critical Process Died on my new build PC Solved

Page 2 of 5 FirstFirst 1234 ... LastLast

  1. Posts : 13,441
    Windows 10 Pro
       27 Feb 2018 #11

    Sistema = system?
    Avvio = ?
      My ComputersSystem Spec

  2.    27 Feb 2018 #12

    Sistema: system
    Avvio: boot
      My ComputerSystem Spec


  3. Posts : 13,441
    Windows 10 Pro
       27 Feb 2018 #13

    Volume 0 should not be a system partition and is a reason why you're having issues.
    When your system boots, Windows looks for a system partition. The system partition has a flag 'Active' meaning it is bootable and contains code that is being read and loaded into memory at boot, this code is the bootmgr. When this code is loaded into memory control is transferred to this partition and it will let bootmgr do its work.
    Your boot files are on the SSD so the boot process can't continue.

    The SSD contains the boot files, the HDD contains the identification that tells Windows to choose the HDD for booting.

    To fix the boot issue with the HDD disconnected, the boot flag and the code needs to be removed and written to the SSD.
    The easiest way to remove the boot flag and code is to wipe the HDD completely and use Macrium Reflect in the recovery media to fix boot issues.
    Windows 10 Recovery Tools - Bootable Rescue Disk - Windows 10 Forums
    Use Macrium Reflect Rescue Media to Fix Windows Boot Issues Windows 10 Tutorials
      My ComputersSystem Spec

  4.    27 Feb 2018 #14

    Since Ita new pc and i have nothing important on my disks, can I format everything and reinstall windows? How can avoid the same error during installation?
      My ComputerSystem Spec


  5. Posts : 13,441
    Windows 10 Pro
       27 Feb 2018 #15

    Yes.

    Disconnect the hdd before installing should do the trick. On the next boot after installation, connect the drive and configure it in disk manager in Windows.
      My ComputersSystem Spec

  6.    28 Feb 2018 #16

    hi, i made a clean installation of windows 10 (i disconnected the hdd). I installed driver for lan, audio and mobo but when i tried to install nvidia driver (i download latest one from nvidia site) it crashed as always. Hdd is still unconnected. Now what can i do? Pc is not yet on internet, can i connect it and try to use update? I'm desperate...what's wrong with it?
      My ComputerSystem Spec


  7. Posts : 13,441
    Windows 10 Pro
       28 Feb 2018 #17

    Without any information about the crash I can't tell what's wrong with it. Please follow the BSOD - Posting Instructions - Windows 10 Forums
      My ComputersSystem Spec

  •    28 Feb 2018 #18

    ok, this is the new one
    Critical Process Died on my new build PC Attached Files
      My ComputerSystem Spec


  • Posts : 13,441
    Windows 10 Pro
       28 Feb 2018 #19

    Please change the language temporary to english so I can read the logs :)
    Language - Add, Remove, and Change in Windows 10 Windows 10 Tutorials
      My ComputersSystem Spec

  •    28 Feb 2018 #20

    Im trying but download is too slow and my pc crashes before installation 😞
      My ComputerSystem Spec


  •  
    Page 2 of 5 FirstFirst 1234 ... LastLast

    Related Threads
    Critical Process Died in BSOD Crashes and Debugging
    Very recently, my laptop started getting random BSOD's, all with the error "Critical Process Died". I first suspected that it was due to my undervolt. My laptop has been undervolted for almost a year with -90mV on the core and cache and has never...
    Critical Process Died in BSOD Crashes and Debugging
    I have a Dell XPS 8700 that will not boot. I get the blue screen with "Critical Process Died". It then tries to repair with no success. I have entered advanced options to boot in safe mode. Again no success. I ran sfc /scannow. Still nothing. Ran...
    Critical process died in BSOD Crashes and Debugging
    Hello, I have a some problem with my new laptop HP 255 G4 with Windows 10 Home x64. Today I get a BSOD with name Critical Process Died. This laptop was reinstalled and all drivers was updated.. pls help me solve what is the problem. Sorry for my...
    Critical Process Died in BSOD Crashes and Debugging
    I recently did a clean install of 10130 due to the 10240 build not working properly. Everything is running fine again but I am getting frequent BSODs with the "Critical Process Died" label. Does anyone know a method to find what the root cause of...
    Our Sites
    Site Links
    About Us
    Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 13:07.
    Find Us