Windows 10: BSOD when using ad-hoc Solved

Page 2 of 2 FirstFirst 12
  1.    27 Feb 2018 #11

    Watchdog again


    Where do i find the log collector? Also I have a new/old bluescreen error. Back to watchdog violation which points towards graphics driver. I did get on Asus website and they have a driver for mine dated back to 2015. Anyone think that driver would help or is it too outdated to even bother with? Also, i have a full windows dump file. I just dropped it in the folder so it may take a while to sync. 870,613kb is the size i have listed for it.
    Dropbox - MEMORY.DMP Latest minidump attached.
    BSOD when using ad-hoc Attached Files
      My ComputerSystem Spec

  2.    27 Feb 2018 #12

    Wifi driver again:

    Code:
    0x00000133:    [SPECIAL] DPC_WATCHDOG_VIOLATION (2018-02-26 21:16:41) [Windows 10] 
     
    CAUSED BY:     Netwbw02.sys [2017-10-31] * Intel® Wireless WiFi Link Driver - Intel® Wireless WiFi Link Adapter * => https://downloadcenter.intel.com/default.aspx  
     
    PROCESS:       System

    Stack is also showing those NAT messages which refer to the adhoc connection:

    Code:
    ffff8504`0245f858  fffff801`e5c8955a ipnat!NatLookupRedirect+0x76
    ffff8504`0245f8a8  fffff801`e5c8a935 ipnat!NatpRedirectQueryHandler+0x5f5
    ffff8504`0245f8b8  fffff801`e5c9f130 ipnat!WPP_GLOBAL_Control
    ffff8504`0245f918  fffff801`e5c71983 ipnat!NatLookupAndReferenceDirector+0x23f
    ffff8504`0245f950  fffff801`e5c93306 ipnat!NatReverseTcpStateCheck+0x15a
    ffff8504`0245f968  fffff801`e5c8fd9a ipnat!NatpDirectPacket+0x18a
    ffff8504`0245fa38  fffff801`e5c92c0a ipnat!NatpSendPacket+0x2de
    ffff8504`0245fb08  fffff801`e5c933f0 ipnat!NatTranslatePacket
    ffff8504`0245fb28  fffff801`e5c9401d ipnat!NatTranslatePacket+0xc2d
    ffff8504`0245fb88  fffff801`e5c987ee ipnat!NatShimFreeBuffer+0x7e
    ffff8504`0245fbd8  fffff801`e5c98b13 ipnat!NatShimTranslatePacket+0x113
    ffff8504`0245fbf8  fffff801`e5c933f0 ipnat!NatTranslatePacket
    ffff8504`0245fc30  fffff801`e5c9d948 ipnat!WPP_d020a5fa1f1a317ec270dc4d44811cd5_Traceguids
    ffff8504`0245fc38  fffff801`e5c9f130 ipnat!WPP_GLOBAL_Control

    Did the adhoc connection ever worked without problems?
      My ComputerSystem Spec

  3.    27 Feb 2018 #13

    Honestly I havn't used Ad-hoc in years. This was just one of those, "I'll try it and see scenarios". And it does work great for about an 30mins to an hour at a time.
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
I've only had this happen while watching Youtube media. What will happen is that the audio will crackle and immediately after the computer will BSOD. The BSOD can be mostly averted by pausing the video when the audio starts crackling and starting it...
Hello, So first of all, I am not a computer wizard. Some terms I might not understand as i've never had a problem like this before, but i'll try to enlist as much information as possible. Since last friday or so, i've suddenly encountered a...
Hello, so i think i have dealt with this bluescreen 3times now, and it seemed to have gone away after i went from my amd system to intel. But now its there again. The most useful function ever, wake from sleep, is now bluescreening my computer. I...
Hi, i got this computer about 3~ Weeks ago, and have gotten random BSOD's after that. System Information Bellow Intel Core i5-6600K 3.5Ghz @ 3.5 GeForce GTX960 2gb GDDR5, Physx CUDA 1TB Harddisk 7200RPM 8Gb DDR4 2133Mhz Dual Channel, 2x4gb...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 23:32.
Find Us