Windows 10: BSOD after automatic repair loop or USB boot Solved

Page 1 of 2 12 LastLast
  1.    4 Weeks Ago #1

    BSOD after automatic repair loop or USB boot


    Hi all,

    I have a pretty resistant BSOD problem.

    It started after the tablet (Dell Latitude 5175, running Windows 10 with auto updates) froze while hooked to a TV via microHDMI. I got a blue screen, with Windows collecting information - can't remember much more, as I was not particularly worried at the time.

    Problem is when the tablet rebooted, it showed after boot "Preparing Automatic Repair" (with a loading wheel) and then the screen went black (still active, but entirely black). It stayed stuck there for several hours, until I decided to do a hard reboot. It's been doing the exact same thing since then.

    I have tried to access safe mode, but several hard reboots did not trigger Advanced Startup Mode. I then used the Media Creation Tool to create a bootable Win 10 on a USB drive (using another laptop at hand). I tested the drive on the laptop - it boots perfectly well (once fastboot is disabled).

    On the tablet, I disabled fastboot (or, in the Dell BIOS, I set it to "thourough"), and tried to either allow (or not) Legacy boots and disable (or not) secure boot. I have also tried to force boot, in UEFI and Legacy, from the USB (you can choose from the menu before accessing the BIOS).

    It appears that the tablet boots from USB without issues - the "Preparing Automatic Repair" message disappears. However, that means I just go straight to the active, black screen. And it stays there for hours doing nothing that I can see.

    I have ran the Dell hardware diagnostic tools, and all of them come back with a pass which would seem to indicate no clear hardware issue.

    At this point, I am not quite sure what to try next and would appreciate any advice I can get!

    Note: I have read the instructions for posting... but I can't run the log-collector on the affected device (unless it can be used on boot!). Happy to provide any other information though.

    Thanks in advance!!
      My ComputerSystem Spec


  2. Posts : 3,148
    64bit Win 10 Pro ver 1709 Build 16299.248 and W10 Insider Build 17101 and 17604
       3 Weeks Ago #2

    If you are booting from a W10 installation USB drive it should not go to an black screen but should go to a setup installation screen. I suspect that it did not boot into the USB drive because you would not see a Preparing Automatic Repair message if it was booting from installation media. You need to continue to find the combination of BIOS settings to allow booting from a USB drive. You could create a UEFI bootable USB using the instructions in option 2 of the following tutorial and see if you have more success:
    Create Bootable USB Flash Drive to Install Windows 10
      My ComputersSystem Spec

  3.    3 Weeks Ago #3

    Sorry if I was not clear - it goes only to a black screen with the UEFI bootable USB.

    In short, 2 outcomes:
    - No USB device: Dell logo, then "Preparing automatic repair" loading, then black screen.
    - UEFI bootable USB: Dell logo, then straight to black screen.
      My ComputerSystem Spec


  4. Posts : 3,148
    64bit Win 10 Pro ver 1709 Build 16299.248 and W10 Insider Build 17101 and 17604
       3 Weeks Ago #4

    Try creating a new USB drive with a memory test program and see if you can get this to run. Follow the details here: MemTest86+ - Test RAM
      My ComputersSystem Spec

  5.    3 Weeks Ago #5

    Sorry - it took over 12 hours to run!

    I have run the test, and after 8 passes, no error reported.
      My ComputerSystem Spec


  6. Posts : 5,660
    Windows 10 Pro X64 16299.192
       3 Weeks Ago #6

    Try this:

    The easiest way to fix it is to create a bootable USB flash drive of Kyhi's Recovery Tools:
    Windows 10 Recovery Tools - Bootable Rescue Disk - Windows 10 Forums

    Boot the computer from it and run the Macrium Reflect program. Under the restore menu is a utility to Fix Windows Boot Problems.

    Above posted by NavyLCDR here Unaccessible boot device
      My ComputersSystem Spec

  7.    3 Weeks Ago #7

    I created the bootable USB, and it works - it eventually loads the Win10RE SE. It took about 2 hours to load the first time, but is much faster upon reboot.

    Only problem is that I can't use this to fix the Windows Boot with Macrium - because it has the unintended consequence of making my SSD disappear (and this SSD is the only drive on the tablet).
    I checked in the BIOS - the SSD is just not seen anymore. But resetting the BIOS to default settings makes the SSD magically reappear! (and disappear again when booting from the USB - which again takes 2 hours!).

    I can't even figure out whether this is software or hardware issue at this point!
      My ComputerSystem Spec


  8. Posts : 3,148
    64bit Win 10 Pro ver 1709 Build 16299.248 and W10 Insider Build 17101 and 17604
       3 Weeks Ago #8

    This behaviour suggests that you are switching between UEFI and Legacy boot. The disk shows up in one but not the other. Make sure your USB is working in the same boot mode as your laptop so that it fixes the boot files correctly.
      My ComputersSystem Spec

  9.    3 Weeks Ago #9

    It does the same thing in UEFI, and again, not possible to fix the boot because the windows install is not found.
      My ComputerSystem Spec


  10. Posts : 3,148
    64bit Win 10 Pro ver 1709 Build 16299.248 and W10 Insider Build 17101 and 17604
       2 Weeks Ago #10

    There seems to be a hardware problem, I can't understand why the USB recovery disk takes 2h to load and next time is faster.

    Can you try running the log file collector when booted from the recovery USB. It might tell us something. Use the new beta v8 one.
      My ComputersSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
WIN 10 automatic boot repair loop in Performance & Maintenance
Hi i have another notebook and also another problem Lenovo brand - it had win 8, upgraded to win 10, clean install with correct key and activation After some time it got stuck on Automatic repair on boot - i mean boot loop - it do not work,...
Solved Automatic Repair Loop in General Support
Have an existing W-10 Home on a Dell 660 Desktop. It keeps starting with the Automatic Repair that goes to the "Diagnosing your PC" to the "Pc did not start correctly". Going to "Advanced" and "Troubleshooting" I first tried to "Reset". Went thru...
I am hoping this is in the correct thread, if not please advise as to where to move it? Memory management BSOD resulted in laptop rebooting.* Since then, I am stuck in an automatic repair loop. I cannot get Win10 to run, only access to the...
Hi! I installed windows 10 on my SSD. But i was not satisfied with it so i formated the drive because i wanted to install windows 7 on it. My issue is that when i try to boot in to the SSD my computer goes into a screen with the windows 10 theme...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:52.
Find Us