BSOD after automatic repair loop or USB boot Solved

Page 2 of 2 FirstFirst 12
  1.    14 Feb 2018 #11

    Just wanted to give a quick update about this - which I have now solved.

    It turns out that the SSD was stuck in hibernate, which made it impossible to access and fix. I realized this by booting in a USB-based version of Ubuntu: the SSD was visible, but not accessible.

    I then used the Dell BIOS to wipe the disk, and was able to then use the Media Creation Tool USB installer to:
    (1) go to command prompt and reformat the disk using Diskpart
    (2) install Windows 10 on the formatted SSD

    It now works perfectly well. I'm still unsure how exactly the disk ended up being stuck in that mode though!

    Thanks for the help!
      My ComputerSystem Spec

  2. philc43's Avatar
    Posts : 3,824
    64bit Win 10 Pro ver 1809 Build 17763.253 and W10 Insider Build 18312
       14 Feb 2018 #12

    Thanks for the feedback - I've never come across this before.
      My ComputersSystem Spec

Page 2 of 2 FirstFirst 12

Related Threads
WIN 10 automatic boot repair loop in Performance & Maintenance
Hi i have another notebook and also another problem Lenovo brand - it had win 8, upgraded to win 10, clean install with correct key and activation After some time it got stuck on Automatic repair on boot - i mean boot loop - it do not work,...
Solved Automatic Repair Loop in General Support
Have an existing W-10 Home on a Dell 660 Desktop. It keeps starting with the Automatic Repair that goes to the "Diagnosing your PC" to the "Pc did not start correctly". Going to "Advanced" and "Troubleshooting" I first tried to "Reset". Went thru...
I am hoping this is in the correct thread, if not please advise as to where to move it? Memory management BSOD resulted in laptop rebooting.* Since then, I am stuck in an automatic repair loop. I cannot get Win10 to run, only access to the...
Hi! I installed windows 10 on my SSD. But i was not satisfied with it so i formated the drive because i wanted to install windows 7 on it. My issue is that when i try to boot in to the SSD my computer goes into a screen with the windows 10 theme...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:25.
Find Us