Constant freezing/lockups with mouse/keyboard usage in windows 10

Page 3 of 3 FirstFirst 123
  1.    18 Jan 2018 #21

    I primarily use Comodo for antivirus/firewall. I also use malwarebytes, but I haven't reinstalled that yet. For the fourth set of instructions, I cannot start the windows defender services. I included the error message that I get. Some let me click start and then give me that error. Others have the start button grayed out.
    Constant freezing/lockups with mouse/keyboard usage in windows 10 Attached Files
      My ComputerSystem Spec


  2. Posts : 21,401
    windows 10 professional version 1607 build 14393.969 64 bit
       18 Jan 2018 #22

    The logs display Comodo as already installed.
    That is likely interfering with Windows defender.

    Post #14, step #3 was the troubleshooting step for the event viewer reporting that windows fast startup failed.

    Play the most challenging games and test your computer to see if there are any problems. Post feedback into the thread. With that we can decide the next step.

    After that test the RAM, DIMM, Motherboard with Memtest86+ version 5.01 for 8 or more passes:

    Run memtest86+ version 5.01 for at least 8 passes.
    Memtest86+ - Advanced Memory Diagnostic Tool
    This may take hours so plan to run it overnight.
    Please make sure you use the Memtest86+ version 5.01 with the link below.
    Memtest86+ - Advanced Memory Diagnostic Tool
    The testing is done not by time but by passes.
    The more passes the better.
    There are a significant number of false negatives if fewer than 8 passes are made.
    A false negative is a test pass when there is malfunctioning RAM.
    There is 16 GB of RAM on the computer.
    Memtest86+ version 5.01 testing takes approximately 1 - 2 hours /GB RAM
    Just 1 error is a fail and you can abort testing.
    Then test 1 RAM module at a time in the same DIMM each for 8 or more passes.
    When Memtest86+ has completed 8 or more passes use a camera or smart phone camera to take a picture and post an image into the thread.
    Memory problems. - Microsoft Community
    MemTest86+ - Test RAM BSOD Tutorials
      My ComputerSystem Spec

  3.    19 Jan 2018 #23

    I haven't changed the fast startup setting. Unfortunately, it seems my computer does not want to run memtest86+. I created the flash drive for the test, but now that flash drive isn't recognized anywhere but file explorer. I can't see it in the bios or partitioning programs. I can copy files to it though. I have tried formatting it, but that didn't help. I am working on testing the computer in games, but since this is a fresh install, that is taking a while.
      My ComputerSystem Spec


  4. Posts : 21,401
    windows 10 professional version 1607 build 14393.969 64 bit
       19 Jan 2018 #24

    These are some troubleshooting steps:

    Boot from USB Drive on Windows 10 PC Windows 10 Installation Upgrade Tutorials: Boot from USB Drive on Windows 10 PC Installation Upgrade Tutorials




    Note
    If you have fast boot or ultra fast boot enabled in your UEFI firmware settings, then you will need to temporarily disable fast boot or ultra fast boot to be able to boot from a USB.
    How to Enable Fast Boot or Ultra Fast Boot in UEFI Firmware Settings for Windows: Enable or Disable Fast Boot in UEFI Firmware Settings for Windows Performance Maintenance Tutorials




    1. Try another USB stick
    2. Try all USB ports (2.0 and 3.0)
    3. Maybe when using UEFI Bios you have to temporarily switch to Legacy in BIOS settings
    4. Turn off temporarily fast boot, secure boot, CSM if enabled
      My ComputerSystem Spec

  5.    19 Jan 2018 #25

    I'll have work on that tomorrow, time for me to go to sleep. It's not that it won't but from bios, it's that the drive has disappeared. I don't know why. I can't even see it in minitool partition wizard. I can only see it in file explorer. I'll try another flash drive if I have to, but I'd prefer to fix this one first. There is no guarantee the next one won't end up the same way. I will also have to find a flash drive that I don't mind losing. Any idea why this keeps happening? First the ssd, now the flash drive. At least the flash drive isn't quite as broken.

    Edit:
    I changed the bios settings to load Uefi first then legacy. It showed the flash drive and my hard drive that vanished earlier. I don't know why because I tried that before and could not get it to show up. I took advantage of the opportunity and changed that ssd to gpt. Hopefully that takes care of one problem. The flash drive is still missing however. It shows up in bios, though. I tried booting to it and ended up with something unexpected. I included a picture of what loaded instead of the memtest. For some reason I had to make it into a .rar.

    Edit 2:
    Just after typing that my motherboard informed me that the newly found ssd was removed. I have no idea why. I wasn't even doing anything besides submitting a post to this forum. So it is missing again.
    Constant freezing/lockups with mouse/keyboard usage in windows 10 Attached Files
    Last edited by Fcao; 19 Jan 2018 at 04:55.
      My ComputerSystem Spec


  6. Posts : 21,401
    windows 10 professional version 1607 build 14393.969 64 bit
       19 Jan 2018 #26

    See if any of this is useful :
    This was from another link where there were problems were successfully troubleshooted:

    1. I disabled the fast boot
    2. I diasbled the secure boot control to get into CSM
    3. I enabled the CSM and F10 to save and exit
    4. Press F2 and in the boot menu we will find 4 options:
    a) 2 for UEFI: boot manager, UEFI Flash disk
    b) 2 for bios: boot manager, flash disk
    5. Select the bios flash disk which will be the last option(fourth) and set it as primary boot device.
    6. Press F10 to save and exit and wait for the memtest86+ to run.

    Make sure these things are disabled if your UEFI/BIOS has the equivalent:

    Windows 8.1/ 10 WHQL Support [Disabled]
    Enables the supports for Windows 8.1/ 10 or disables for other operating systems.
    Before enabling this item, make sure all installed devices & utilities (hardware &
    software) should meet the Windows 8.1/ 10 requirements.
    [Enabled] The system will switch to UEFI mode to meet the Windows
    requirement.
    [Disabled] Disables this function.

    MSI Fast Boot [Disabled]
    MSI Fast Boot is the fastest way to boot the system. It will disable more devices to
    speed up system boot time which is faster than the boot time of Fast Boot.
    [Enabled] Enables the MSI Fast Boot function to speed up booting time. And
    the following Fast Boot field will be disabled and fixed.
    [Disabled] Disables MSI Fast Boot.

    Fast Boot [Disabled/ windows7, Enabled/ windows 8.1/ 10]
    Enables or disables the fast boot feature for Windows 8.1/ 10. This item will only be
    available when MSI Fast Boot is disabled.
    [Enabled] Enables the Fast Boot configuration to accelerate system boot time.
    [Disabled] Disables the Fast Boot configuration.

    Secure Boot
    Sets the Windows secure boot to prevent the unauthorized accessing. Press
    <Enter> to enter the sub-menu. This sub-menu will appear when Windows 8.1/ 10
    WHQL Support is enabled.

    Secure Boot Support [Disabled]
    Enables or disables secure boot support.
    [Enabled] Enables the secure boot function and allow you to set the secure
    boot settings.
    [Disabled] Disables this function.

    Secure Boot Mode [Standard]
    Selects the secure boot mode. This item is to select how the secure boot keys be
    loaded. This item appears when Secure Boot Support is enabled.
    [Standard] The system will automatically load the secure keys from BIOS.
    [Custom] Allows user to configure the secure boot settings and manually load
    the secure keys.

    Boot Mode Select [LEGACY+UEFI]
    Sets the system boot mode from legacy or UEFI architecture depending on OS
    installation requirement. This item will become un-selectable and will be configured
    automatically by BIOS when Windows 8.1/ 10 WHQL Support is enabled.
    [UEFI] Enables UEFI BIOS boot mode support only.
    [LEGACY+UEFI] Enables both Legacy BIOS boot mode and UEFI BIOS boot
    mode.
      My ComputerSystem Spec

  7.    19 Jan 2018 #27

    I had to switch the bios from loading uefi then legacy to legacy then uefi in order to get a different flash drive to run memtest86+. The first flash drive is still not showing up. Memtest86+ is currently running. Sometimes my other hard drive shows up when I mess with the bios, but it always disappears shortly after for some reason. I tried wiping it and it was removed before the wipe finished. I have a bad feeling about that.
      My ComputerSystem Spec


  8. Posts : 21,401
    windows 10 professional version 1607 build 14393.969 64 bit
       19 Jan 2018 #28

    Once Memtest86+ version 5.01 has completed 8 or more passes please take a picture and post an image into the thread.
    The more the passes the better the test.

    After the memtest86+ version 5.01 has completed, perform the following steps:
    1) Open the BIOS and take pictures and post images into the thread. (pictures related to the drives)
    2) Open disk management > expand status and volume columns so that the contents of each row is in complete view and nothing is cut off > post an image into the thread
    Disk Management - How to Post a Screenshot of General Tips Tutorials
    3) Download and install: Minitool partition wizard > post an image into the thread
    MiniTool Partition Wizard Free Edition - Free download and software reviews - CNET Download.com
    4) open device manager > click view > show hidden devices > expand disk drives > post an image into the thread
    5) open file explorer > this PC > post an image into the thread
      My ComputerSystem Spec

  9.    21 Jan 2018 #29

    There are two picture of some things because the drive vanished in the middle of taking screenshots. I also opened aomei by accident instead of minitool.
      My ComputerSystem Spec


 
Page 3 of 3 FirstFirst 123

Related Threads
So on Saturday of last week my PC started to run slow. I open up task manager to check what was going on and I am greeted with it showing me that I have very high CPU usage, and constant capped-out disk usage. Over the course of the past few days...
HAVE HAD MY SYSTEM FOR ABOUT 4 MONTHS..all of a sudden it seems to be suffering badly, by that I mean frequently, from either system crash or freeze. If it crashes, I have left my PC running and presumably it's gone to sleep...I come back and...
Solved Windows 10 100% Disk Usage, constant spiking in Performance & Maintenance
I've had this issue for a very long time. And i have tried many solutions. Basically, my disk usage keeps jumping up and down, causing lag spikes, freezing my screen for a second or two every now and then, which is annoying me so much. I created an...
Background: For the past few weeks or so I was on W8.1 on my SSD and Arch Linux on my SSHD. However now when loading up Arch I get a { DRDY } error presumably on the SSHD, and W8.1 crashed very soon after logging in. I noticed that sometimes that...
Constant freezing and slow to respond in Performance & Maintenance
Since I've installed win 10 I've ran into countless problems. I had the black screen with white cursor which turned out to be the integrated graphics displaying it on my second monitor which was off at the time. So fixed that. Now the annoying...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:49.
Find Us