Windows 10: Mail Notification Question

Page 26 of 33 FirstFirst ... 162425262728 ... LastLast

  1. Posts : 2,554
    Windows 10 Home x64: 1607 Redstone (1) Build 14393.1198
       03 Oct 2015 #251

    Seem like it could be Defender that could be causing the trouble as McAfee has just updated and no trouble at all,
    Wonder how many of the other members have Defender working and scanning
      My ComputerSystem Spec

  2.    03 Oct 2015 #252

    paulsalter said: View Post
    Well mine just broke again, that's with mail app open

    I checked what was going on when it happened and defender had just done an update and was doing a scan

    no errors to be seen anywhere, but mail refreshed itself when I clicked on it and started it working again
    My Internet Service Provider (Comcast) provides a Free Norton Security Suite.
    Norton has just updated their product and now it works much better with Windows 10.

    I was recently on the Comcast forum and read about the updated Norton Security Suite version 22.5.4.24
    and decided to reinstall it. I used Norton from Comcast for years with Windows 8.1 so I know the settings.

    I have no Defender conflict as I am not using it.
      My ComputerSystem Spec


  3. Posts : 2,554
    Windows 10 Home x64: 1607 Redstone (1) Build 14393.1198
       03 Oct 2015 #253

    So that rules out Defender
    Also Norton
    Also McAfee
    lads we will get there in the end we wont let it beat us
      My ComputerSystem Spec

  4.    03 Oct 2015 #254

    hTconeM9user said: View Post
    So that rules out Defender
    Also Norton
    Also McAfee
    lads we will get there in the end we wont let it beat us
    I think Paul just posted that Defender updated and started a scan WHICH DISABLED HIS EMAIL NOTIFICATIONS.
    He said he had to refresh his mail app to restart it. So DEFENDER can be a problem.
      My ComputerSystem Spec


  5. Posts : 2,554
    Windows 10 Home x64: 1607 Redstone (1) Build 14393.1198
       03 Oct 2015 #255

    DavidG said: View Post
    I think Paul just posted that Defender updated and started a scan WHICH DISABLED HIS EMAIL NOTIFICATIONS.
    He said he had to refresh his mail app to restart it. So DEFENDER can be a problem.
    Yes Sorry you are right, I for one don't like Defender tried it once and took a load of photos out it told me where corrupt but when I managed to get them up again having saved copies. ran Bit Defender and McAfee and they found them clean. so since that time have never trusted it again
      My ComputerSystem Spec


  6. Posts : 2,554
    Windows 10 Home x64: 1607 Redstone (1) Build 14393.1198
       03 Oct 2015 #256

    Be funny if one of Microsoft own apps is causing the problem, how red faced are they going to look
      My ComputerSystem Spec

  7.    03 Oct 2015 #257

    just going through these now, not ran for a while

    dism /online /cleanup-image /restorehealth
    sfc /scannow
    powershell
    Get-AppXPackage -AllUsers |Where-Object {$_.InstallLocation -like "*SystemApps*"} | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

    the dism has completed its restore successfully, sfc is currently running
      My ComputerSystem Spec


  8. Posts : 2,554
    Windows 10 Home x64: 1607 Redstone (1) Build 14393.1198
       03 Oct 2015 #258

    paulsalter said: View Post
    just going through these now, not ran for a while

    dism /online /cleanup-image /restorehealth
    sfc /scannow
    powershell
    Get-AppXPackage -AllUsers |Where-Object {$_.InstallLocation -like "*SystemApps*"} | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

    the dism has completed its restore successfully, sfc is currently running
    Please keep us posted on the outcome as would love it if it was defender causing it
      My ComputerSystem Spec

  9.    03 Oct 2015 #259

    paulsalter said: View Post
    just going through these now, not ran for a while

    dism /online /cleanup-image /restorehealth
    sfc /scannow
    powershell
    Get-AppXPackage -AllUsers |Where-Object {$_.InstallLocation -like "*SystemApps*"} | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

    the dism has completed its restore successfully, sfc is currently running
    Paul I was told to run sfc /scannow first. If it is clean or repairs errors it finds there is no reason to run DISM.
    DISM is only run when sfc /scannow finds problems it can't repair.

    It is a step 1, step 2 process.
      My ComputerSystem Spec

  10.    03 Oct 2015 #260

    hTconeM9user said: View Post
    Please keep us posted on the outcome as would love it if it was defender causing it
    Will do

    DavidG said: View Post
    Paul I was told to run sfc /scannow first. If it is clean or repairs errors it finds there is no reason to run DISM.
    DISM is only run when sfc /scannow finds problems it can't repair.

    It is a step 1, step 2 process.
    That is how I have always done it, but I was looking at the MS forums about start menu/action centre not working and the suggestion was run things in the order I just posted

    I thought it was worth a try
      My ComputerSystem Spec


 
Page 26 of 33 FirstFirst ... 162425262728 ... LastLast

Related Threads
When I upgraded my wife's PC I expected her Windows Live Mail settings and data to be migrated to the Windows 10 Mail App, and for this app to become the default. Is this migration possible? Having said that, I'm not sure I've even found the...
I'm a bit slow jumping on the Insider Preview bandwagon, and as 10 is literally around the corner I thought I'd better get some practice in so I've only just installed Windows 10 for the first time today. I'm on build 10074 and have added my...
Hello All. I have added an Exchange 2010 email account to my secondary laptop running the latest version of Windows 10 TP - 10122. I can successfully add the account and configure it and, as with Windows 8, a pop-up message appears asking me...
no Facebook messages or notifications are coming through to my notification bar. they came through the first couple of days of me having windows 10 but now none of them come through, I have to manually go onto Google Chrome and go on Facebook and...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:23.
Find Us