Page 9 of 10 FirstFirst ... 78910 LastLast

  1. Joined : Oct 2015
    Posts : 1
    windows 10
       08 Oct 2015 #81

    Many thanks


    Thanks Stuart it worked for me !!!
      My System SpecsSystem Spec


  2. Joined : Oct 2015
    Posts : 2
    Windows 10
       15 Oct 2015 #82

    stuart3380 said: View Post
    Just fixed the error!!!

    Try this command from an elevated command prompt (administrator)

    type - SFC /scannow

    It fixed some corrupt files from the install and emails now send!
    Hi Stuart, just wanted to add my thanks to the list, was literally at hair-tearing point with my new laptop today as it wouldn't send two e-mails with attachments, ran the scan as per your instructions and the problem appears fixed, thank you so much :-)
      My System SpecsSystem Spec


  3. Joined : Oct 2015
    Posts : 1
    Windows 10
       17 Oct 2015 #83

    Many thanks


    stuart3380 said: View Post
    Just fixed the error!!!

    Try this command from an elevated command prompt (administrator)

    type - SFC /scannow

    It fixed some corrupt files from the install and emails now send!
    It fixed some corrupt files so it also worked for me. Thanks.
      My System SpecsSystem Spec


  4. Joined : Aug 2015
    Posts : 51
    windows 10 home 64bit
       14 Nov 2015 #84

    Hiya,

    Office 2010 Outlook has been updated.....Have you checked now to see that your emails now works in edge, mine seems to be OK


    Len
      My System SpecsSystem Spec


  5. Joined : Nov 2015
    Posts : 2
    Windows 10 Pro x64
       22 Nov 2015 #85

    stuart3380 said: View Post
    Just fixed the error!!!

    Try this command from an elevated command prompt (administrator)

    type - SFC /scannow

    It fixed some corrupt files from the install and emails now send!
    Rep up man! Ran a clean Windows 10 installation. Encountered the issue. Can't send email in Outlook 2013 while mail box (pop) setup test settings all worked. Ran the PST scan tool, found some issues in my PST but didn't help. Ran the SFC scan once, detected some files are corrupt, fixed them, voila!! Outlook can send email.

    Spent few hours trying to figure out what could have gone wrong! Googling the the term "windows 10 outlook 2013 cannot send mail" got me here. THANKS guys!!!
      My System SpecsSystem Spec


  6. Joined : Jan 2016
    Posts : 2
    10
       05 Jan 2016 #86

    nigelmercier said: View Post
    Since upgrading to Windows 10 I cannot send email from Outlook 2013. Mail stays in the Outbox, and I get: Error 0x800CCC13 Cannot connect to the network

    • I've run ScanPST and fixed some errors
    • Tried starting Outlook in Safe Mode (Run | Outlook /safe)
    • Turned off Windows Firewall

    Still can't send.

    However, doing a test Send and Receive from the Outlook Account Settings did work.
    When I run telnet mail.tpg.com.au 25 , the server doesn't respond (need to install telnet first).
    Something in Windows 10 is blocking traffic to TCP 25. I tried adding an allow rule to the Windows firewall though it didn't work.
    I fixed this problem by changing my mail client to use SMTP TCP port 587 with TLS instead of TCP 25. Worked like a dream.
    sfc /scannow didn't work for me.
      My System SpecsSystem Spec


  7. Joined : Feb 2016
    Posts : 2
    Win 8.1 pro x64
       05 Feb 2016 #87

    sfc /scannow


    stuart3380 said: View Post
    Just fixed the error!!!

    Try this command from an elevated command prompt (administrator)

    type - SFC /scannow

    It fixed some corrupt files from the install and emails now send!
    Thanks Stuart.
    Really fixed my problem; thank
    s.
    My main reason for joining this forum is to say thank you.
      My System SpecsSystem Spec


  8. Joined : Feb 2016
    Posts : 2
    windows 10
       20 Feb 2016 #88

    I have tried this proposition: it has solved the error.
    Thank you Stuart3380.

    stuart3380 said: View Post
    Just fixed the error!!!

    Try this command from an elevated command prompt (administrator)

    type - SFC /scannow

    It fixed some corrupt files from the install and emails now send!
      My System SpecsSystem Spec


  9. Joined : Feb 2016
    Posts : 3
    10
       28 Feb 2016 #89

    Where to right click to run as Admin


    Hello Rachel. I too, am a non tech kind of person. After I launch the CMD window, I don´t know where to right click to select the ´run as admin´option. I think I´ll get it once I figure this part out. Can you (or anyone else) please share how you got there exactly? Thank you.

    Rachelfree said: View Post
    Hi Stuart3380 and Forum!
    Running the SFC/scannow has worked! I ran it and my Microsoft Outlook has now sent all the outstanding emails!
    Valuable forum - Thank you!
      My System SpecsSystem Spec


  10. Joined : Feb 2016
    Posts : 3
    10
       29 Feb 2016 #90

    Did not work


    Hi all!
    I tried that and all I got was this message,
    "Microsoft Windows [Version 10.0.10586](c) 2015 Microsoft Corporation. All rights reserved.


    C:\WINDOWS\system32>SFC /scannow


    Beginning system scan. This process will take some time.


    Beginning verification phase of system scan.
    Verification 100% complete.


    Windows Resource Protection did not find any integrity violations.


    C:\WINDOWS\system32>"
    Any more suggestions??
    Thanks
      My System SpecsSystem Spec


 
Page 9 of 10 FirstFirst ... 78910 LastLast


Similar Threads
Thread Forum
Add custom phone number field to Outlook 2013 Contact?
Outlook 2013 has the following labels/fields for "Phone numbers": Assistant Business Business 2 Business Fax Callback Car Company
Browsers and Email
Outlook 2013 - Set to Automatically Download Images and Attachments
How to Set Outlook 2013 to Automatically Download Images and Attachments When Outlook 2013 is first installed it is set by default in the Trust Center Settings to not download images and attachments within email bodies. This tutorial will show...
Tutorials
after reinstall of Office 2013, rules in Outlook are gone
hi guys, anyone knowing a way (after reinstall of Office 2013 or recreate of an account) to keep the rules active. Even if i only remove the 2 accounts and reinstall them, i get the message that the rule cannot be executed and i have to create...
Software and Apps
OUTLOOK 2013 with IMAP - what a POS - Back to 2010
Hi there Finally got rid of Office 2013 but especially Outlook 2013 off W10 -- back to Outlook 2010 (and Office 2010). If you use IMAP Outlook 2013 is HOPELESS if you use different SMTP SENDING servers - it's totally NOT USER FRIENDLY to Local...
Software and Apps
Outlook 2013 -- moving to Local files loses mail
Hi there OUTLOOK 2013 -- what a DISASTER 1) Themes are Hideous (Ok I can live with that but it's not nice). 2) I don't like the menu bar items - All In caps -- looks hideous - I suppose I can live with that too. 3) If you are away from...
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:37.
Find Us
Twitter Facebook Google+



Windows 10 Forums