Page 8 of 10 FirstFirst ... 678910 LastLast

  1. Joined : Aug 2015
    Posts : 3
    Widows 10
       29 Aug 2015 #71

    Thank You


    stuart3380 said: View Post
    Just fixed the error!!!

    Try this command from an elevated command prompt (administrator)

    type - SFC /scannow

    It fixed some corrupt files from the install and emails now send!
    Terrific advice worthy of an internet MBE. Problem appears to be fixed for me.
      My System SpecsSystem Spec


  2. Joined : Sep 2015
    Posts : 1
    Windows 10 64 bit
       02 Sep 2015 #72

    This worked for me! Thank you Stuart3380

    stuart3380 said: View Post
    Just fixed the error!!!

    Try this command from an elevated command prompt (administrator)

    type - SFC /scannow

    It fixed some corrupt files from the install and emails now send!
      My System SpecsSystem Spec


  3. Joined : Aug 2015
    Posts : 3
    Windows 10
       04 Sep 2015 #73

    Outlook 2010 SMTP errors with Gmail


    nigelmercier said: View Post
    Since upgrading to Windows 10 I cannot send email from Outlook 2013. Mail stays in the Outbox, and I get: Error 0x800CCC13 Cannot connect to the network

    • I've run ScanPST and fixed some errors
    • Tried starting Outlook in Safe Mode (Run | Outlook /safe)
    • Turned off Windows Firewall

    Still can't send.

    However, doing a test Send and Receive from the Outlook Account Settings did work.
    I had recurring problems trying to get Outlook 2010 working properly. All my settings were correct yet it still would not send a test message "Could Not Find The Server" etc. I tried all the recommended settings in the forums. It worked occasionally if I started in SAFE mode. But even when I disabled all the add-ins I still could not send a message without 0800ccc0e.
    One thing is essential you MUST set up 2 step verification through your gmail settings. However even after that it still didn't work. Eventually I re-installed Windows 10 WITHOUT any apps but keeping all my documents etc. I had to Re-install Office 2010 but at least it all worked perfectly.
    It seems to me that upgrading leaves you with perhaps the wrong drivers and re-installing without apps is like a clean install. It took a day to reinstall all my favourite programmes but all worked perfectly.
    I hope this helps
      My System SpecsSystem Spec


  4. Joined : Sep 2015
    Posts : 2
    Windows 10 Home
       10 Sep 2015 #74

    barossateresa said: View Post
    This worked for me! Thank you Stuart3380
    Signed up just to say thank you to Stuart3380 myself, it worked for me too. Cheers.



    Edit: worked out how to reply to the guy directly. Can't work out how to delete this post though. Sorry.
      My System SpecsSystem Spec


  5. Joined : Sep 2015
    Posts : 2
    Windows 10 Home
       10 Sep 2015 #75

    stuart3380 said: View Post
    Just fixed the error!!!

    Try this command from an elevated command prompt (administrator)

    type - SFC /scannow

    It fixed some corrupt files from the install and emails now send!
    This worked for me, thank you very much!
      My System SpecsSystem Spec


  6. Joined : Sep 2015
    Posts : 1
    Windows 10
       13 Sep 2015 #76

    I found this thread after having continued issues with sending emails from my hotmail account, after installing Windows 10. I am SO thankful - the solution posted by stuart3380 worked for me, and my problem is solved! Thanks stuart3380!
      My System SpecsSystem Spec


  7. Joined : Sep 2015
    Posts : 1
    nickmoul
       15 Sep 2015 #77

    Permissions are the answer for me


    Thank you, this worked for me.
    Kind Regards

    Nick
      My System SpecsSystem Spec


  8. Joined : Aug 2015
    Posts : 10
    windows 10 64 bit home
       15 Sep 2015 #78

    Thanks chaps.
    I have had the same problems with email and that error code. Followed your instructions and it is now fixed!!
      My System SpecsSystem Spec


  9. Joined : Sep 2015
    Posts : 1
    Win 10
       16 Sep 2015 #79

    stuart3380 said: View Post
    Just fixed the error!!!

    Try this command from an elevated command prompt (administrator)

    type - SFC /scannow

    It fixed some corrupt files from the install and emails now send!
    Great this worked perfectly for me
      My System SpecsSystem Spec


  10. Joined : Sep 2015
    Posts : 1
    Windows 10 64-bit
       19 Sep 2015 #80

    Unbelievable ... I lost a few hours of my life checking every single setting, thank you Stuart, I actually signed up to this forum just to thank you.

    I understand it's Microsoft, they release 5h!7 before it's ready, but seriously it's 2015 and it's Outlook2013 that's not working, that's 2 years to get it right.

    The other thing that really pisses me off is the fact you can't use the scroll bar to navigate up and down, you have to guess where your email is and with 47,000 emails that's pretty difficult.

    Cheers,
    Dave
      My System SpecsSystem Spec


 
Page 8 of 10 FirstFirst ... 678910 LastLast


Similar Threads
Thread Forum
Add custom phone number field to Outlook 2013 Contact?
Outlook 2013 has the following labels/fields for "Phone numbers": Assistant Business Business 2 Business Fax Callback Car Company
Browsers and Email
Outlook 2013 - Set to Automatically Download Images and Attachments
How to Set Outlook 2013 to Automatically Download Images and Attachments When Outlook 2013 is first installed it is set by default in the Trust Center Settings to not download images and attachments within email bodies. This tutorial will show...
Tutorials
after reinstall of Office 2013, rules in Outlook are gone
hi guys, anyone knowing a way (after reinstall of Office 2013 or recreate of an account) to keep the rules active. Even if i only remove the 2 accounts and reinstall them, i get the message that the rule cannot be executed and i have to create...
Software and Apps
OUTLOOK 2013 with IMAP - what a POS - Back to 2010
Hi there Finally got rid of Office 2013 but especially Outlook 2013 off W10 -- back to Outlook 2010 (and Office 2010). If you use IMAP Outlook 2013 is HOPELESS if you use different SMTP SENDING servers - it's totally NOT USER FRIENDLY to Local...
Software and Apps
Outlook 2013 -- moving to Local files loses mail
Hi there OUTLOOK 2013 -- what a DISASTER 1) Themes are Hideous (Ok I can live with that but it's not nice). 2) I don't like the menu bar items - All In caps -- looks hideous - I suppose I can live with that too. 3) If you are away from...
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:37.
Find Us
Twitter Facebook Google+



Windows 10 Forums