Page 5 of 10 FirstFirst ... 34567 ... LastLast
  1.    09 Aug 2015 #41
    Join Date : Aug 2015
    Posts : 1
    windows 10

    SFC/scannow


    Had same problem with Outlook(07) when upgraded to windows 10. Ran SFC/scannow.
    Found errors, corrected them and (at least for now) problem is resolved.
    Thanks
      My ComputerSystem Spec
  2.    10 Aug 2015 #42
    Join Date : Aug 2015
    Posts : 1
    Windows 10

    Thanks to this forum I now can send emails, had to run the scan twice and then it sent outstanding emails. Thanks folks
      My ComputerSystem Spec
  3.    12 Aug 2015 #43
    Join Date : Aug 2015
    Posts : 3
    windows 10

    Quote Originally Posted by Ryal View Post
    Thanks to this forum I now can send emails, had to run the scan twice and then it sent outstanding emails. Thanks folks
    Hi I found this thread on the forum and was very happy as I thought would be end of my issues, sadly they just escalating.

    So I'm unable to use the method described in the thread as my laptop is telling me I don't have admin status when I do.

    Found another thread elsewhere describing how I can activate the hidden admin mode, which brings up a system error 5 message so I'm at loss on what to do. Please help, I work from home freelance so this is causing me major headache at time when I'm really busy.

    If someone could advise on how to fix this issue would be greatly appreciated

    Thanks
      My ComputerSystem Spec
  4.    12 Aug 2015 #44
    Join Date : Aug 2015
    Posts : 9
    Win 10

    Quote Originally Posted by stuart3380 View Post
    Glad it worked!!
    Another very satisfied customer ~ thanks
    After spending hours of searching for a solution to Outlook not sending after 7 >10, I found this site & suggestion re sfc /scannow. It worked first time and I no longer have to use the absolutely atrocious "Mail".
    Why the hell didn't M/soft see this one? ......just a rhetorical question !
      My ComputerSystem Spec
  5.    12 Aug 2015 #45
    Join Date : Aug 2015
    Posts : 4
    Dont K

    email sending woes


    Thanks Stuart. I also tried it and it worked for me. There were corrupted files lurking there.
      My ComputerSystem Spec
  6.    12 Aug 2015 #46
    Join Date : Aug 2015
    Posts : 2
    Windows 10

    Thank you so much! It fixed my problem with Outlook emails. I had been trying for ages!
      My ComputerSystem Spec
  7.    12 Aug 2015 #47
    Join Date : Aug 2015
    Posts : 2
    Windows 10

    Quote Originally Posted by hakdaddy View Post
    Hi I found this thread on the forum and was very happy as I thought would be end of my issues, sadly they just escalating.

    So I'm unable to use the method described in the thread as my laptop is telling me I don't have admin status when I do.

    Found another thread elsewhere describing how I can activate the hidden admin mode, which brings up a system error 5 message so I'm at loss on what to do. Please help, I work from home freelance so this is causing me major headache at time when I'm really busy.

    If someone could advise on how to fix this issue would be greatly appreciated

    Thanks
    I right clicked on left hand windows icon and it brought up a dialogue list which included Command Prompt (Admin). Now type - SFC /scannow

    It fixed some corrupt files from the install and my emails now send!
      My ComputerSystem Spec
  8.    13 Aug 2015 #48
    Join Date : Aug 2015
    Posts : 3
    windows 10

    Quote Originally Posted by Anne H View Post
    I right clicked on left hand windows icon and it brought up a dialogue list which included Command Prompt (Admin). Now type - SFC /scannow

    It fixed some corrupt files from the install and my emails now send!
    cheers ill try that
      My ComputerSystem Spec
  9.    13 Aug 2015 #49
    Join Date : Aug 2015
    Posts : 1
    Windows 10

    Quote Originally Posted by stuart3380 View Post
    Just fixed the error!!!

    Try this command from an elevated command prompt (administrator)

    type - SFC /scannow

    It fixed some corrupt files from the install and emails now send!
    That's fixed it for me too - nice work
      My ComputerSystem Spec
  10.    14 Aug 2015 #50
    Join Date : Jul 2015
    Mensdorf, Luxembourg
    Posts : 18
    Windows 10 Home x64

    I had the same problem. I tried this fix and it worked first time for me! Thank you very much!
      My ComputerSystem Spec

 
Page 5 of 10 FirstFirst ... 34567 ... LastLast


Similar Threads
Thread Forum
Add custom phone number field to Outlook 2013 Contact?
Outlook 2013 has the following labels/fields for "Phone numbers": Assistant Business Business 2 Business Fax Callback Car Company
Browsers and Email
Browsers & Email Outlook 2013 - Set to Automatically Download Images and Attachments
How to Set Outlook 2013 to Automatically Download Images and Attachments When Outlook 2013 is first installed it is set by default in the Trust Center Settings to not download images and attachments within email bodies. This tutorial will show...
Tutorials
after reinstall of Office 2013, rules in Outlook are gone
hi guys, anyone knowing a way (after reinstall of Office 2013 or recreate of an account) to keep the rules active. Even if i only remove the 2 accounts and reinstall them, i get the message that the rule cannot be executed and i have to create...
Software and Apps
OUTLOOK 2013 with IMAP - what a POS - Back to 2010
Hi there Finally got rid of Office 2013 but especially Outlook 2013 off W10 -- back to Outlook 2010 (and Office 2010). If you use IMAP Outlook 2013 is HOPELESS if you use different SMTP SENDING servers - it's totally NOT USER FRIENDLY to Local...
Software and Apps
Outlook 2013 -- moving to Local files loses mail
Hi there OUTLOOK 2013 -- what a DISASTER 1) Themes are Hideous (Ok I can live with that but it's not nice). 2) I don't like the menu bar items - All In caps -- looks hideous - I suppose I can live with that too. 3) If you are away from...
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:15.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums