Windows 10: 0x80c80152 error with Windows 10 mail

  1.    23 Nov 2017 #1

    0x80c80152 error with Windows 10 mail


    Apologies in advance, as I am reporting this error for a family member who I tried to help today, Thanksgiving in the US. So I cannot play around with the program and "try this" or "try that" - just forward credible suggestions to her.

    Computer is a Windows 10 machine, uses free AVG for security, and the question is about the "Mail" program - that's what it's called, not Outlook, or Live Mail, but "Mail" - with the blue and white envelope icon.

    Her email is a Road Runner address. Spectrum is now the parent company, but the RR addresses still work, and her email on other computers and devices works; just doesn't work with Windows Mail on this computer.

    Oddly, I was able to get it to send fine. Usually I find if an email program has a problem, it's on sending and not receiving.

    But it won't download anything, and if I click on the "sync" icon, I get a message reading:
    Attention required

    Something went wrong.

    We're having a problem downloading messages. Make sure you have a connection and your account info is correct, and then try again.

    Error code: 0x80c80152
    Among the things that bother me here:
    1. This looks like a pretty routine problem. But I find nothing in this forum, or on the broader web even, to solve it. Anything on the microsoft site, where others have reported similar problems, is responded to with boilerplate pap that doesn't fix the problem.
    2. I clearly did something right, since I can send from the account. So why can't I receive?
    3. Worst of all, I have never seen an email program so devoid of meaningful configuration as Windows 10 Mail. No "advanced" settings. Nothing about incoming or outgoing email servers POP3 or IMAP, SSL, ports, authentication. All a user is asked about is email address and password. It's hard to troubleshoot what's wrong, when there are so few options as to what to set or tweak.

    Appreciate in advance any suggestions. And, again, please make them simple enough to pass on, because I am not using Windows 10 mail; this is for a family member in another city who is.
      My ComputerSystem Spec


  2. Posts : 3,135
    64bit Win 10 Pro ver 1709 Build 16299.248 and W10 Insider Build 17101 and 17604
       24 Nov 2017 #2

    In the Mail app go to Settings and then Manage Accounts.

    Click on the account and then select Change mailbox sync settings.

    In the box that opens scroll to the bottom and select Advanced mailbox settings.

    You should be able to confirm that the incoming server is correct and other security settings checked as recommended by your Mail provider (RR).
      My ComputersSystem Spec

  3.    26 Nov 2017 #3

    philc43 said: View Post
    In the Mail app go to Settings and then Manage Accounts.

    Click on the account and then select Change mailbox sync settings.

    In the box that opens scroll to the bottom and select Advanced mailbox settings.

    You should be able to confirm that the incoming server is correct and other security settings checked as recommended by your Mail provider (RR).
    Thank you for the help.

    Remember, I am tending to this long-distance, without access to the computer having the problems.

    I swear that I saw no advanced settings, for anything, when I was using the program.

    Obviously I think I know enough to scroll to the bottom and I am positive I did that.

    Would there be any other explanation for not seeing the advanced settings? I'm wondering if the account into which I was logged was a non-administrator account. If that were the case, would the advanced settings not be visible to me?
      My ComputerSystem Spec


  4. Posts : 585
    Windows 10
       26 Nov 2017 #4

    1. Update the Mail App, go to the MS Store.
    2. Remove the Account, Restart, and put the Account back on again.
    3. Use the Apps troubleshooter. Settings > Update & Security > Troubleshoot > Windows Store Apps > Run
    4. Switch off any element of AVG that may interfere with Mail, maybe temporarily uninstall it and use Windows Defender.

    You already have clear instructions for getting to Advanced Mailbox Settings. Server names, SSL and so on.

    The Scroll bar is more of a thin line until you mouse over and it widens, quite easy to miss.

    The common free type Accounts seem to set themselves up automatically. An ISP Account on mine has to be set up manually and it thinks for a long time sometimes needed to be repeated, it eventually worked.

    Other methods mean using Powershell commands to uninstall the App and re-installing it from the MS Store.
    The instructions for that are on this website.

    I don't care whether some of that repeats what MS says, I have been using the Mail App for 4 years thru Windows 8.1 and Windows 10 with 6 Mail Accounts.

    I know the Mail App is updated weekly pretty much for that entire 4 years and there have been a number of those weird MS error messages at times.
      My ComputerSystem Spec


 

Related Threads
Windows Live Mail error message in Browsers and Email
Hi everyone, I'm new to this forum so please be gentle with me! I am reasonably computer literate (started when Win 3.1 was the current OS) but new to Win 10 which I have just acquired pre installed on a new PC. I use WLM and got it running well on...
I'm trying to add a google account to Mail and when I choose Google I get the message, 'something went wrong error 0x80040154' Has anyone had any success getting this feature to work? Or has anyone else found a way to solve this error? ...
Hey guys, I am enjoying Windows 10! for the most part.... Lenovo Yoga 2 Pro does fine. Core i7-4500U 256 SSD 8 GB or RAM This may be more of a networking issue and how the Mail App communicates over the network. I am not able to sync any...
Hi everyone - new to this forum: I placed a post on the Malwaretips forum Windows 10 - Windows 10 mail error code: 0x85050041 | MalwareTips.com As the inbuilt email application will not connct, nor sync, in edition to this Xbox provides the...
Hi, Since upgrading from windows 8.1 to 10 I am unable to sync any of my email addresses with Windows mail. Every time I click sync, it tries and after a while returns an error code: 0x80072726. I have tried deleting the accounts and recreating...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:12.
Find Us