1.    1 Week Ago #1
    Join Date : Jan 2016
    Green Valley, AZ
    Posts : 144
    Windows 10 (2), Win 8.1 (1), Win 7 (1)

    Firefox v56 Reload/Stop Button Issue in TenForums


    I recently upgraded to Firefox v56.0.2 (64-bit) from v54 (32-bit). I am having a strange issue with the TenForums site that I don't notice anywhere else. I usually start on the main forums page, then select a particular forum and open it into a new tab. Then I may open one of the threads in a third tab. Ever since the upgrade, the "reload/stop" button at the end of the address bar on this thread page shows an "x" indicating the page is still loading instead of the circular arrow which indicates the page has finished loading. In addition, all the other pages I have open, then indicate the same problem ("x" instead of circular arrow) even though these pages had long since loaded. If I open the thread within the same tab as the forum instead of in a separate tab, there is no problem. Has anyone else experienced this? I tried using the site in a fresh profile (no extensions) and I still noticed the problem.

    JohnD
      My ComputerSystem Spec
  2.    1 Week Ago #2
    Join Date : Jul 2014
    Serbia
    Posts : 10,453
    W10 Insider + Linux

    Does address start with httpS ?
      My ComputersSystem Spec
  3.    1 Week Ago #3
    Join Date : Jan 2016
    Green Valley, AZ
    Posts : 144
    Windows 10 (2), Win 8.1 (1), Win 7 (1)
    Thread Starter

    All the TenForums pages start with https:

    JohnD
      My ComputerSystem Spec
  4.    1 Week Ago #4
    Join Date : Jul 2017
    Posts : 196
    Windows 10 Home

    Quote Originally Posted by johnpd View Post
    Ever since the upgrade, the "reload/stop" button at the end of the address bar on this thread page shows an "x" indicating the page is still loading instead of the circular arrow which indicates the page has finished loading........Has anyone else experienced this?
    I think is a bug in Firefox. I saw what you described reported in another forum, afterward, I started to notice and realized that it was also happening with my Firefox (different sites, and very rare).

    Edit: It happened just now after posting reply, look at the picture

    Click image for larger version. 

Name:	Sin título.jpg 
Views:	2 
Size:	181.1 KB 
ID:	163203

    Bo
      My ComputerSystem Spec
  5.    1 Week Ago #5
    Join Date : Jan 2016
    Green Valley, AZ
    Posts : 144
    Windows 10 (2), Win 8.1 (1), Win 7 (1)
    Thread Starter

    A Firefox bug is my belief as well. I thought I would post here to see if anyone else had experienced this. FF v57 is scheduled to be released next week. I will have to see if this may be fixed in it. I have another issue with uBlock Origin in FF v56 as well.

    JohnD
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
ACER Laptop BSOD , complete format of drive reload same issue
Noted this issue over the past 2 months , rolled back to restore points several times but the issue returned. Used the Acer recovery for Windows 10 , no help. Formatted drive (0 and 1'd the drive) to start completely fresh. Used Windows 10 media...
BSOD Crashes and Debugging
stop middle mouse button from opening cortana/search
Is there a way to stop the middle mouse button (i.e. click of the scroll wheel) from opening Cortana/search? Things I've tried: 1. Searched Google. No useful results. The closest I found was that Windows 10 may be confusing the click of the...
General Support
"Start" virtual button & keyboard button stop working
I just did a clean install on W10 and change my bios to UEFI (which it supports.) I'm having this intermittent problem with the Windows "Start" Button in the lower left. It just stops working - left clicking doesn't do anything, although...
General Support
GPU and Firefox issue
First of all, I don't know if this belongs here or browsers sub forum :/ Move it to browsers if you think it's more appropriate I use Firefox now and in some occasions, Firefox (40) stops rendering using the GPU and reverts to software mode,...
Graphic Cards
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 06:30.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums