1.    2 Weeks Ago #1
    Join Date : Aug 2014
    Florida
    Posts : 636
    W10 FCU & W10 Insider

    EDGE vrs FF speed test


    Unscientific test showing differences between Edge & FF from the same computer. It is very repeatable and shows some differences that may or may not mean anything. FF is faster on this test both up & down, but some interesting things so see. The test shows nice linear up slope and down slope on FF while Edge has a irregularity about half way up the leading slope noted by red circles on the download test. On the upload test, FF gets to maximum speed quite fast, while Edge ramps up on the speed. Edge is top graph, FF bottom graph.
    Attached Thumbnails Attached Thumbnails stcomp.JPG  
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved OOKLA Speed Test Dumb Question
Is there any advantage to installing the Ookla Speed Test App from the Windows Store over simply running the same (if they are the same) from the https://www.speedtest.net/my-result/6167833200 link?
Software and Apps
Chrome speed test issue
After having problems with IE 11 on my old eMachine with Win-10 (Home)/ Comcast server I installed Chrome. It works good but the speed test resulted in 1/3rd the speed of IE 11 or FireFox. Several typical dead end suggestions (Internet ‘sperts) I...
Browsers and Email
Speed Test
Just got an email to tell me my speed had been increased, I was getting about 38 mbps download. This is the test results taken just now on my desktop connected via Ethernet. I'll post again shortly when I'm on my laptop and see what the results are...
Chillout Room
Win speed test different from Speed test.
My laptop, a Dell Studio 1535 running WIN 10, is ethernet connected to my Century Link 1000A modem/router, When I run the speed test, on the laptop, provided by windows it displays 5.?? mbit upload and a 5.?? download. When I run SpeedTest I get a...
Network and Sharing
Speakeasy & VOIP speed test not working on desktop
Reinstalled flash player and java. Still not working. This problem is only on one computer. Other laptops are win 10 and ok. Turned off firewall but same problem. Jim
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 20:13.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums