1.    3 Weeks Ago #1
    Join Date : Oct 2017
    Posts : 6
    windows 10

    Browser Playback issues


    I was having this problems before and they went away with updates. But, with the last update it came back again.

    Every time when I skip parts of a video it starts to playback frame by frame. Very slow. The only way to fix it is to restart the system. It happens on all my pc's and I have 3. They all share the same specs cause we game with them. They are mostly for gaming. Anyway it is very annoying and at first I thought it was buffering problems and such. Blaming the website's but is not their end cause ones it happens it happens on all website's or everywhere I go to watch a video and like I said it wont go away until you restart the system. One of the most annoying things about windows 10.
      My ComputerSystem Spec
  2.    3 Weeks Ago #2
    Join Date : May 2016
    Posts : 704
    Windows 10 Pro

    It sounds like more of a browser issue then a hardware issue. What browser do you use? When was the last time you cleared the browser cache? Are you running any browser extensions? Are your browser up to date?
      My ComputerSystem Spec
  3.    3 Weeks Ago #3
    Join Date : Oct 2017
    Posts : 6
    windows 10
    Thread Starter

    I use edge. but I tested IE and chrome after the bug happened and they all have the problem playing any video. I have to restart to make it go away.

    forgot to mentioned that I also highly doubt is hardware not cause my builds are perfect. But, because I have other 2 systems that have the same problem and they are all gaming systems. Not the most high end but good gaming pc's. 8350 at 4.5GHz with adata 16GB ram at 1600 and an msi 290x twinfrozer. I don't need anything higher since I only play at 1080.
      My ComputerSystem Spec
  4.    3 Weeks Ago #4
    Join Date : May 2016
    Posts : 704
    Windows 10 Pro

    Have you updated all your drivers?
      My ComputerSystem Spec
  5.    3 Weeks Ago #5
    Join Date : Oct 2017
    Posts : 6
    windows 10
    Thread Starter

    just today the amd driver came out. Ima nerd when it comes to my pc's. As soon as there's a new driver update or firmware for anything I will install it. Been into this hobby since 2000. I'm so anal about my systems that each has it's own image in case something goes wrong like now. But, unfortunately it's a problem with windows 10 last update. So I can go back all I want, ones that update makes it in there it will happen again.
      My ComputerSystem Spec
  6.    3 Weeks Ago #6
    Join Date : Oct 2017
    Posts : 6
    windows 10
    Thread Starter

    This is a video I did for you to see the problem and how lagy my browser also has become with windows 10 last update. Anyway I'm gonna leave it for a while in my own website but I will take it off eventually. Is just for you to see the problem.

    http://www.arseniooro.rocks/videos/2017.10.27-13.12.mp4
      My ComputerSystem Spec
  7.    2 Weeks Ago #7
    Join Date : Oct 2017
    Posts : 6
    windows 10
    Thread Starter

    The problem was that windows messed my amd driver when I installed the last windows 10 update. so I reinstalled amd update again and the problem is gone for now. Haven't had it since I reinstalled the amd driver.
      My ComputerSystem Spec
  8.    2 Weeks Ago #8
    Join Date : Oct 2017
    Posts : 6
    windows 10
    Thread Starter

    sorry that was not the solution. It was the audio card creative labs USB. Finally found out what was causing it. the audio card or drivers for that card. IM just gonna get rid of it all together.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved Video playback issues, keeps skipping to the end
I have Windows 10, Dell Precision 5510. I downloaded a few mp4 videos, and I keep having problems with it. Sometimes I like to skip through the video to get to a certain point. Sometimes if I do it a lot for a video, it stops playing....
General Support
W10 Threshold 2 Sound Playback Issues
Since the Nov update I only get sound from my speakers. When I choose "AMD HDMI Output" (for head phones ) and set default nothing happens. All worked fine prior to update. AMD drivers are up to date. Headphones are connected to the rear of Asus...
Drivers and Hardware
Computer Freezes during video playback in any browser
I have recently upgraded to Windows 10 from Windows 7, and have found 1 very annoying problem, any time a small video plays on a website in any browser my computer completely freezes. I cant move the mouse pres Ctrl, Alt Del. nothign works i have to...
Browsers and Email
Video Playback Issues
I am running Windows 10 Home 64-bit. I have an Intel HD Graphics card and a NVIDIA GeForce GT 735M. I have had an issue for a couple of months when viewing videos or footage from my built-in camera. Half of the screen appears fine, but the other...
General Support
Sound/playback issues
i cant get any sound coming from anywhere..itunes..youtube playing games..watching movies nothing and i cant figure out why..wont play any movies either it just comes up with error message
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:40.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums