Windows 10: wlmail.exe - System Error

  1.    16 Oct 2017 #1

    wlmail.exe - System Error


    Hey , I have an issue I have no idea , what to do about it , I made a screen shot to show , what this all about .
    I DO NOT USE URL's for my photos. I just have things on my desktop , or in folders in my photos .
    I HOPE I CAN Share this screen shot so you will understand , what this issue is about
    THANKS to anyone , who can help me with this to get it corrected.

    t .

    Click image for larger version. 

Name:	Windows ERROR- 10-16-17.jpg 
Views:	25 
Size:	17.7 KB 
ID:	158396
    Last edited by Brink; 16 Oct 2017 at 15:48. Reason: Moved to new thread
      My ComputerSystem Spec


  2. Posts : 37,567
    Dual boot Windows 10 FCU Pro x 64 & current Insider 10 Pro
       16 Oct 2017 #2

    Hello there, Georgia. Long time no see. How are you?

    Your post disappeared in the other thread. I see Brink moved it here.

    To be sure > That's Windows Live Mail you're running there?
      My ComputersSystem Spec

  3.    16 Oct 2017 #3

    HippsieGypsie said: View Post
    Hello there, Georgia. Long time no see. How are you?

    Your post disappeared in the other thread. I see Brink moved it here.

    To be sure > That's Windows Live Mail you're running there?
    YES , I'm doing well , thank goodness. I'm like a newbie again. I'm doing well thanks for asking . I hope u r as well .

    OUTLOOK MAIL- Using Chrome browser . THIS IS THE SAME AS MY OLD HOTMAIL ACCT.
      My ComputerSystem Spec


  4. Posts : 37,567
    Dual boot Windows 10 FCU Pro x 64 & current Insider 10 Pro
       16 Oct 2017 #4

    I'm doing well thanks. :)

    Sorry, but not quite understanding. You're using Chrome browser and are online in Outlook.com mail? If so, not sure what your error message has to do with that.
      My ComputersSystem Spec

  5.    16 Oct 2017 #5

    Hi again , I was trying to register for a newletter , when the small screen popped up .
    That's all I know about this , I did download some New Window Updates earlier today , before that popped up .
    Those all went well , no issues .

    Thanks for your help and letting me know this.
    G
      My ComputerSystem Spec


  6. Posts : 37,567
    Dual boot Windows 10 FCU Pro x 64 & current Insider 10 Pro
       16 Oct 2017 #6

    You're welcome. What exactly is it you open to read your email? An app? Chrome browser?

    Are you still on Windows 8?
      My ComputersSystem Spec

  7.    16 Oct 2017 #7

    I'm using CHROME browser, to open my mail.

    Windows 8.1

    THAT"S HOW IT APPEARS as far as I know , it is not an app. ..
    Last edited by LADYPINKtomato1; 26 Oct 2017 at 19:38.
      My ComputerSystem Spec


  8. Posts : 37,567
    Dual boot Windows 10 FCU Pro x 64 & current Insider 10 Pro
       16 Oct 2017 #8

    No worries. That link opens mine and will only open everyone else's that clicks on it. It will not open yours.

    The only thing I can find is that that WLDCore.dll is related to Windows Mail of Windows Live Essentials.

    Try this fix: Windows Live Essentials 2011 Ferry Meidianto
      My ComputersSystem Spec

  9.    16 Oct 2017 #9

    I've read all of this. I do not know how to do this. Thanks ever so much , for your continued help.
    I'm most greatful for your time and help.
      My ComputerSystem Spec


 

Related Threads
Error Message is showing “smtp” misspelled as smpt, but I went over ALL of my settings and haven’t found any misspelled as smpt. Half an hour earlier, I had sent out somethings without any problem. I haven't made any changes or deletions. Here...
Hi, I am trying to restore my system due to an issue caused by Firefox. after windows update my Firefox is not working properly, logout button in gmail is not working. so i tried to restore system. However, it prompting an error message as "...
mscorsvw.exe - System Error in Performance & Maintenance
Can someone help me? I have this window that keeps coming out 43674 (I'm italian, from Italy, "Errore di Sistema" means "System Error") If I close it, it reappears a couple of minutes later. I know that mscorsvw.exe has something to do with...
So I just updated to ten, and have all the updates, but whenever I try to run a .exe file, it gives me the error File System Error (-1073741819)
Couldn't fit it all in 'Title', so just to clarify - Since upgrading to Windows 10, clicking on a link in a WLM 2012 message results in a 'Server execution failed' error message (after about 15 seconds of nothing happening!). Above the error...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 02:53.
Find Us