Mail won't add E-Mail

  1. RECONBunny's Avatar
    Posts : 97
    Windows 7 Ultimate x64 | Windows 10 Home x64
       #1

    Mail won't add E-Mail


    I am going to try and be as brief but informative as I can.



    I have an InsightBB email account and yes I am aware that Insight was bought by Time Warner Cable who has now turned into Spectrum but the Email address still works. Here is what is going on. About 2 weeks ago I had to reinstall Windows and I had that email working properly under the W10 Mail app.



    I made the mistake of not looking at the settings of which I had. So I reinstalled Windows and tried to re-add the email but failed time after time again. I have this email working on my iPhone just fine. Also I still have Windows Live Mail which while I know it's old still works fantastically. Which I think is sad that a program from 2008/2009 works better than the W10 Modern Mail app. Long story short the email works. I am getting mail in Windows Live Mail (2012) as we speak.



    For this post I will provide a sample(Fake) email and password to get the point across. Again these are fake credentials



    E-Mail: [email protected]

    Password: mypassword1

    Incoming Mail Server: mail.insightbb.com Port:995

    Outgoing Mail Server: mail.insightbb.com Port:465(This is what Google Tells me) (WindowsLiveMail says 25) (iPhone doesn't display outgoing)



    So I put all of this into Windows Live Mail and BAM instant emails. The Windows 10 Mail App doesn't have a section to add server ports but I guess it tries to do this automatically? Either way I put this into it and nothing at ALL happens. I've tried different combinations of ports and what not but I get didly-squat.



    And yes I am 100% sure of what my credentials are no doubt in the world. I contacted the Support Team with the new Live Agent tool but in a nut shell they didn't know what to do but understood my issue and referred me to a paid support package that includes Remote Desktop Assistance which is 99-150$ That's too much so maybe I can get some help here.



    I would also like to add I added my GMAIL to the Windows 10 Mail app and that works perfectly. So it's accepting emails but I am having issues with mine.



    There were no updates from the day I reinstalled Windows until now. Something else is going on, I know W10 Mail app got an update maybe it broke something?


      My Computer

  2. Plankton's Avatar
    Posts : 2,078
    Windows 10 Pro
       #2

    I am getting mail in Windows Live Mail (2012) as we speak.
    Pull up windows live mail and look under accounts and then properties....then scroll through each tab until you find the information your looking for. Then right it down and add in the mail app. Personally, I hate the mail app.

      My Computer

  3. RECONBunny's Avatar
    Posts : 97
    Windows 7 Ultimate x64 | Windows 10 Home x64
    Thread Starter
       #3

    Plankton said:
    I am getting mail in Windows Live Mail (2012) as we speak.
    Pull up windows live mail and look under accounts and then properties....then scroll through each tab until you find the information your looking for. Then right it down and add in the mail app. Personally, I hate the mail app.

    But I am using the exact same settings. It still doesn't work.

      My Computer

  4. RECONBunny's Avatar
    Posts : 97
    Windows 7 Ultimate x64 | Windows 10 Home x64
    Thread Starter
       #4

    Turns out I am an idiot. I was using the wrong password....I could have SWORN it was a different one. All is well now and W10 mail is working. Thanks.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:49.
Find Us




Windows 10 Forums