Page 2 of 3 FirstFirst 123 LastLast
  1.    04 Oct 2017 #11
    Join Date : Oct 2017
    Posts : 14
    Windows 10
    Thread Starter

    Quote Originally Posted by Caledon Ken View Post
    For testing purposes just to see if it is extensions, boot normally, enter extensions and uncheck each one. Boot to Safe Mode and test.

    Ken
    I tried that and the browser still doesn't open.

    Quote Originally Posted by HippsieGypsie View Post
    Yes they will. Perhaps I wasn't clear. Disable in regular mode, then try in safe mode. Settings are kept in the Registry.
    I did that but the browser isn't opening.
      My ComputerSystem Spec
  2.    04 Oct 2017 #12
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,077
    Windows 10 Pro Build 1703

    Okay so we have some possible routes to go here.

    Did you try IE? I know you don't use but we are trying to determine if this is Windows or Chrome. If IE also doesn't work then there is an issue with Windows ( or a service that is not starting ). In that case I would do an in place repair / upgrade. This will take you to V1703. I would download fresh media creation tool and windows media. I always recommend a data backup off machine.

    Repair Install Windows 10 with an In-place Upgrade

    (It would be a shame to repair windows and find that a cable connection would have solved this, its a three minute test.)

    If IE works then the issue is with Chrome and I would recommend starting with a browser reset.

    In one of my posts I asked if anything was being recorded in Reliability History or the Event Viewer when you try to start Chrome in Safe Mode. Did you investigate?


    Ken
      My ComputerSystem Spec
  3.    04 Oct 2017 #13
    Join Date : Oct 2017
    Posts : 14
    Windows 10
    Thread Starter

    Quote Originally Posted by Caledon Ken View Post
    Okay so we have some possible routes to go here.

    Did you try IE? I know you don't use but we are trying to determine if this is Windows or Chrome. If IE also doesn't work then there is an issue with Windows ( or a service that is not starting ). In that case I would do an in place repair / upgrade. This will take you to V1703. I would download fresh media creation tool and windows media. I always recommend a data backup off machine.

    Repair Install Windows 10 with an In-place Upgrade

    (It would be a shame to repair windows and find that a cable connection would have solved this, its a three minute test.)

    If IE works then the issue is with Chrome and I would recommend starting with a browser reset.

    In one of my posts I asked if anything was being recorded in Reliability History or the Event Viewer when you try to start Chrome in Safe Mode. Did you investigate?


    Ken
    I uninstalled it and that would be a rather radical decision. I wouldn't do that just for having the browser to work in safe mode with networking. I tried using a cable like you said but it didn't work.

    Sorry, but like I said before, how can I use the Event Viewer or the Reliability History?
      My ComputerSystem Spec
  4.    04 Oct 2017 #14
    Join Date : Nov 2013
    Chicagoland
    Posts : 33,932
    Dual boot Windows 10 FCU Pro x 64 & Insider 10 Pro

    Press the Windows key > Type Reliability History > When open you may click on any day to view details, then on an event to view more details.
      My ComputersSystem Spec
  5.    05 Oct 2017 #15
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,077
    Windows 10 Pro Build 1703

    and did you try IE?

    We, or at least me, haven't gotten to is it Windows or Chrome.

    Thanks for trying cable.
      My ComputerSystem Spec
  6.    05 Oct 2017 #16
    Join Date : Oct 2017
    Posts : 469
    Windows 10 Pro 64-bit

    Looks like Microsoft Edge cannot be open while in Safe Mode.

      My ComputerSystem Spec
  7.    05 Oct 2017 #17
    Join Date : Oct 2017
    Posts : 14
    Windows 10
    Thread Starter

    Quote Originally Posted by Caledon Ken View Post
    and did you try IE?

    We, or at least me, haven't gotten to is it Windows or Chrome.

    Thanks for trying cable.
    No, like I told before, I uninstalled IE. You're welcome.

    Quote Originally Posted by FreeBooter View Post
    Looks like Microsoft Edge cannot be open while in Safe Mode.
    Quote Originally Posted by FreeBooter View Post



    Using the Built-in Administrator account according to the image you provided, which is not my case.
      My ComputerSystem Spec
  8.    05 Oct 2017 #18
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,077
    Windows 10 Pro Build 1703

    Yes as HippsieGypsie identified in posting #2 of the thread, Edge will not work in Safe Mode. Too funny, MS's own replacement browser won't work.

    Okay if you don't have IE would you like to see if FireFox can open in Safe Mode.
      My ComputerSystem Spec
  9.    05 Oct 2017 #19
    Join Date : Oct 2017
    Posts : 14
    Windows 10
    Thread Starter

    Well, I have to install it.
      My ComputerSystem Spec
  10.    05 Oct 2017 #20
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,077
    Windows 10 Pro Build 1703

    Yep, 5 minutes and you're. Test and uninstall.
      My ComputerSystem Spec

 
Page 2 of 3 FirstFirst 123 LastLast


Similar Threads
Thread Forum
Solved Safe mode with networking no connection
So trying to boot into safe mode but it wont accept my password because it cant access the internet to check it. Is there a way to bypass the password check just for safe mode?
Network and Sharing
Unable to get out of safe mode and no networking.
I'm using an Alienware 17 with Windows 10 installed on the SSD and an HDD installed for storage. I was having problems with a key, so I set it to safe mode using msconfig. It booted when I restarted, but when I tried to log back in, it asks for a...
General Support
Networking doesnt work when using Safe Mode with Networking
I know I am getting on everyone's nerves with all of these posts, but this is my only way to get things resolved. Safe Mode with Networking: Networking doesn't work. Any help or suggestions would be appreciated!
Network and Sharing
host networking working in only safe mode with networking
My windows 2003 server stopped working in normal mode, but working in "safe mode with networking" and giving reply from all peers, and reaching all remote locations. in Normal mode not even ping to peer and giving error "destination host...
Network and Sharing
windows 10 no wifi in safe mode with networking
how do i activate the wifi. when i click on the icon on the bottom right it doesnt bring up the connections, like it did in windows 8.1/8
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:50.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums