1.    29 Sep 2017 #1
    Join Date : Jul 2017
    Posts : 30
    windows 10 home

    Mail Issue Please Help


    Hello, everyone, I have just purchased a New Acer Notebook, and now I can not get the built-in Mail program to run.
    It has worked in the three months I have had the laptop, the only things I have done is installing some good programs.
    My Security is: Bitdefender Total Security+Zemana Anti-Malware+Hitmanpro+Hitmanpro Alert; I sometimes use AdWareCleaner.
    The Mail App just flash when I try to use it, just like something is blocking it
      My ComputerSystem Spec
  2.    29 Sep 2017 #2
    Join Date : Oct 2014
    Posts : 2,456
    W10 Pro + W10 Preview

    Dump all but Bitdefender Total Security as more than one causes conflicts.
    You can keep Adware Cleaner as it is only live when you scan.
      My ComputersSystem Spec

 


Similar Threads
Thread Forum
Solved Win 10 changed my user name (Mail issue?)
I am looking around Windows 10 after my Win 7 upgrade. I opened the Mail tile and thought I would give it a try. I put 3 accounts into it, one being my Hotmail account. I have decided I will not be using Mail and will stick to my usual...
Browsers and Email
Mail and calendar update available BUT there is an issue
There is a new mail and calendar update being offered on the store. But everytime I click to download it, it completes but then gets offered again immediately. So it seems to be screwed. The apps still work but the update keeps re-appearing. Anyone...
Software and Apps
Windows 10 Mail App Issue
My Microsoft Account is using an @Outlook.com (Outlook) address. However, the mail app is always connecting an @Live.com (Exchange) address. When I change my account to a local account, I am able to remove the @Live.com (Exchange) account, and add...
Browsers and Email
Windows Mail Issue
has anyone had an issue with Windows Mail? I have got on two occasions the error message 'wwahost.exe is not reponding'. what i do after startup is open windows mail so it is in the background, sometime when i go back to the app it shows this...
Browsers and Email
Another Microsoft Mail App issue
My Surface Pro 3 updated to Windows 10 on July 29th and worked pretty well. I'd been using the standard Windows Mail app with 8.1 and continued with it in the new Windows 10 until yesterday. At first it would launch and show some of what I've gotten...
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:24.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums