Outlook New E-mail Icon doesn't show in Systray (Notification Area)

Page 3 of 3 FirstFirst 123

  1. Posts : 10
    Windows 10
    Thread Starter
       #21

    This is resolved. I called IT Support yesterday (after 3 days) and she said "You know, I don't think I've gotten notifications either lately ..."

    But ...

    I had previously disabled cached mode for E-mail to try to fix an error with searching .pst files. Another support tech said cached mode was actually recommended, so I re-enabled it. Once I re-enabled it and re-started Outlook, it said "preparing for first use", but then my notifications started working again.

    I'm not sure if they stopped working b/c of the security updates or if disabling cached mode caused the problem. I somewhat suspect it is just that switching on and off cached mode cleared some memory setting or registry value, but at least the issue is resolved.
      My Computer


  2. Posts : 5,834
    Dual boot Windows 10 FCU Pro x 64 & current Insider 10 Pro
       #22

    Sounds like it was turning on cache mode did it. Glad you got it fixed. :)
      My Computers


 
Page 3 of 3 FirstFirst 123

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:41.
Find Us




Windows 10 Forums