An unwanted ng toolbar has popped up in Edge


  1. Posts : 69
    Windows 10 Pro x64
       #1

    An unwanted ng toolbar has popped up in Edge


    Hello! This morning I've noticed that there's a problem with my Edge. Some unwanted Bing toolbar has popped up. It looks like this:

    An unwanted ng toolbar has popped up in Edge-screenshot_2.png

    I haven't installed anything so I scanned my PC with AdWare cleaner, Malwarebytes and Avira. There were no threats. I also looked up for any Bing apps on my PC and also haven't found anything. Does anyone know how do I remove this? It's really annoying since it blocks my most visited pages :/
    Last edited by zablablukas; 16 Sep 2017 at 05:07.
      My Computer


  2. Posts : 1,868
    W10 pro x64 20H2 Build 19042.610
       #2

    This has been reported as an issue by some following installation of the latest cumulative update KB4038788

    Cumulative Update KB4038788 Windows 10 v1703 Build 15063.608 - Page 13 - Windows 10 Forums
      My Computer

  3. Edwin's Avatar
    Posts : 17,059
    Windows 10
       #3

    Seems if you change the default search engine to something other than Bing it breaks Edge!

    An unwanted ng toolbar has popped up in Edge-000389.png

    Default it back to Bing and everything is okay!

    An unwanted ng toolbar has popped up in Edge-000390.png
      My Computer

  4. SoFine409's Avatar
    Posts : 1,284
    Win10 Pro
       #4

    zablablukas said:
    Hello! This morning I've noticed that there's a problem with my Edge. Some unwanted Bing toolbar has popped up. It looks like this:

    An unwanted ng toolbar has popped up in Edge-screenshot_2.png

    I haven't installed anything so I scanned my PC with AdWare cleaner, Malwarebytes and Avira. There were no threats. I also looked up for any Bing apps on my PC and also haven't found anything. Does anyone know how do I remove this? It's really annoying since it blocks my most visited pages :/
    They opening and closing Edge several times. Also try to shut down PC and then cold start. That generally fixes it. At least it did on mine.
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:28.
Find Us




Windows 10 Forums