Page 1 of 2 12 LastLast
  1.    13 Sep 2017 #1
    Join Date : Jul 2015
    Posts : 149
    Windows 10

    EDGE application error 1000


    Though EDGE has been cleanly reinstalled, when it is run this error routinely pops up in the Event Viewer...
    SFC result is clean. Similar errors have been seen in the past, but this one seems more persistent than most.

    Faulting application name: MicrosoftEdgeCP.exe, version: 11.0.15063.608, time stamp: 0x59ae240c
    Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
    Exception code: 0xc0000604
    Fault offset: 0x0000000000000000
    Faulting process id: 0x9b4
    Faulting application start time: 0x01d32cac475fa464
    Faulting application path: C:\Windows\SystemApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\MicrosoftEdgeCP.exe
    Faulting module path: unknown
    Report Id: 87368851-9172-4759-9d33-6b0154ced76e
    Faulting package full name: Microsoft.MicrosoftEdge_40.15063.0.0_neutral__8wekyb3d8bbwe
    Faulting package-relative application ID: ContentProcess

    Why?
    Last edited by borgus; 13 Sep 2017 at 14:59.
      My ComputersSystem Spec
  2.    13 Sep 2017 #2
    Join Date : Nov 2015
    Posts : 2,860
    64bit Win 10 Pro ver 1709 Build 16299.64

    Yes, I've got these errors too and they all seem to have started since the latest W10 ver 1703 build 15063.608 which came from KB4038788
      My ComputersSystem Spec
  3.    13 Sep 2017 #3
    Join Date : Aug 2015
    Posts : 42
    windows 10 professional

    me too


    since the update i get those errors as well.
    my fix: revert to Firefox and make that the default browser.
      My ComputerSystem Spec
  4.    13 Sep 2017 #4
    Join Date : Jul 2016
    Posts : 42
    Windows 10

    I don't use Edge, but fired it up to check this. I have got the latest update and, yes, I get the same error in View Reliability History. Despite that, Edge seems to work.
      My ComputerSystem Spec
  5.    13 Sep 2017 #5
    Join Date : Mar 2015
    Palm Springs, CA
    Posts : 67
    Windows 10 Professional (x64)

    Quote Originally Posted by philc43 View Post
    Yes, I've got these errors too and they all seem to have started since the latest W10 ver 1703 build 15063.608 which came from KB4038788
    Same here.
      My ComputerSystem Spec
  6.    13 Sep 2017 #6
    Join Date : Mar 2015
    Palm Springs, CA
    Posts : 67
    Windows 10 Professional (x64)

    I am also seeing Application Error 5973

    Log Name: Application
    Source: Microsoft-Windows-Immersive-Shell
    Date: 9/13/2017 2:14:21 PM
    Event ID: 5973
    Task Category: (5973)
    Level: Error
    Keywords:
    User: ISAACFL\LocalAdmin
    Computer: IsaacFL
    Description:
    Activation of app Microsoft.MicrosoftEdge_8wekyb3d8bbwe!ContentProcess failed with error: The app didn't start in the required time. See the Microsoft-Windows-TWinUI/Operational log for additional information.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Microsoft-Windows-Immersive-Shell" Guid="{315A8872-923E-4EA2-9889-33CD4754BF64}" />
    <EventID>5973</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>5973</Task>
    <Opcode>0</Opcode>
    <Keywords>0x2000000000000000</Keywords>
    <TimeCreated SystemTime="2017-09-13T21:14:21.457414300Z" />
    <EventRecordID>923316</EventRecordID>
    <Correlation />
    <Execution ProcessID="5412" ThreadID="8532" />
    <Channel>Application</Channel>
    <Computer>IsaacFL</Computer>
    <Security UserID="S-1-5-21-4218969867-1053343518-2351730998-1001" />
    </System>
    <EventData>
    <Data Name="AppId">Microsoft.MicrosoftEdge_8wekyb3d8bbwe!ContentProcess</Data>
    <Data Name="ErrorCode">-2144927142</Data>
    </EventData>
    </Event>
      My ComputerSystem Spec
  7.    13 Sep 2017 #7
    Join Date : Jul 2015
    Posts : 149
    Windows 10
    Thread Starter

    This, from Microsoft
    Angela Pun replied 9/13/17

    "We have an emerging issue in Microsoft Edge and we're currently working to permanently resolve it. For now, we'd like to share a workaround about recovering the said application. You can refer to the steps shared by Tiero Chi on this thread."

    The error listed in the initial post began with build .608 in 9/17. Judging by comments here, it is an O/S, not a PC-specific issue. As EDGE does function, the error seems benign, if annoying, and likely can be overlooked.
    Last edited by borgus; 16 Sep 2017 at 10:17.
      My ComputersSystem Spec
  8.    14 Sep 2017 #8
    Join Date : Dec 2015
    Posts : 16
    Windows 10 64

    Same here. Hangs all the time. Just started happening after the most recent windows 10 update
      My ComputerSystem Spec
  9.    20 Sep 2017 #9
    Join Date : Jul 2015
    Posts : 149
    Windows 10
    Thread Starter

    On two PCs, this is what was seen after the .608 update on approximately 9/17/17...

    At first, only the EDGE interface appeared, complete with favorites tabs. No START page, and no content could be fetched.

    Performed a reset - SETTINGS|CLEAR HISTORY|SHOW ALL and checking all boxes except for PASSWORDS and FORMS - and the browser closed. At the next EDGE restart its Start page appeared but links were UNclickable.

    Starting EDGE once again, links became clickable, but were sluggish. Event viewer showed that there had been multiple errors.

    On subsequent starts EDGE was normal but for an occasional Event Viewer error, as described above.
    Last edited by borgus; 20 Sep 2017 at 23:18.
      My ComputersSystem Spec
  10.    25 Sep 2017 #10
    Join Date : Aug 2015
    Posts : 42
    windows 10 professional

    new update fixed problem


    Title says all.
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Application Error 1000
Hi guys, i have some error that i don't know how to fix, some just logs a lot during the day like the first one, while the other has happened to me after a crash. I will post them so you can read. Hope you can help me. The log related to...
Software and Apps
Event 1000 Application Error Faulting Application Name: attrib.exe
Hi Guys; I have been having some issues with my pc since yesterday i noticed the cussor blue loading icon kept appearing when doing nothing. i then checked the event viewer and noticed heaps of errors in the application menu. I have ran sfc...
General Support
Application Error 1000
113787
Software and Apps
Event 1000 Application Error DWM.EXE
For the past two months or so I have been getting this error along with a couple of freezes. Log Name: Application Source: Application Error Date: 5/21/2016 12:49:52 AM Event ID: 1000 Task Category: (100) Level: ...
BSOD Crashes and Debugging
Application Error 1000 Microsoft Photo
Hello everyone, I constantly get an error: error 1000 Apllication. Do you know what this is? Here is the detail : Name defaulting backgroundTaskHost.exe Application Version: 10.0.10240.16384, timestamp: 0x559f38c5 Name of the failed...
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:02.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums