Windows 10: Some firefox problems

Page 23 of 25 FirstFirst ... 132122232425 LastLast

  1. Posts : 338
    windows 10 (x64) Home 1803
       23 Mar 2018 #221

    Callender said: View Post
    If you want to restore only elements of your profile (or all of it) use MozBackup.

    If you want to easily backup and restore your whole profile use Hekasoft Backup

    If you want to manually backup:

    Locate your profile folder - C:\Users\Username\AppData\Roaming\Mozilla\Firefox


    Copy the Profiles folder and profiles.ini file to a new folder on your desktop.

    It's best to keep a couple of backups. If things go wrong restore a backup. If you need to clean install FF then you need to check for, and delete if found leftovers here:

    C:\Users\Username\AppData\Roaming\Mozilla\Firefox
    C:\Program Files\Mozilla Firefox
    C:\Program Files (x86)\Mozilla Firefox

    If installing an old version just install it and copy one of you backed up profiles including profiles.ini to this folder:
    C:\Users\Username\AppData\Roaming\Mozilla\Firefox

    Thanks.
      My ComputerSystem Spec


  2. Posts : 338
    windows 10 (x64) Home 1803
       24 Mar 2018 #222

    Today I upgraded my Firefox58 to 59.0.1 using installer file downloaded from Mozilla site as admin. When I click Tenforums page from book mark, I get part loaded page as shown below.
    Click image for larger version. 

Name:	ffpage1.png 
Views:	2 
Size:	294.5 KB 
ID:	182258

    But if I click the link in my mail, I get full page as below.
    Click image for larger version. 

Name:	ffpage2.png 
Views:	2 
Size:	316.8 KB 
ID:	182259

    However, When I try to load pics I got dialog box blank as below.
    Click image for larger version. 

Name:	ffpage3.png 
Views:	1 
Size:	307.2 KB 
ID:	182260

    But after disabling use recommended performace settings I could load pics.

    I am at loss to understand where the problem lies.
      My ComputerSystem Spec

  3.    24 Mar 2018 #223

    Try either updating graphics card driver or download the one from your computer manufacturer's website. As long as you've got system image backups that is. The one from your computer manufacturer's website should work okay.

    Also consider changing DNS Lookup just to rule that out.

    Change DNS Server Address on Windows 10 PC Windows 10 Tutorials
      My ComputerSystem Spec


  4. Posts : 34,575
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       24 Mar 2018 #224

    Have you tried starting Firefox in safe mode? Just to see if you still have these issues. Open an Admin command prompt and copy/paste the following (including the 2 "). It will start up with all addons temporarily disabled. Won't break anything.

    "C:\Program Files\Mozilla Firefox\firefox.exe" -safe-mode
      My ComputersSystem Spec


  5. Posts : 338
    windows 10 (x64) Home 1803
       25 Mar 2018 #225

    I already had custom DNS servers. First opendns and then googledns. I just reversed it and also updated intel wifi 7260 drivers. Now nearly everything works with options|recommended performance settings on.
    Thanks Mr.Callender and MR.f14tomcat.
      My ComputerSystem Spec


  6. Posts : 34,575
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       25 Mar 2018 #226

    lvgandhi said: View Post
    I already had custom DNS servers. First opendns and then googledns. I just reversed it and also updated intel wifi 7260 drivers. Now nearly everything works with options|recommended performance settings on.
    Thanks Mr.Callender and MR.f14tomcat.
    Glad you got it all sorted! :)
      My ComputersSystem Spec

  7.    26 Mar 2018 #227

    I have latest FF but not as default, so far zero probs
      My ComputerSystem Spec

  8.    26 Mar 2018 #228

    lvgandhi said: View Post
    I already had custom DNS servers. First opendns and then googledns. I just reversed it and also updated intel wifi 7260 drivers. Now nearly everything works with options|recommended performance settings on.
    Thanks Mr.Callender and MR.f14tomcat.
    you lost me when you opened the post
      My ComputerSystem Spec

  9.    28 Mar 2018 #229

    Well firefox is getting a bit sluggish again, especially when loading videos. If i fast forward a video on youtube, the loading circle appears and the video freezes for a few seconds. I solved this last time by reinstalling windows, but its obviously not a good solution. Perhaps its time to do a fresh install of firefox or making a new profile?
    Last edited by Cerawy; 28 May 2018 at 12:49.
      My ComputerSystem Spec

  10.    28 Mar 2018 #230

    I found a potentially good security tweak. Setting network.http.sendrefererheader to 0 stops websites from tracking your browser activity. I have no way to test it though. Also, firefox just had an update, and I didnt get any popup messages this time other than a window showing the update progress.
    Last edited by Cerawy; 28 May 2018 at 12:24.
      My ComputerSystem Spec


 
Page 23 of 25 FirstFirst ... 132122232425 LastLast

Related Threads
I'd stopped using Firefox on my laptop for several month's due to multiple issues. However, yesterday I opened FF and everything was working fine. I started posting on FB and everything worked perfectly, then one of my posts just disappeared (the...
I recently made MS Edge my default browser due to multiple problems w/Firefox. I've added new files since this occurred but for the last couple of days I haven't been able to add files (websites, etc.) to my Firefox folders. It seems to me that I...
Multiple problems with Firefox in Browsers and Email
I've had to change my default browser to MS Edge due to multiple problems. I think one of the major problems is that my cookies are disabled and I can't find a way to enable them. I have instructions that say go to menu bar and click...
Windows 10 Home 10.0.14393 Build 14393 was installed last week. Since then I have had problems with Firefox, Chrome, and Edge. Firefox will not display visuals on some web pages. Chrome is very slow and will not allow me to import from Firefox....
Hello, lately I've been having an issue where Windows will open a separate tab for Firefox when i open it with the original pinned icon on my task bar.. I've tried opening firefox and unpinning the pinned shortcut and pinning the opened one and...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 19:25.
Find Us