Windows 10: Some firefox problems

Page 16 of 24 FirstFirst ... 61415161718 ... LastLast

  1. Posts : 415
    Windows 10 Home 32-bit
       30 Jan 2018 #151

    Ccleaner Pro has the option to clean all users locations.

    Click image for larger version. 

Name:	CCleaner Users.jpg 
Views:	74 
Size:	21.1 KB 
ID:	174784

    Click image for larger version. 

Name:	Registry Editor.jpg 
Views:	73 
Size:	20.4 KB 
ID:	174785

    Uncheck that option and run it again.
      My ComputerSystem Spec


  2. Posts : 51
    Windows 10 Home, 64-bit, Version 1709 (OS Build: 16299.371)
       31 Jan 2018 #152

    Callender said: View Post
    Uncheck that option and run it again.
    .
    .
    OK, I did that, but I might have messed up big time. . . .
    .

    Click image for larger version. 

Name:	OH NO! (2).jpg 
Views:	69 
Size:	70.2 KB 
ID:	174843
    .

    What happens now??. . . . .








    Lol. . . that was just a joke everyone (I think?).

    All seems OK now, and thanks for the help. . . .



    BTW, most of you likely know this, but you can get the robot deal by typing about:robots into your address bar and then hitting enter. . . .

    I have it bookmarked. lol

    Click image for larger version. 

Name:	image.png 
Views:	66 
Size:	3.3 KB 
ID:	174847
    Last edited by KCR; 31 Jan 2018 at 02:13.
      My ComputerSystem Spec

  3.    31 Jan 2018 #153

    Callender said: View Post
    I installed your Luna Theme but couldn't find a way to modify the buttons. That doesn't mean that it cannot be done but the theme seems to use an image overlay.
    There was an update some time ago that broke the luna XP theme, it used to work flawlessly. The theme hasn't been updated for almost a year, so i guess the only way to fix it is to get in touch with the responsible developer?
      My ComputerSystem Spec


  4. Posts : 415
    Windows 10 Home 32-bit
       31 Jan 2018 #154

    Well the theme is very basic. If you look here:

    Then make a copy of the file and rename it with the .jpg extension you can see that it just overlays an image.

    Click image for larger version. 

Name:	lightweighttheme-header2.jpg 
Views:	3 
Size:	6.2 KB 
ID:	174983

    It doesn't make any other modifications so I wouldn't expect the developer to update it.

    Maybe you could find another similar theme?

    How about this one?

    https://addons.mozilla.org/en-GB/fir...ht-blue-theme/
      My ComputerSystem Spec

  5.    31 Jan 2018 #155

    Callender said: View Post
    Maybe you could find another similar theme?

    How about this one?

    https://addons.mozilla.org/en-GB/fir...ht-blue-theme/
    Sorry but that looks nothing like it

    The buttons in that theme are clearly visible though, so its the luna xp theme thats broken. It used to work.
      My ComputerSystem Spec


  6. Posts : 415
    Windows 10 Home 32-bit
       01 Feb 2018 #156

    The only way I've found is to change the background colour of the forward/ back buttons using css.

    See:
    Click image for larger version. 

Name:	Windows XP Luna 1.jpg 
Views:	1 
Size:	41.2 KB 
ID:	175110

    Click image for larger version. 

Name:	Windows XP Luna 2.jpg 
Views:	2 
Size:	45.0 KB 
ID:	175111

    Here's what it looks like using built in dark theme (compact)

    Click image for larger version. 

Name:	FF Buttons.jpg 
Views:	2 
Size:	19.5 KB 
ID:	175112
    Compact option gets rid of the circles but makes everything smaller.

    Click image for larger version. 

Name:	FF compact.jpg 
Views:	2 
Size:	64.4 KB 
ID:	175113
      My ComputerSystem Spec

  7.    02 Feb 2018 #157

    That's a lot of screengrabs, so im not sure whats going on.

    I dont have any knowledge in programming with CSS, so i guess my best bet is to try and get in touch with the developer of the luna XP theme.

    I'm going to work on the rest of the issues meanwhile.
    Last edited by Cerawy; 05 Feb 2018 at 13:44.
      My ComputerSystem Spec

  •    05 Feb 2018 #158

    I have been running FF quantum for about two weeks, and there has been no lag. The browser is running smooth. Since im using the same settings and addons, im guessing that it was an issue with FF that has been fixed, so im marking that issue as solved.
    Last edited by Cerawy; 16 Feb 2018 at 19:29.
      My ComputerSystem Spec

  •    26 Feb 2018 #159

    Well ran into a new issue with FF where it wouldn't start up regardless of how many times i click on it. Task manager shows that FF is running, but its clearly not. Googling it wasnt helpful so i had to reinstall FF again. Good thing i have this thread to help me do my tweaks again.
      My ComputerSystem Spec

  •    26 Feb 2018 #160

    Cerawy said: View Post
    Well ran into a new issue with FF where it wouldn't start up regardless of how many times i click on it. Task manager shows that FF is running, but its clearly not. Googling it wasnt helpful so i had to reinstall FF again. Good thing i have this thread to help me do my tweaks again.
    Happened to me too. Now it starts throwing fits and errors when left running a day or two.
      My ComputersSystem Spec


  •  
    Page 16 of 24 FirstFirst ... 61415161718 ... LastLast

    Related Threads
    I'd stopped using Firefox on my laptop for several month's due to multiple issues. However, yesterday I opened FF and everything was working fine. I started posting on FB and everything worked perfectly, then one of my posts just disappeared (the...
    I recently made MS Edge my default browser due to multiple problems w/Firefox. I've added new files since this occurred but for the last couple of days I haven't been able to add files (websites, etc.) to my Firefox folders. It seems to me that I...
    Multiple problems with Firefox in Browsers and Email
    I've had to change my default browser to MS Edge due to multiple problems. I think one of the major problems is that my cookies are disabled and I can't find a way to enable them. I have instructions that say go to menu bar and click...
    Windows 10 Home 10.0.14393 Build 14393 was installed last week. Since then I have had problems with Firefox, Chrome, and Edge. Firefox will not display visuals on some web pages. Chrome is very slow and will not allow me to import from Firefox....
    Hello, lately I've been having an issue where Windows will open a separate tab for Firefox when i open it with the original pinned icon on my task bar.. I've tried opening firefox and unpinning the pinned shortcut and pinning the opened one and...
    Our Sites
    Site Links
    About Us
    Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 17:18.
    Find Us