Email settings

  1. ICIT2LOL's Avatar
    Posts : 6,349
    1010 Pro on all on various machines version 2004
       #1

    Email settings


    I am using the free Outlook and I have two main email accounts one with Hotmail and one with my provider.
    Now I set these up when I first got into 10 and everything seemed to be working ok before my ISP email kept flicking up notices that the settings were out of date and just this morning same thing with my Hotmail account.

    Now as this is my main line of communicating with just about everything I am a bit concerned that it is going to come to a screeching halt in which case apart from one machine still with 7 on it I shall be left high and dry.

    Now the messages have said go into settings and then what I have no idea because Hotmail is listed there but not my other email I do have a Gmail account that I don't use a lot but I would like to get this sorted out before it falls in a heap.

    I do have Thunderbird but prefer not to use it unless I have to. Just as a by the by I am using the beta Outlook which has a better GUI if that has anything to do with it.

    Any help would be appreciated though I am getting a bit tired of some of the 10 OS requiring updating this and that all the time.
      My Computer

  2. Berton's Avatar
    Posts : 10,502
    Win10 Pro Versions 2004 and 2009/20H2, Win10 Pro IP_Dev, Win10 Home 1909
       #2

    Free Outlook???? That would be nice to have but Outlook is part of Microsoft Office suite or available as a stand-alone program, costs about $110 to $150USD. Thanks to Microsoft's propensity to reuse names there is a free Outlook.com which may eventually replace Hotmail.com, I use both with different E-Mail Accounts in addition to the E-Mail/Webmail on my Domain provided by the Hosting Service and the Webmail provided by my ISP.
      My Computers

  3. ICIT2LOL's Avatar
    Posts : 6,349
    1010 Pro on all on various machines version 2004
    Thread Starter
       #3

    Hello Berton mate I have Sign in to your Microsoft account when I go into Edge as a set opening page see pic the https doesn't appear until you click in the address bar.

    Have been using this for some time now on all machines 7 and 10 in the red squares are the addresses of my two other accounts which will not download anything the top one being my ISP and I have had that account for many years. But I cannot find how to get the settings 10 keeps telling me are not right - updated. However I did while I was waiting for a reply get the Hotmail message again and clicked on it and it is set now because it just wanted a confirmation of my Microsoft password.

    I shall try that when the ISP account message comes up again and see if that works.
    As a by the by the free version does have ads at the right hand side strip which I use an Ad Blocker for it gives you a little less space for the message and reply but not so much it is unacceptable.
    Attached Thumbnails Attached Thumbnails Email settings-email.png  
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:45.
Find Us




Windows 10 Forums