Outlook 2016 on W7 Works CORRECTLY (avoid auto setup) W10 BREAKS

  1. jimbo45's Avatar
    Posts : 10,491
    Windows / Linux : Arch Linux
       #1

    Outlook 2016 on W7 Works CORRECTLY (avoid auto setup) W10 BREAKS


    Hi there

    Just loaded a W7 VM with Outlook 2016 installed on it

    setting up a new account works up THE WAY IT'S SUPPOSED TO. I.e you can enter all the bits manually. Note this server is NOT an EXCHANGE server.

    What hoses up W10 is that for my incoming / outgoing mail servers the name is of the form mail.xxxx.is while the user name is on a totally different hosted server like [email protected]

    W10 -- can't connect to account because the auto config has WRONG values in it so can't create. Why can't the wretched software say - can't auto create so go ahead manually.

    W7 no problems.

    Outlook 2016 on W7 Works CORRECTLY (avoid auto setup) W10 BREAKS-email.png

    I might try an update of this W7 VM to W10 (the free update still works BTW) to see if the email account is retained.

    BTW a great use for VM's when testing this type of event / problem !!!!


    Grrrrrhhhh!!!!!!!!

    Cheers
    jimbo
      My Computer

  2. slicendice's Avatar
    Posts : 4,644
    Windows 10 Pro x64 20H2 Build 19042.906 (Branch: Release Preview)
       #2

    Outlook is kind of stupid, but i could setup all my accounts.

    Hotmail (Exchange)
    Gmail (IMAP with 2-factor authentication)
    Other (IMAP on some weird server with even more weird username that does not match e-mail at all)
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:17.
Find Us




Windows 10 Forums