1.    23 Aug 2017 #1
    Join Date : Dec 2015
    Posts : 47
    8.1 64 bit

    Forum site all garbled with Edge?


    Hey gang,

    I have run into a problem with one of the forum sites I subscribe to.
    https://forums.evga.com/

    It is only this specific forum site I am having the issue with. All other forum sites I subscribe to are fine, along with any other website as well. In fact the EVGA home site is fine, just their forums site is messed up for me. It has been like this for several days. At first I thought they might be having a problem, but after checking around it appears not. I can see enough to tell forum activity is still going on there, but the formatting is so messed up for me I can not really participate in it.

    I tried going into Edge settings, and checked to clear everything that was listed in there, but that did not help.
    Below is a screenshot of what I am seeing. Any tips would certainly be appreciated!

    Click image for larger version. 

Name:	Clipboard03.jpg 
Views:	0 
Size:	108.0 KB 
ID:	150106
      My ComputerSystem Spec
  2.    23 Aug 2017 #2
    Join Date : Dec 2015
    Posts : 47
    8.1 64 bit
    Thread Starter

    Ok strangely enough this evening it seems to have sorted itself out.
      My ComputerSystem Spec
  3.    23 Aug 2017 #3
    Join Date : Aug 2016
    S/E England
    Posts : 4,476
    10 Home x64 (1709) (10 Pro on 2nd pc)

    It was garbled because although you had connected to the site and downloaded the raw html for the page, you weren't getting the accompanying css style sheet that provides the formatting and layout.
      My ComputersSystem Spec

 


Similar Threads
Thread Forum
Solved Garbled screen coming out of Sleep mode ?
Win10 1703 Garbled screen coming out of Sleep mode only Very intermittent ..Tried another monitor same problem The Icons and Folders flash and If I can lucky on a reboot all is ok If not the only things I can see are the text part of the...
General Support
Edge: how to add a top site
I have been looking how to add a site to "Top sites"in Edge. Also tried to find out in the past how to do it with IE. In my favourites, I store many websites. But the sites I use daily, I would like to add to top sites. I would not like to wait...
Browsers and Email
Solved Firefox will not work on this site, but Edge does.
Firefox is my preferred browser, and I have the latest version/update. Problem is that it will not show me threads on this site. I can see the thread listings, but when I go to read a thread, I get nothing but blank space where the messages should...
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:51.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums