update 1703 (Creators Editiion) stopped Hub in Edge working Surface P3


  1. Posts : 6
    windows 10
       #1

    update 1703 (Creators Editiion) stopped Hub in Edge working Surface P3


    I created a new profile with MS Calgary support to get it working. But today another Windows 10 cumulate update was provided and the problem came back. Does anyone else have this problem and what can be done?
    Rick
      My Computer

  2. dencal's Avatar
    Posts : 3,034
    W10 Pro + W10 Preview
       #2

    rickurquhart said:
    I created a new profile with MS Calgary support to get it working. But today another Windows 10 cumulate update was provided and the problem came back. Does anyone else have this problem and what can be done?
    Rick
    Do you mean Feedback Hub?.....if so...
    Open Settings and click on Apps and Features....scroll down to Feedback Hub and uninstall.
    Open Store to reinstall Feedback Hub.
      My Computers


  3. Posts : 6
    windows 10
    Thread Starter
       #3

    No, the feedback hub is an app. I am talking about the hub in edge, (favorites, reading list, history and downloads). When I click the 3 horizontal lines after the update, edge freezes.
    Rick
      My Computer

  4. dencal's Avatar
    Posts : 3,034
    W10 Pro + W10 Preview
       #4

    Open Settings...Apps....Default Apps.....Reset....see attachment.
    Attached Thumbnails Attached Thumbnails update 1703 (Creators Editiion) stopped Hub in Edge working Surface P3-reset.jpg  
      My Computers


  5. Posts : 6
    windows 10
    Thread Starter
       #5

    I reset as shown, rebooted and went into Edge. When I select hub, edge still freezes.

    I think we are on the bleeding edge. Just to give you guys some background, I have a Surface Pro 3 and a HP tower PC. I keep both running the same (configuration). My Tower is my workhorse because of the size of hard drive. The Surface is loaded minimally. The reason all this came up is that Edge on these two systems and my 950XL has been working very well before the 1703 upgrade, synching my Edge favorites (including the new folders created); I have put a lot of work into it and it is very useful to me.

    On August 6th my Surface was upgraded to 1703. When finished, I checked Edge (important to me as described in the last paragraph) and it freezes. I went down to MS in Chinook Centre, Calgary and they created a new profile. When run under this new profile, Edge worked properly. MS said I had corruption, deleted the old profile; when I came home, within about 2 hours, the Surface history did synchronize with my Tower (not upgraded yet) and I thought I was home free. Then yesterday MS offered a new cumulative update of 1703 on my Surface and I accepted it. When finished I ran Edge and it has the same problem. That is when I presented my problem here. At home here on my Surface I created another profile and Edge does work under it.

    I do not think MS at Chinook Centre can help me anymore and I suspect this is a 1703 problem, probably not identified yet. I am worried that when 1703 if finally downloaded to my Tower that I will loose all of my Edge history and the work involved in organizing the history in folders by topic. I am worried that 1703 is just as buggy when Windows 10 first came out.

    Any other ideas I would appreciate. Rick
      My Computer

  6. dencal's Avatar
    Posts : 3,034
    W10 Pro + W10 Preview
       #6

    Do you have an M$ account?....are you synced to OneDrive?....if so all Edge settings are secure in the cloud.
    I have two Desktops, an MSI gaming laptop and a Surface Pro 4.....all are synced and Edge settings are identical on each.

    Have you checked O/S verification using sfc /scannow on Windows Powershell (admin) ?
      My Computers


  7. Posts : 6
    windows 10
    Thread Starter
       #7

    1. Yes, I sign on through Hotmail on all my three devices.
    2. I have access to onedrive on all my three devices and commonly pass files (copy and paste) through onedrive to get them from my tower to my surface. I am not sure if I am synched to Onedrive. I cannot find the configuration settings as described here:

    Windows 10 - How to Customize Sync Settings with OneDrive

    Can you help? I would make sure that my tower (1607) is synched first.

    3. I have run sfc /scannow on both systems and get the message: "Windows Resource Protection did not find any integrity violations" on both systems.
    Thanks,
    Rick
      My Computer

  8. dencal's Avatar
    Posts : 3,034
    W10 Pro + W10 Preview
       #8

    This link should provide you with all the info you need.

    Fix OneDrive sync problems - Office Support
      My Computers


  9. Posts : 6
    windows 10
    Thread Starter
       #9

    Thanks.
    I have put a problem report (W-f) to MS.
    Rick
      My Computer


  10. Posts : 6
    windows 10
    Thread Starter
       #10

    OK guys, I have some good news; the problem has gone away. Here is what happened:

    1. All my Edge favorite data was being entered from Edge on my 1607 HP Tower Windows 10 machine (since the Edge Hub on my 1703 Surface Pro 3 machine was the freezing problem. I noticed that the favorite bars and recent searches were both synching. So I started cleaning up my 1607 machine by moving favorites to folders in the tree. I am not finished yet but entries are about half of what they used to be. After a couple of days my 1703 machine started functioning properly in Edge. I think the issues might have been the number of entries that could not be handled in 1703 that worked in 1607.
    2. Yesterday MS upgraded my HP Tower to 1703 and everything is working OK in Edge as well. I believe all my 3 devices are synching properly now.

    Thanks,
    Rick
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:29.
Find Us




Windows 10 Forums