Windows 10: BBC codes and smileys don't work on Edge but only on one Forum

  1.    29 Jul 2017 #1

    BBC codes and smileys don't work on Edge but only on one Forum


    I manage a forum using SMF (Simple Machine) and for some reason when using my primary computer on Microsoft Edge, the BBC codes and smiley's won't work. When I click on one, nothing happens. The codes or the smileys are supposed to appear in the text box but they don't. I tried using another computer and they worked so it can't be anything with the SMF software, plus I can go to the SMF help site and don't have this issue so it seems as if there's some kind of a conflict between my main computer and Edge.
    If I use IE on this same forum, there's no issue. Just when using Edge.
      My ComputerSystem Spec

  2.    30 Jul 2017 #2

    I'm all fixed so I won't need any help. Turns out I just had to empty my cache on Edge.
      My ComputerSystem Spec


  3. Posts : 11,696
    Windows 10 Pro X64
       30 Jul 2017 #3

    Thank you for sharing the fix
      My ComputerSystem Spec

  4.    30 Jul 2017 #4

    You're welcome.
      My ComputerSystem Spec


 

Related Threads
Hi all. I use a notebook with Windows 10 (1607/14393.82) on my work. My problem is that it uses so much RAM on idle, at least I think it uses more than normal and when I really need to use with some multitasking, it faults me. When I use the...
So I've just finished updating my Windows 10 to the new Version 1601 (aka the Anniversary update) and instantly went to install AdBlock. First of all AdBlock Plus didn't install correctly so it always prompted me to reinstall. I eventually gave up...
Printing from Edge does not work in Browsers and Email
Printing is not working from Microsoft Edge. Printing is working from all other Windows programs (e.g. Word, Chrome etc). It does not matter if I try printing a web page or a PDF - same error. Same error also for all printers in drop down - no...
UAC Off and needs to be but store and edge won't work in User Accounts and Family Safety
We have to turn off the UAC because of a old software package we use but this stops us being able to use the store and edge due to the cannot be used on the built in admin account. Anyone know a way around this. Or a better way of doing this Also...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:18.
Find Us