1.    29 Jul 2017 #1
    Join Date : Sep 2015
    Posts : 293
    Windows 10

    Email connection question


    Windows 10 Home (X64) Version 1703
    I have used comcast.net server and Windows Live Mail for years. Just recently WLM stopped making a connection and delivered an error report. I had a chat with a Comcast agent and reviewed all my settings but no improvement. Thinking that WLM is now passé, I tried a slew of other clients including Opera Mail, Thunderbird, EmClient, Mailbird, Outlook, OE Classic. Only one, Mailbird, works, so I'm using it. But It is a bit underpowered so I'm still looking.

    Yesterday evening I turned on WLM and, voilà, there was new mail. I slept comfortably and tried again this morning. Nope, back to the error report.

    So one possibility is that there is something flaky about my system. At last, my question: How can I check and possibly repair the network access on the system?
      My ComputerSystem Spec
  2.    29 Jul 2017 #2
    Join Date : Jul 2016
    Crewe Cheshire
    Posts : 1,466
    windows 10

    What is the error message is this imap or pop?
      My ComputerSystem Spec
  3.    29 Jul 2017 #3
    Join Date : Sep 2015
    Posts : 293
    Windows 10
    Thread Starter

    Thanks for your response.

    Unable to send or receive messages for the Comcast (xxxxxx) account. Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity.Server: 'mail.comcast.net'Windows Live Mail Error ID: 0x800CCC0FProtocol: POP3Port: 995Secure(SSL): Yes
    I actually have 2 accounts. Both respond the same.

    BUT

    When I just started up WLM to try this, all my incoming mail was there in the inbox waiting for me! Just like yesterday. So it is working but not responding to get and send commands. Can't tell if the less used url is working, I'll have to send a test message. The connection is POP and does require security. I don't know whether I can send mail from this client. Probably have to wait for the mystery connection. I did try IMAP without success.

    A little later: The test message was sent but I'll have to wait to see if it appears.
      My ComputerSystem Spec
  4.    31 Jul 2017 #4
    Join Date : Sep 2015
    Posts : 293
    Windows 10
    Thread Starter

    I think it's solved. I called comcast and they referred me to MS Office Help for Outlook. The agent connected to my desktop and fiddled with Outlook quite a lot until, magically, it worked. This took about an hour. I carefully saved all the parameters but I don't know exactly what she did to kick it. Everything I ever said about MS is hereby recanted. Total time: 2 hours. As a bonus, the modifications also helped WLM and other clients.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Mail Question - Adding and Removing Email Addresses
Hello, If I were to add a email address to the Mail app on Windows 10 Creators Update, would I be able to remove it from the Mail app and not permanently delete the email address? I don't want to accidentally delete my Google email address from...
Browsers and Email
Windows 10 mobile (and Windows 10) email question - the enter key
I have a windows phone 640 that came with Win 8.1 and I upgraded it to Windows 10 mobile via upgrade advisor. In Windows 10 mobile, in the email app, when I get to the "to" field, and enter the recipient, if I then press the enter button on the...
Browsers and Email
Email question
We finally got a new Dell computer and installed MS Office 2010 using my old CD. The problem we now have is the older version of Home Office does not include Outlook http://forums.majorgeeks.com/styles/default/xenforo/clear.png. The Office 2010...
Browsers and Email
Ethernet connection question
With Windows 7, There was a place to check if you wanted the computer to search for a Ethernt connection before connecting to wifi. I can't find that in W10, and am having difficulties getting the Ethernet connection to work. I am starting a...
Network and Sharing
Scan to Email Question In Windows 10
Howdy all, I Have windows 10. Here is my problem. I use an HP photosmart 5510 series all in one printer. I use this to scan documents. Before I upgraded from windows 7, I could scan to Email using Gmail. When I try this with windows 10, Using HP...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 20:58.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums