Windows 10: Egde, Firefox and inserting files inline at this site

  1.    26 Jul 2015 #1

    Egde, Firefox and inserting files inline at this site


    There's no issue with uploading the file to this site; however, there's an issue with selecting the file to be inserted inline. The drop down menu displayed is blank as the image shows:

    Click image for larger version. 

Name:	file_upload.jpg 
Views:	11 
Size:	66.3 KB 
ID:	25970

    The hyperlinks for the files are there, but the file names are not showing. Anyone else seeing this?
    Last edited by Cr00zng; 26 Jul 2015 at 08:47. Reason: Clarified subject line...
      My ComputerSystem Spec


  2. Posts : 11,229
    Windows 10 Pro
       26 Jul 2015 #2

    That is a bug in the forums software (vBulletin), nothing wrong with your browsers. I have the same issue with Maxthon, the list of uploaded files is only shown when the browser is full screen or at least full width on at least 1920*1080 display. Any smaller horizontal resolution only shows the empty white box, for instance if I am using my laptop with a 1600*900 resolution I see only the empty white box.
      My ComputerSystem Spec

  3.    28 Jul 2015 #3

    Thanks Kari...

    Windows 7 and 8 forums must have different vBulletin engine. at those forums the attachments' names show up just fine, regardless of the browser window size.
      My ComputerSystem Spec


  4. Posts : 11,229
    Windows 10 Pro
       28 Jul 2015 #4

    I am not sure about the Eight Forums but at least the Seven Forums is using an older version. I think we are on vB4 whereas the Seven Forums is on vB3.
      My ComputerSystem Spec


 

Related Threads
Browsers & Email Set Custom URL for New Tabs in Firefox in Tutorials
How to Set a Custom URL for New Tabs in Mozilla Firefox When using Mozilla Firefox web browser following installation, the new tab default setting opens with Firefox's recently visited webpages displayed in the form of a grid. The new tab setting...
Read more: After Facebook called for its death, now Firefox is blocking Flash by default
Firefox on build 10130 in Browsers and Email
For some reason; the latest build of the tech preview keeps resetting my default browser from firefox to I believe internet explorer or the new one for 10 microsoft edge. Does anyone know why it keeps doing this? This seems to be a bug in the tech...
Hi I'd like to know how I insert an image in my posts without it repeating the image below the main body of the post. It seem that every time I post an image I end up with is appearing twice, I've messed around with it but when I try and...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:03.
Find Us