Windows 10: IE 11 installed but does not start...

  1.    25 Jul 2015 #1

    IE 11 installed but does not start...


    IE 11 does not start up my W10; attempting to start it results in a generic event ID of 1000:

    Faulting application name: iexplore.exe, version: 11.0.10240.16384, time stamp: 0x559f3a1c
    Faulting module name: ntdll.dll, version: 10.0.10240.16392, time stamp: 0x55a864a2
    Exception code: 0xc0000409
    Fault offset: 0x00000000000963e0
    Faulting process id: 0x1354
    Faulting application start time: 0x01d0c71ffcd5d93d
    Faulting application path: C:\Program Files\Internet Explorer\iexplore.exe
    Faulting module path: C:\WINDOWS\SYSTEM32\ntdll.dll
    Report Id: ID removed
    Faulting package full name:
    Faulting package-relative application ID:
    The event viewer does offer online help that asks for permission to send the information below:

    Click image for larger version. 

Name:	ie11error.jpg 
Views:	1090 
Size:	33.8 KB 
ID:	25886

    There's no additional information available on the Web, about this error, after granting the permission.

    Couple of questions...

    Isn't IE11 suppose to run on Windows 10?

    The "Locale ID" in the image, is that something that had been assigned to my system at the time of installation based on the computer location, or just a generic number referring to the system, IE, etc.?
      My ComputerSystem Spec


  2. Posts : 114
    Windows 10 Clean Install
       27 Jul 2015 #2

    I have IE11 and it works, but it is very, very slow. Both Chrome and Edge are fast and efficient. I think that MS is trying to stop the use of IE11
      My ComputerSystem Spec

  3.    27 Jul 2015 #3

    It works for me, but has dumped Trident


    I start it up by clicking on the iexplorer.exe from the file explorer path, it starts and run fine. It just has dumped the trident renderer and is using Edge inside, you can see it when you check the user agent.
      My ComputerSystem Spec

  4.    28 Jul 2015 #4

    If it's running for you, it doesn't really help me...
      My ComputerSystem Spec


  5. Posts : 59
    W10 Pro x64. W10 Pro x64 Insider Preview
       01 Aug 2015 #5

    Cr00zng said: View Post
    IE 11 does not start up my W10; attempting to start it results in a generic event ID of 1000:
    I have the same issue on what I have been calling the "Insider" build (th1_st1 10240 Professional) of W10. Apart from time stamps the "Event Viewer" info is identical.
    My "Insider" system is on a separate SSD in a machine that dual boots W8.1 and W10. (W8.1 is also on a dedicated SSD.)
    A little background.
    I was attempting to install the released version of W10 on another system using the download tool. That failed.
    I found a suggestion that the system being set to Australian English rather than US English may be the reason for the failure. So I changed language, date & time to US formats. The download tool then upgraded that system (and IE runs OK there.) My next move was to change those formats on the "Insider" build which is on a separte computer. Result, a video problem, no background, no taskbar. Ctrl, Alt, Del got me Task Manager from where I was able to run other apps, NVidia control panel among those I started. No help from anything I opened. I was able to open Control Panel and run a system restore. That got most of W10 running, but the start Button was not working, so no Start menu, etc. I didn't test IE at that stage. I had a full image I had taken on 27th July, so I restored that, which seemed to have cured all the issues I had.
    Until I decided to run IE.

    I see that my upgraded system is reporting
    Your Windows build
    th1_st1 10240 Professional

    Apparently the build on my "Insider" system is the same. Unless the report on the "Insider Hub' on the upgraded system is getting the info it is showing from the same source

    Winver on my "Insider" system says the product is Version 10 (build 10240) and is licensed to "Windows User", On the upgraded system Winver reports all the same except that it is licensed to "my username" (the actual username.)

    I hope a solution will be found.
      My ComputersSystem Spec

  6.    01 Aug 2015 #6

    richc46 said: View Post
    I have IE11 and it works, but it is very, very slow. Both Chrome and Edge are fast and efficient. I think that MS is trying to stop the use of IE11
    IE is coming to an end, or has already. A lot of time IE 11 crashes for me but Chrome and FF works fine.
      My ComputerSystem Spec

  7.    01 Aug 2015 #7

    aem said: View Post
    IE is coming to an end, or has already. A lot of time IE 11 crashes for me but Chrome and FF works fine.
    "Coming", but it's still not there...

    IE doesn't crash on my W10 system, it just does not start...
      My ComputerSystem Spec

  8.    01 Aug 2015 #8

    IE 11 stopped working for me yesterday. (31 July) Does not start no matter where you try to access it.
    Guess it has been turned off on my computer. Firefox continues to work fine though.
    Last edited by robbie2745; 01 Aug 2015 at 16:06. Reason: Left out more info.
      My ComputerSystem Spec

  9.    01 Aug 2015 #9

    Cr00zng said: View Post
    "Coming", but it's still not there...

    IE doesn't crash on my W10 system, it just does not start...
    Did you do update install or fresh install of 10?

    If update, i'd be willing to bet it had problems under 7/8 and it carried over to 10.

    Try uninstall the KB that installs it and run a fresh windows updates, see if it gets picked up.
      My ComputerSystem Spec

  10.    25 Aug 2015 #10

    I know that this thread is a little old, but I ran into the problem recently. I was able to resolve it by correcting my EMET 5.2 settings. I appears that either the win 8.1 to win 10 upgrade or a patch afterwards messed up my EMET policies. Specifically EAF was set for ixplore.exe and when I unchecked that IE 11 worked again. This was repeatable as I checked EAF and I then got the same error when trying to open IE 11.
      My ComputerSystem Spec


 

Related Threads
Hi I am wondering if there is anyway to 'change' my Windows 8.1 Enterprise 64 Bit install (w/ a legit key via MSDN) to a Windows 8.1 Pro 64 Bit version by using another legit Win 8.1 64 Pro key and/or 3rd party app ?? I have several legit keys I...
Read more: Microsoft: Windows 10 will come pre-installed on Surface 3 and Pro 3
Can i install Ubuntu along side win 10 and how/ also is this true?thanks Windows 10 Might Not Allow You to Use Dual Boot
Hi there Surface Pro 3 is proving a lot better than anticipated (the real pro 3 not the RT thingey). However this will surely whet your appetite --could be an Apple killer. Also will have W10 installed (apparently). The NEW Surface Pro 4. ...
I made a mistake, I'm a beta tester since the old days, I asked on another forum ( OMG I was accused of not knowing anything because I called the preview beta and not Alpha ect... and even accused of not really beta testing MS OS in the past my...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:03.
Find Us